Windows Legacy OS forum

Resolved Question

XP Pro "Automatic Update" Service mystery

by UGADOG1 / January 30, 2013 10:34 PM PST

For years I have had to have "Automatic Updates" in the Services tab set to Manual (not Automatic) because setting "Automatic Updates" to "Automatic" caused this service to hang on boot-up and would cause the computer to take much longer to finally boot into my desktop. I read years ago that if I put "Automatic Update" to Manual then the service wouldn't hang on boot up and the computer would boot much quicker...and I would still get notified of new patches. This was true in my case so I changed this service to manual and it has worked just fine in providing me weekly security updates for many several years now.
The problem is that for some unknown reason, the "Automatic Updates Service" just started changing back to Automatic even though I set it to manual. This just started happening. I'll set it to Manual and sometime during the day it sets itself back to Automatic. What must I do to make this service keep the manual setting that I set it too?

UGADOG1 has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: XP Pro "Automatic Update" Service mystery
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: XP Pro "Automatic Update" Service mystery
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by UGADOG1

Collapse -
Did you check the registry entries for this?
by R. Proffitt Forum moderator / January 30, 2013 11:32 PM PST

Because Microsoft is changing the OS to cater to consumers, everything must be as automatic as possible. We've taken MSFT to task over security and in response the updates push all the settings to be such that the updates and more are to get the updates and close up the security holes.

Along the way, folk that want control over the PC are going to feel trampled.
Collapse -
by UGADOG1 / January 31, 2013 2:08 AM PST

Bob, are you saying that Microsoft has decided to not allow me to keep my "manual" settings in "Services"?

Collapse -
by R. Proffitt Forum moderator / January 31, 2013 2:19 AM PST
In reply to: huh???

That's why you research this, install monitoring apps to catch the suspect red handed. There are tools that monitor the registry and you also have the means to mark an entry read only so it can't be changed even by an admin.

Microsoft must move the OSes to the land of consumers in their opinion. Those that disagree may be finding something else to run.

Collapse -
I'd check for viruses
by wpgwpg / January 30, 2013 11:09 PM PST

Boot to Safe Mode and do a full system scan with your antivirus program.

Good luck.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


Free trip to the Grand Prix

Don't miss your chance to win a trip to the Formula 1 Grand Prix in Monaco for you and a plus-one.