Networking & Wireless forum

General discussion

workgroup computers not showing up

by sgt_spike / March 30, 2008 1:49 AM PDT

I have three PCs on a workgroup, all running WIN XP Pro. Two of then are wireless. The hardwire PC is connected to a router which of course is connected to the internet. the wireless PCs connect to the router to connect to the internet.

The problem I'm having is I can't see any PC on the workgroup for file sharing. I configured each PC with WIN network config, and sett the same setting for all three.

What am I doing wrong?

Post a reply
Discussion is locked
You are posting a reply to: workgroup computers not showing up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: workgroup computers not showing up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Seems proper.
by R. Proffitt Forum moderator / March 30, 2008 2:07 AM PDT

A PC won't show if firewalled or not sharing a printer or folder. I read your post twice and see no mention about the basics. Also that firewall can be in the (un-named) router.
Bob

Collapse -
What Basics
by sgt_spike / March 30, 2008 2:43 AM PDT
In reply to: Seems proper.

What basics do you need to know? When I try to view all workgroup PCs nothing but the PC I'm on, shows up.

Collapse -
i got it.
by sgt_spike / March 30, 2008 2:51 AM PDT
In reply to: Seems proper.

your right, it was the firewall. I do have a firewall on in the router, the my network is protected. Thanks for your help.

Collapse -
this can perhaps help other users
by regloor / April 30, 2012 10:26 PM PDT
In reply to: Seems proper.

Hello,

My Win XP and Win 7 computers did not appear in windows explorer under networks.
When typing "Net View", I got message "System Error 6118 has occurred".
I have searched a lot and applied a lot of advices found on the net.
Finally, I found the explanation for my configuration.
Network config of other people will probably be different but principle stays.

The main advice I can give to everyone : look in the eventviewer ( "administrative events" ).
This will spare you a lot of time !!

The reason for my config was :
a PRINTER was blocking the computers from being master browser.
Message in eventviewer was "The name "WORKGROUP :1d" could not be registered on the interface with IP address 192.168.1.13. The computer with the IP address 192.168.1.5 did not allow the name to be claimed by this computer."

Solution I applied (perhaps there are other solutions) : I changed the printer settings and let it get its ip address from the dhcp ( ip dynamic address in place of static address ). Another solution is probably to use another workgroup name than "workgroup".

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.