Office & Productivity Software forum

General discussion

WORD suddenly full of Paragraph Symbols!

by mujilakama / January 11, 2007 8:55 AM PST

I have Word 2000. I am using Windows XP Home.

I just cut and pasted some text into a Word document from a web page - and then suddenly A L L my Word documents have a funny symbol (I discovered it is a "pargraph" symbol) at the start of pretty much each line of each document! Help! I do not know how this change occurred - and I need to undo it.

Could someone advise me on how to undo this change?
Thank you very much!

Post a reply
Discussion is locked
You are posting a reply to: WORD suddenly full of Paragraph Symbols!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: WORD suddenly full of Paragraph Symbols!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
How to correct it
by asasso / January 11, 2007 7:12 PM PST

Its easy to fix this. Have a look at the standard toolbar on the top of the page, and see if you can find the paragraph show/hide button. You might have to expand the toolbar, just scroll down to add/remove buttons. Once you have it, just click on it and it should turn off. hope this helps.

Collapse -
got it
by mujilakama / January 12, 2007 12:13 AM PST
In reply to: How to correct it

Thank you. I finally found it. (I never use any of those icons up there on that toolbar - and so I didn't realize that there was a drop-down list where I could Add/Remove and so on.) Actually, once I unselected "paragraph" on the dropdown menu list, the paragraph mark still remained in my documents...only after several tries I was able to get it to disappear (once I accidentally came across a Hide button).

Collapse -
Re: paragraph marks in Word
by Kees Bakker / January 11, 2007 10:34 PM PST

Or do it in Tools>Options>View (that's Word XP, might be different in 2003). It has checkboxes where you can specify what non-printable character you want to see on the screen (like tabs, spaces and paragraph marks).

No need, in my opinion, to customize the taskbar to show an icon for a one-time task like this (correcting the settings).

Hope this helps.


Kees

Collapse -
thank you
by mujilakama / January 12, 2007 12:15 AM PST

Thank you. I finally found it.
I appreciate the help.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.