Office & Productivity Software forum

General discussion

Word file icons changed unexpectedly to Paint

by iolasor / May 27, 2009 2:28 AM PDT

As all Word file icons changed unexpectedly to Paint, I am no longer able to open these by double clicking but only by going "Open With" and selecting Word.

How can I revert the icons to the original?


Post a reply
Discussion is locked
You are posting a reply to: Word file icons changed unexpectedly to Paint
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Word file icons changed unexpectedly to Paint
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
File associations?
by MarkFlax Forum moderator / May 27, 2009 5:22 AM PDT

When you select "Open With", is there an option to "Always use this application to open this type of file"?

I'm not sure how the icons can have been changed to paint icons. Do you mean just the Shortcut icons, or the main Winword.exe icon C:\Program Files\Microsoft Office\Office10 ?

I've just realized what you mean. All your Word "Document" file icons have changed. If that's the case, then the above should do it. Open with > Select program > "Always use this application to open this type of file".

If it is just the shortcuts, right click them, select Properties, then in the Shortcut tab click the "Change icon" button.


Collapse -
File icon changes
by iolasor / May 27, 2009 8:53 AM PDT
In reply to: File associations?

Thanks MarkFlax,

I've solved the issue of opening using your advice.

Now, I still cannot change the file icons (not the shortcut icons). I am talking here about the Word icon that is included with each file name and allows to graphically identify the file as such; it actually shows a big "W" over a written page. The Paint one, however, represents some painting brushes sticking out a jar.

Collapse -
OK, almost done then, I think.
by MarkFlax Forum moderator / May 27, 2009 8:38 PM PDT
In reply to: File icon changes

What you can try and do now is to tell Windows which icon to use in the "File types" utility.

How to do that;

1] Open My Computer, or any other Windows Explorer type window.

2] Goto Tools > Folder options, then click the "File Types" tab.

3] When the list appears, (it tales a second or so on my system), scroll down to the entry for "DOC". Highlight that entry.

4] Check that the entry says "Open with: Microsoft Word". The Microsoft Word icon should also display there, but I am guessing that the Paint icon displays instead.

5] Click the "Advanced" button, then in the new window, at the top, click the "Change Icon" button.

6] Here's the difficult bit, Happy

In the 2nd new window that opens, a list of Word icons should be displayed. If it does, you're good to go. Choose whichever one you like, (The default is the 2nd from the top in the left hand column). Click OK/Apply/OK. That should change all Word doc icons to your choice.

However, if the file in which the currently chosen Paint icon is displayed, you may need to navigate to the correct location by clicking the Browse button.

Clicking that button will open a "Change icon" navigation window, and where it says at the top, "Look in", click the down arrow. You need to navigate to;

Two possible problems here.

a) That "Installer" folder may be hidden. If it is, you will have to do this;

i) Open another My Computer window. Goto Tools > Folder options, then the "View" tab.
ii) Scroll down to "Hide Protected Operating System files, (Recommended)". Remove the tick, click Apply. You need to re-tick that after you're done. Whilst you are there, you can also select "Show hidden files and folders" and de-select "Hide extensions for known file types". These do not need to be changed back.
iii) Close that My Computer window down.
iv) Now you should be able to find the Installer folder.

b) That {91130409-6000-11D3-8CFE-0050048383C9} may be different in your system. If it is, you can try opening the other files and look for those icons.

{Remember to re-hide the "Hide Protected Operating System files, (Recommended)" folders.

I hope that helps.


Collapse -
word icons
by iolasor / May 28, 2009 10:24 AM PDT

Many thanks, it's been done!

Collapse -
(NT) Glad you got it sorted, and thanks for reporting back.
by MarkFlax Forum moderator / May 28, 2009 8:50 PM PDT
In reply to: word icons
Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.