Office & Productivity Software forum

General discussion

Word doesn't show copied pics & hyperlinks

by benedictkhoojr / May 23, 2005 3:30 AM PDT

I bought a new NEC Versa 6000 laptop with Office 2003 recently. Unfortunatly it won't read any of the Word documents from my desktop.

ALL the hyperlinks and pics appear like this

{HYPERLINK "http://reviews.cnet.com...."}

and photos appear as

{INCLUDEPICTURE"http:/....jpg"}

Both have Word 2003 with the latest updates. They appear normal on my desktop but not on my laptop. I tried asking a local tech and while he couldn't fix the problem, i can now see the word document properly by using 'web page preview' from the File drop down menu in word.

But that's a work around. Anyone with a solution? I think it's a setting somewhere that i haven't clicked! It's driving me quite mad.

Post a reply
Discussion is locked
You are posting a reply to: Word doesn't show copied pics & hyperlinks
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Word doesn't show copied pics & hyperlinks
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: fieldcode view
by Kees Bakker / May 23, 2005 4:25 AM PDT

Switch between 'fieldcode view' and 'result view' (these aren't the official terms, I'm sure, but you'll see what I mean if you do it) with shift-f9. First select the whole document with ctrl-A.

In my Word 97 (don't know about 2003, I'm sorry) it's a setting in Tools>Options. Go to 'View' tab (the first) and check/uncheck 'Show field codes'. I don't think it disappeared in 2003; probably it's the only setting you didn't yet try :-).

Here's some info on this settings screen: http://www.bettersolutions.com/word/6122425992220212129512162112245/6122425999101021212214120421813.htm
That's a 'bettersolution' indeed, I would say.


Kees

Collapse -
I can't believe it...
by benedictkhoojr / May 23, 2005 6:07 AM PDT
In reply to: Re: fieldcode view

Kees, i tried like you said including the link you gave and guess what?
After 4 long months of torture viewing my Word documents without hyperlinks or photos and coming up with dead ends, my suffering is ended. It worked!
Went to : Tools < Options < View and unclicked 'Field Codes" How simple was that?
Thanks to you i have saved what remainder of hair i have left. My sincerest thanks to you and everyone on this great forum! Words cannot express my unbridled pure joy at this moment. My humble thanks again.
Ben

Collapse -
Glad I could help.
by Kees Bakker / May 23, 2005 6:19 AM PDT
In reply to: I can't believe it...

Easy once you know it. And I happened to know.

So I first tried it (to be sure) on my own Word, then went into google with the correct search terms (something like word tools options field codes) to find you a helpful link. The key word was 'field codes', and with that, it's very easy.

Kees

Collapse -
Just 2 words
by benedictkhoojr / May 23, 2005 7:05 AM PDT
In reply to: Glad I could help.

Field Codes. Just 2 words! The funny thing is i have been a member here for a long time and have read many a thread but i have never posted anything until today. And i have a 'bullseye' reply in less than an hour, which is very rare in this increasingly complex computing world. For me it's like a small miracle. Now i have just 3 words for you.
Dank U Zeer

Collapse -
Where to find this "field codes" option in WORD 2010?
by ca9400 / February 28, 2011 8:50 AM PST
In reply to: I can't believe it...

I have the exact problem with my WORD 2010, but I can't find the option for "field codes." Can someone please enlighten me?

Thank you.

Collapse -
Re: show field codes in Word 2010
by Kees_B Forum moderator / February 28, 2011 4:07 PM PST

I repeated my own advice from a post above. I googled for WORD 2010 SHOW FIELD CODES.
The first hit is http://www.itechtalk.com/thread8162.html and tells it.

Did you read the whole discussion?
Do you know google? If not, let me tell you that it's a better tool to find help about MS Office than the help Microsoft built into Office.

Kees

Collapse -
Worked like a charm!
by captivabike / March 25, 2012 12:08 AM PDT

I am using Word 2003 and had the same problem. Not sure how that pesky "field codes" option got turned on in the first place (another Word mystery), but I'm extremely glad to have it turned off. I also agree with Kees that the best way to search for Word fixes is through Google rather than than Microsoft Office Help. It's a shame Microsoft doesn't do a content analysis of boards like this one to guide the development of their Help options and FAQs.

Anyway - thanks everyone for helping me out!

Captivabike

Collapse -
Field Codes
by redwolf222 / March 1, 2011 1:42 AM PST

File > Options > Advanced > Scroll Down to "Show Document Content" > "Show field codes instead of their values"

Collapse -
what ever happened to Alt-F9?
by Self-Annoyed / January 4, 2013 6:03 AM PST
In reply to: Field Codes

For some reason, with Word 2010, the Alt-F9 shortcut that used to toggle field codes on/off, instead simply shows a bunch of accellerator key icons overlaid on my Ribbon and menus. If this is some pesky conflict with some other program, it's going to be difficult to locate and fix. I'm pretty sure they wouldn't have removed that shortcut from Word. Oh well, so it goes, another day at the Office....

<span style="'font-family:" "Calibri","sans-serif"; font-size: 11pt; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA;'><?xml:namespace prefix =" v" ns =" "urn:schemas-microsoft-com:vml"" /><v:shapetype id="_x0000_t75" path="m@4@5l@4@11@9@11@9@5xe" stroked="f" filled="f" o:preferrelative="t" o:spt="75" coordsize="21600,21600">
<v:stroke joinstyle="miter">
<v:formulas>
<v:f eqn="if lineDrawn pixelLineWidth 0">
<v:f eqn="sum @0 1 0">
<v:f eqn="sum 0 0 @1">
<v:f eqn="prod @2 1 2">
<v:f eqn="prod @3 21600 pixelWidth">
<v:f eqn="prod @3 21600 pixelHeight">
<v:f eqn="sum @0 0 1">
<v:f eqn="prod @6 1 2">
<v:f eqn="prod @7 21600 pixelWidth">
<v:f eqn="sum @8 21600 0">
<v:f eqn="prod @7 21600 pixelHeight">
<v:f eqn="sum @10 21600 0">
</v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:formulas>
<v:path o:connecttype="rect" gradientshapeok="t" o:extrusionok="f">
<?xml:namespace prefix =" o" ns =" "urn:schemas-microsoft-com:office:office"" /><o:lock aspectratio="t" v:ext="edit"></o:lock></v:path></v:stroke></v:shapetype><v:shape style="width: 513.75pt; height: 114.75pt;" id="Picture_x0020_1" type="#_x0000_t75" alt="" o:spid="_x0000_i1025">
<v:imagedata o:href="cid:image001.png@01CDEA90.A6EB2170" src="file:///C:\Users\bworkman\AppData\Local\Temp\msohtmlclip1\01\clip_image001.png"></v:imagedata></v:shape>

Collapse -
solution found by self-annoyed
by Self-Annoyed / January 4, 2013 6:11 AM PST

Found this at http://support.microsoft.com/newsgroups/default.aspx:

The "F Lock" key on my Microsoft keyboard needed to be turned ON so that a little green "F" light shows up on the right side near the caps lock LED. This restores the functionality of the Alt-F9 shortcut.

All that junk that appeared in my post, above, accidentally got left in the editing window after I tried pasting a screen shot into my post. The junk was not visible in the editing window but lived on when I submitted the post. Another gotcha! Hope this helps someone.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.