Computer Help forum

Question

Won't load BIOS settings, getting a crazy screen with a bunc

by Helpz / February 6, 2013 3:50 PM PST

System info:
computer: DEll XPS 410
OPS: Windows VISTA

the rest.. idk because it was given to me by someone who did not know. annnd i cant turn it on to find out:(

I have come to acquire a "broken" dell xps 410. The issue, as I was told is, "it has a virus".. well this is unlike any virus I've ever seen. but then again I'm not a computer tech. so the problem is.. I can turn it on. it gets to the dell loading screen ( where I have the option to to push the F12 or F2 key.) if I push nothing, I get a screen that looks like the attached photo.

Anyhow it seems to be prompting me to enter a password of some sort. typing on the keyboard does absolutely nothing. the only key that seems to have any effect is the enter key.

If I try to push F2 OR F12 it beeps at me every time I push the key.. and nothing happens (besides taking back to the attached photo's screen)


I know my description may not be very good. but please if you could maybe point me in the right direction

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Won't load BIOS settings, getting a crazy screen with a bunc
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Won't load BIOS settings, getting a crazy screen with a bunc
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: broken Dell
by Kees_B Forum moderator / February 6, 2013 4:11 PM PST

I'd start with replacing the motherboard. But only if you can get the same one as it has now, and it's free.

Kees

Collapse -
RE
by Helpz / February 6, 2013 4:24 PM PST
In reply to: Re: broken Dell

excuse my lack of knowledge. but wouldn't replacing the motherboard, mean basically having to reconstruct a whole new computer?

could it possibly be a hard drive issue?

how would i find out what type of motherboard my computer currently has?

Collapse -
Answer
Was the person ...
by Edward ODaniel / February 6, 2013 4:22 PM PST

you got it from the original owner? Did this person possibly try to update the BIOS? It kind of looks like possibly a corrupt BIOS which could be virus related although doubtful.

Here is a link to support manuals that might help you out:
http://support.dell.com/support/edocs/systems/xps410/en/SM_EN/index.htm

Start right out with the Advanced Troubleshooting link and see if the diagnostic lights point to anything.

If nothing there suggests anything go to the System Setup which I am linking here:
http://support.dell.com/support/edocs/systems/xps410/en/SM_EN/syssetup.htm#wp1043338

That link should prove helpful with clearing passwords, accessing CMOS Setup via the F2 key on boot and even flashing the BIOS.

The computer should also have a tag somewhere on it that has its Service Tag number which can be input on Dell's support site for necessary drivers and BIOS updates as well as instructions for manually updating the BIOS.

Collapse -
RE
by Helpz / February 6, 2013 4:27 PM PST
In reply to: Was the person ...

I will start looking into that now..
thanks for some sort of direction, Ill post what ever happens.

Collapse -
RE RE
by Helpz / February 6, 2013 5:47 PM PST
In reply to: RE

ok so a few things.. first thing (diagnostic lights) And ton of them went off, great right? XP .. I did my best to discern which ones came up (not too difficult) and after writing down exactly what happened every time. i got tired of that and just started following the codes and there corresponding issues. Doing what i could to "reseat" any thing it called for.. Here are the ones i wrote down

First code: Lights 3, 4
(Memory modules are detected but a memory failure has occurred)

Second code: Lights 2, 4
(a possible graphics card failure has occurred)

Third code: Lights 1, 2, 3
(Another failure has occurred) : as listed

-Ensure that all hard drive and CD/DVD cables are properly connected to the system board (see System Board Components).
[[ Checked and all connections are secure and good]]

-If there is an error message on your screen identifying a problem with a device (such as the floppy drive or hard drive), check the device to ensure that it is functioning properly.
[[The Only screen I am getting is the one posted earlier / Photo ]]

-If the operating system is attempting to boot from a device (such as the floppy drive or hard drive), check system setup (see System Setup Program) to ensure the boot sequence is correct for the devices installed on your computer.
[[Cant access the BIOS settings, so cant ensure proper sequencing]]

that's all i recorded.. but a few more played out.. bottom line i did all i could to "reseat" the pieces and connections. All cards looked to my untrained eye, to be fine.(but what do i know)

BUT!! durring one of the inspections i was to carefully remove the processor and re connect it (have not done that yet) but have removed the heat sink off the top. This is an image of it Photo (I know its blurry, but that white stuff around it seems to be glue? maybe corrosion?) In any place I wanted to check to see.. Maybe that is the issue? Before I continue any further with my diagnostics. I do not know how they should look, this is why im asking. maybe from overheating... idk.. haha so again sorry for any information I post that is not very helpful, but bear with me and I'll do my best to give you the information you need to help me fix this:)

Collapse -
Re: white stuff
by Kees_B Forum moderator / February 6, 2013 5:57 PM PST
In reply to: RE RE

That's heat paste. Necessary to cool the processor. There can't be enough of it.

So now we know that either the motherboard or the processor has gone south. I'd go and start looking for the best way to get this computer recycled. Any time and money spent on repairing this 5 year old laptop is wasted.

Kees

Collapse -
RE
by Helpz / February 6, 2013 6:10 PM PST
In reply to: Re: white stuff

I understand where your coming from.. but seeing how a new computers are not very cheap.. and I basically plan to use this to run simple games that my laptop has issues with like, league of legends... firefall... ect. my laptop is a p.o.s and cant handle it.. so I say under 150$ in parts and its better of then a whole new system no? Happy

unless you think the whole deal is going to be much more costly in the end.

Collapse -
Spending money on a 5 year old computer
by glb613 / February 6, 2013 10:40 PM PST
In reply to: RE

is not a good investment.

Collapse -
bios
by stephengoode1152 / February 7, 2013 7:03 PM PST

I refuse to work on these old PC's any longer. Nothing is hardly worth fixing or upgrading anymore when you can buy a PC for 399.00.

Collapse -
Answer
Just for yuks
by bob b / February 6, 2013 11:46 PM PST
Collapse -
Answer
Now you know why you got it...
by Willy / February 7, 2013 2:48 AM PST

It sure looks hosed. Since this is at the bios level of boot-up either the mtrbd. or bios is at fault. Anything that connected may also be faulty, but that later in the boot-up. You can't even get out of the bios and responses are not getting you anywhere. I would replace the bios(CMOS) battery to cover that base. Disconnect every drive for now and reduce the load to as simple as possible. If the problem still returns as susgggested to you get another mtrbd. replacement of the same type and swap it out.

The cpu paste of the pic you provided was of heat sink compound, just swab it about again if it soft and reattach the heatsink. You checked it and most likely not going to hurt the overall operation. If the cpu was bad, you wouldn't get even to the bios level or flat out, beep like crazy and shut own in 5-10 secs..


If you want tp play then that's what you're going to be doing. As another poster offered is a bios updated got hosed, it ruined the bios, replace it or have another one burned. If that fixes it , great it not then what's left is the mtrbd.. Ebay should have these or other used outlets and see what pricing is and thus you'll get another bios as well with the replacement.

Tada ---- Willy Happy

Collapse -
RE
by Helpz / February 7, 2013 6:48 AM PST

Thanks every one for your time and opinions.. Ill try to make due with what info you guys have given me, might take me a few days to post any new updates (have more important things coming up) but after I do all that is recommended ( and if i can keep it under a fairly cheap price range ) I'll give you the results.

Happy much appreciated

Collapse -
RE
by Helpz / February 7, 2013 6:02 PM PST
In reply to: RE

Ok so I managed to ( after clearing the passwords and cmos.) As well as, disconnecting almost everything from the mother board then reconnection.. i was able to get to this screen Photo

but i still cannot get into the computer (as in access the accounts) any ideas?


Collapse -
Re: BIOS
by Kees_B Forum moderator / February 7, 2013 6:18 PM PST
In reply to: RE

So you can get into the BIOS setup. That's nice and a good starting point.

But since you didn't tell what happens after a normal boot, it's impossible to tell what's wrong. So to exclude all Wndows issues that would lead to a repair or reinstall of Windows, start with booting from an Ubuntu cd/dvd and look around the machine.
If that works OK, even with everything connected to the motherboard again and you can see all filles on the hard disk, it's time to start thinking about Windows.

Kees

Collapse -
RE
by Helpz / February 8, 2013 1:53 PM PST
In reply to: Re: BIOS

Alright well, if I boot it up normally and touch nothing. I get a screen looking like this photo. similar to my original problem, (photo). But not exactly the same.

Now if I push F2 it will run me through a screen that looks similar to the first above pic I posted.. but then takes me to the actual BIOS settings screen. (I have already tried setting the cd drive to play first and put in the installation disk) it took me almost all the way though the process but at the final stages, I get an error box saying there was an error and the installation could not complete. Press ok to restart your computer and continue installation (the only option available btw is to, press ok.) so the computer automatically restarts, and the same error comes up time and time again.

IF, I push F12 I end up with this. (Photo)
What it looks like, is just like a bunch of jumbled up selections.. I'm actually able to scroll over these and pick one. (The whited out bar is one that i can make out to say OSystemOSetup)

If you guys would like i can pick each selection and give a detailed list of what happens.. but ive already gone through them all and they take me to various places. One goes to the Bois settings..Two take me to this crazy looking Diagnostics screen.. and the others take me again to even yet more so testing/Diagnostics screens.
so if it would help i can take more pics so you can see where the selections lead me?

Collapse -
From your replies and photos ...
by Edward ODaniel / February 8, 2013 4:12 PM PST
In reply to: RE

It is looking more and more like a bad motherboard (all the component problems indicated by the lights) or a corrupt BIOS.

Go back to my original post and look through the manual and especially the second link on setup -
http://forums.cnet.com/7723-6122_102-584989/won-t-load-bios-settings-getting-a-crazy-screen-with-a-bunc/#message5421149

Make use of the info on that link to clear any CMOS passwords and if possible try to manually update the BIOS (if you can it would overwrite the possibly corrupt BIOS and quite possibly eliminate the problem).

The links I provided also step you through the BIOS settings so you might want to go through them and set each to its defaults.

Collapse -
Answer
BIOS

Looks like you may have BIOS access password locked (you can do this) On the motherboard there should be a jumper to reset BIOS password. This keeps other users from messin' around with your setup.I don't use it as I have no other users. I've seen BIOS version info etc. display on screen during POST and recognize Phoenix BIOS but you have many extra characters hope BIOS chip is OK? Get rid of password first and you will get a better picture of needs. Good Luck looks like it has some years on it? If you have specific questions I'll try and help you but I hate BIOS and registry issues. I started with a Commodore VIC20 so I've a lot of experience with older systems.

Stephen Goode
COMPTIA A+ Certified
Technician

Collapse -
RE
by Helpz / February 8, 2013 4:12 PM PST
In reply to: BIOS

Is that the same as the password jumper (CLRPSWD) and the clear CMOS jumper (CLRCMOS)

Because if so.. I've already done that the first time you recommended it. If your saying I should do it again then by all means I will. Just wanted to be clear to let you know It's already been done:)


thanks!

Collapse -
RE
by Helpz / February 20, 2013 7:36 AM PST
In reply to: BIOS

OK to everybody that has helped me with this forum, Thank you a million!! I'm actually starting to build a whole new computer for myself. One day I will most likely end up just replacing the mother board in the xps' system, to save me the head ache. But I did learn allot from all the links you guys provided me with, as well as from you yourself! So again.. Thanks to all.

I will be sure to use this site in the future!

Great help:)

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.