Samsung forum

General discussion

Wireless speakers interfere with internet connection

by gosilverstreaks / November 28, 2009 3:14 AM PST

After about three weeks of having off-and-on wireless internet connection problems on my laptop, I have finally put 2+2 together. I believe the wireless rear speakers on my HT-Z520 are causing interference with my wireless internet.
Any suggestions? Thanks.

Post a reply
Discussion is locked
You are posting a reply to: Wireless speakers interfere with internet connection
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless speakers interfere with internet connection
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Don't think that's the problem....
by Samsung_HD_Tech Samsung staff / November 28, 2009 8:48 AM PST


I'm not sure how you came to that conclusion. The wireless speakers are on a much different frequency than what is carried over 802.11, and that was by design so that we didn't compete with the wireless connectivity with either Blu-Ray or LinkStick enabled Samsung televisions. I haven't heard of this causing wireless computer drop outs at all.


Collapse -
by _jr_ / November 28, 2009 9:26 AM PST

>>>The wireless speakers are on a much different frequency than what is carried over 802.11, and that was by design so that we didn't compete with the wireless connectivity with either Blu-Ray or LinkStick enabled Samsung televisions.>>>

That is very interesting, cus the manual for HT-Z52x says this specifically:

"...If you use a device such as a microwave oven, wireless LAN Card, Bluetooth equipment,
or any other device that uses the same frequency (2.4GHz) near the system, some sound
interruption may be heard due to interference..."

The 2.4 GHz band is exactly what BT and Wireless-G devices use.

In the US, since all wireless devices must be registered with FCC, to find out for sure which frequency the device uses - one can check the FCC ID of the Wireless Module, and do a search on the FCC site.


Collapse -
Wireless speakers interfere with internet connection
by gosilverstreaks / November 28, 2009 11:49 AM PST
In reply to: FCC ID

And I don't get interruption in sound from the wireless speakers. I get interruption on my wireless laptop. I'm pretty sure IT IS a known issue.

Collapse -
by _jr_ / November 28, 2009 2:22 PM PST

>>>I'm pretty sure IT IS a known issue.>>>

Apparently not at Samsung...:)

I think it is expected that at some point some devices in the same band will interfere with each other. I've read that out of 11 or so channels frequently used in the 2.4GHz band, one can only reliable use up to 3, if they are 1, 6, and 11; that is, spaced out as much as possible to minimize overlapping/bleeding and, hence, interference. Maybe you could try changing the Channel on your Wireless LAN or the wireless speaker adapter. If nothing else is using the 2.4 GHz band, there should be no reason why your Wi-Fi and speakers could not co-exist happily...


Collapse -
by gosilverstreaks / November 28, 2009 2:31 PM PST
In reply to: 2.4GHz

Does anybody know if you can change the channel on the wireless speakers?

Collapse -
by weezracen / November 29, 2009 6:23 AM PST
In reply to: 2.4

I was thinking about getting one of samsungs theater systems with the wireless rear speakers but I was worried that I might have this same problem because of what the owners manule said about the microwave ect.... I really like the one system can someone please clear this up so I could buy it?

Collapse -
To Samsung tech
by gosilverstreaks / November 29, 2009 8:01 AM PST

I appreciate your help, but it is a known issue.

Collapse -
To Samsung tech
by Samsung_HD_Tech Samsung staff / December 4, 2009 11:25 AM PST
In reply to: To Samsung tech


If there are similar reports, I'd be happy to take a look.

I don't know of a way to change the channel of the speakers. Can it be done with the wireless card?

11-28-09 I believe the wireless rear speakers on my HT-Z520 are causing interference with my wireless internet.
11-28-09 I'm pretty sure IT IS a known issue.
11-29-09 I appreciate your help, but it is a known issue.

I see this conclusion drawn occasionally, and I'm not sure how we got there in two days.

The Channel 6 setting on the router is a good recommendation, but try the other ones as well. I'd be interested to know if _jr_'s comments helped.


Collapse -
i'm having the same problem
by stern11 / December 6, 2009 2:45 AM PST
In reply to: To Samsung tech


Thanks to gosilverstreaks for posting this. I am indeed having the same problem!

I had been battling with tech support (at my router manufacturer) for 6 weeks before I realized it was the wireless speakers today. As others have suggested, changing the router's broadcasting channel does not change the frequency that the speakers or the router use, which is 2.4 ghz. I'm experiencing the interference on channels 1, 6, and 11.

Some routers can use 5ghz as an option, but not most.

I did a site survey of my wireless network and indeed found serious interference from my HT-Z520. I confirmed the problem by just turning off the stereo and my wireless network suddenly works fine.

So, samsung hd tech, i'd say there are "similar reports." Any suggestions would be greatly appreciated.


Collapse -
New router
by gosilverstreaks / December 6, 2009 9:59 AM PST

I upgraded to an Apple Airport Extreme router, and that seems to have done the trick. It indeed is dual broadcasting over 2.4 and 5, but I think simply selecting the right channel solved my interference issue. I am on Channel 9.

Collapse -
your new router
by stern11 / December 6, 2009 10:58 PM PST
In reply to: New router

thanks for the update!

Has your throughput and range been affected? Do you have other 2.4 ghz wireless clients on your network?

I've heard that you need to move everything over to 5 ghz or else you lose significant amounts of performance.

Collapse -
definite problem
by suhbehgee / December 11, 2009 1:43 AM PST

Having exact same issue.

Samsung Z422 home theater with wireless rears and Trendnet TEW-632BRP wireless router.

With speakers on cannot connect to wifi (or even see any others around the house). Turning off home theater immediately fixes the issue.

Changing channel to 1 on router seemed to help a bit (was on 9 previously), but still causes disruptions.

No interference is heard on the speakers (perhaps they transmit at a higher power so the wifi loses out?).

Only use the home theater for PS3/Blue-ray so not too big an issue for me, but wouldn't mind a solution.

Collapse -
Same issue
by tguillon / December 24, 2009 12:30 AM PST
In reply to: To Samsung tech

I'm having the same issue with a HT-Z420. Wireless connection would drop as soon as I turned system on and would return when I turned off. I changed the channel on my router to channel 6 and this seems to have helped a bit, but it does still drop out occasionally.

Collapse -
Intereferance with wireless router and new samsung ht-z420
by docdehart / February 24, 2010 12:04 PM PST
In reply to: To Samsung tech

just bought a new digital home theater HTZ420 and after it was installed (easily without a hitch) and was working well, my dell inspiron e1505 has had persistent spotty wireless internet connection problems with my Linksys wireless router. After two days and a quick search on the internet (using my wired computer) i found this thread. Now the wireless connection works great but only when I unplug the wireless portion of the home theater.

So how do I fix it to use both?
Thank you ahead of time for your help.

Collapse -
Intereferance with wireless router and new samsung ht-z420
by Samsung_HD_Tech Samsung staff / February 24, 2010 2:36 PM PST


Some people have noted changing the wireless channel in the router to a different number. Unfortunately, I can't assist with how to change that in your router.

There is no way to change it in the Home Theater system, so that adjustment would have to come from the router.


Collapse -
Wireless interference
by Tye-Dyed / February 24, 2010 3:02 PM PST

I found that if I move my wireless router more than 10' (including walls) from the Samsung wireless card, I am able to access the internet wirelessly. In fact, I am now wireless (not tethered to the router) and watching the Olympics with the 5.1 wireless Samsung Home Theater. It is almost like the wireless broadcast capability of the Samsung card has too far of a range for the normal living room.

Collapse -
change channel
by jblue212 / February 25, 2010 12:11 PM PST

As some previously have posted, changing the channel on your wireless router may help. I was having the same problems with spotty connections but keeping my router on channel 6 has mostly cleared up the problem.

Collapse -
Interestingly enough...
by xenithorb / December 27, 2009 8:10 AM PST

The FCCID's of both the card for the main unit and the reciever show and are registered to operate on "2406.00000000 2476.00000000" frequencies, when clearly advertised as "5.8GHz" technology. How do you explain this. I bought this system BECAUSE it was supposed to be 5.8GHz.

Collapse -
I KNOW it's the problem
by ravenmanor / December 17, 2010 12:59 AM PST

If I disconnect my wireless receiver my Internet connection comes up instantly. My favorite part is that samsung is willing to lie and cheat it's customers. I own the HTZ-5250T

Collapse -
Same problem - internet interference
by Tye-Dyed / January 11, 2010 3:08 AM PST

I have the same problem. Running Samsung HT-Z250 with wireless speakers and try to connect to the internet with a laptop through a Linksys WRT-350N router. Cannot do, no networks found, except "Other Network", which I'm assuming is the wireless speaker network.

Samsung tech support said that when I want to be on the internet wirelessly, that I need to turn off the wireless speaker feature. I said that was not acceptable, because what if family members wish to watch a good movie, and I want to do some home banking?

Any ideas other than buying a different router? I'm not very experienced in networking other than just plugging the cables in. The wireless speaker are about 15' from the wireless router. But the wireless card in the receiver is about 10' away, with a wall inbetween.

Collapse -
I'm having the same problem as well
by maw4156 / February 15, 2010 9:20 PM PST

I thought I was going crazy trying to figure out the issue. I'm using the Samsung Z422 home theater with wireless rear speakers. With the system turned off, my MCE extender and Roku work perfect. But as soon as I turn it on, I get one network error after another.

I really don't have any solutions though I've gotten a few ideas from this thread. I just wanted to make sure that Samsung did not think this was just an isolated problem.

Collapse -
Samsung wireless speakers
by St George1 / February 19, 2010 7:49 PM PST

Agree. Dear Mr Samsung Rep there is a major problem with this issue.
wireless internet works fine when the home theatre system is off. About to try a few options re channel changes but id ont have too many other alternatives.

Collapse -
Samsung wireless speakers
by Samsung_HD_Tech Samsung staff / February 20, 2010 4:31 AM PST

St George1,

I'm still watching this thread. Thanks for letting me know.

Keep me posted.


Collapse -
by St George1 / February 24, 2010 6:33 PM PST

i have changed the wireless channel from 11 to 1.

at this stage it is still a little moody but we seem to be able to work wirelessly more often now.
will keep u updated

Collapse -
Fix worked for me
by docdehart / February 25, 2010 10:48 AM PST

I changed the router from channel 6 to channel 1 and have been enjoying both the joy of wireless internet and sound from the wireless speakers.
Thanks for the thread and thoughts - so far good for me!

Collapse -
Spoke too soon
by docdehart / February 26, 2010 9:15 AM PST
In reply to: Fix worked for me

It worked well until I restarted the computer and wireless speaker then somehow the wireless speaker interference began again and blocked the computer wireless router connection. Anyone have any other ideas, or do I have to return the Samsung unit?

Collapse -
Me too
by tguillon / February 26, 2010 9:59 AM PST
In reply to: Spoke too soon

I thought changing the channel on my wireless router solved it too intially, but it didn't. I have actually given up on using the wireless transmitter and just ran wires from the unit to the speakers. Seems like a waste, but I wanted to be able to use the speakers and Internet at the same time.

Collapse -
same frustrations, and more
by barbieruns / March 10, 2010 12:28 AM PST
In reply to: Me too

purchased the samsung home theatre tx-422 system after a move and had major issues with wireless internet. i changed internet providers, purchased a new router and was then told that i might need a booster for my internet signal (my house is not that big).

I came across this blog when i was looking to find a solution for my wireless rear speaker noise. I am wondering if anyone else has experienced a high pitched kind of feedback noise from the system when the wireless speakers are plugged in?

Also, recently my system has started to doing extreme volume adjustments during a program. I get ear blasting loud to whisper quiet in the matter of seconds.

Not liking this system so far.

Collapse -
Confirm Issue on HT-Z420
by mike1282 / March 27, 2010 10:36 AM PDT

I purchased the HT-Z420 a few months back and I can say with absolute certainly that this device is causing interference with my 2.4ghz wireless internet connection. I have tried every channel on the router, all have some degree of interference and ultimately a complete inability to access the internet. Upon unplugging the wireless speakers the internet connection is immediately back. I reaplced my 5.1 channel receiver because I was unable to run the rear wires, now I'm back in the same place since I can't plug in the rear speakers.

I have a relatively small apartment and generally use the internet in my living room. If I move to another room, further from the Samsung receiver, I can often get some degree of internet access, but this is not a solution, and I am not willing to change my lifestyle for this receiver.

As others have noted, these products are advertised as 5.8ghz. I work in technology, so my decision to go with a 5.8ghz product was deliberate. If these are actually operating at 2.4ghz, as some have indicated, I hope Samsung plans to help us out or the complaints will be coming through more official channels.

Collapse -
Confirm Issue on HT-Z420
by Samsung_HD_Tech Samsung staff / March 28, 2010 6:52 PM PDT


Some users have experienced success with this symptom by changing the broadcast channel on their router. I'm not at liberty to assist with router issues, but perhaps that might help.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Smart Home Help

Light bulbs you shouldn't buy

There are plenty of dimmable LED light bulbs, but make sure you don't buy the ones that flicker when you dial them down.