Windows 7 forum

Question

Wireless connection, no Internet(email) access after search

by zgangof4 / January 27, 2013 2:28 PM PST

I a having problems connecting to windows explorer and my live email. After doing a google search for a particular site, it took me to a local survey. When I used the trouble shooter it tell s that I have a broken connection and I should try to reboot my router. Needless to say that this doesn't work but I have many things connected and all still work. First I tried to do a restore, which not only work. But it did not respond to it. Then I tried to do a wired connection, but that is the same. I thought definitely this would work. I am using a anti virus and firewall which I cannot do a scan or a update with and has not expired. Also using OS Window 7. No recent change made or downloads.

Any help would be greatly appreciated!

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Wireless connection, no Internet(email) access after search
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Wireless connection, no Internet(email) access after search
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Network Adapters
by griplock / January 30, 2013 5:56 AM PST

I would go into the device manager to see if your network adapters are working. Try restarting them by uninstalling and re-installing the adapters.

Collapse -
Thanks!
by zgangof4 / February 10, 2013 11:40 AM PST
In reply to: Network Adapters

Thanks for you help! Been away for aw ail. Between your help and others I got it to work partially. I will explain in the next answer and reply. It had to be some malware?

Tjanks for your time!

James

Collapse -
Answer
DHCP
by griplock / February 10, 2013 7:04 AM PST

You should go into your services and restart the DHCP for IP addresses. or disable the firewall

Collapse -
No DVD!
by zgangof4 / February 10, 2013 1:23 PM PST
In reply to: DHCP

I was finally able to get a connection after stopping and restarting the DHCP and DCS clients. All the while, the device manager was saying that everything was working properly.I could not turn off the fire wall. It had a password protection that worked with my online account. Now that I have a connection, I am able to do so now. What I forgot to mention earlier before that I also had a problem with the DVD as well. This was not working, or should I say that it couldn't read the disk. Nor was any of programs affiliated with it. Again, the device manager was saying that everything was OK. Any ideas about this?

Again, any help is appreciated

James

Collapse -
Test that drive.
by R. Proffitt Forum moderator / February 10, 2013 2:22 PM PST
In reply to: No DVD!

The quick acid test is to slip a bootable CD/DVD in the drive then try to boot from said CD/DVD. An old drive or one with a dirty lens will never boot.
Bob

Collapse -
What?
by zgangof4 / February 11, 2013 9:23 AM PST
In reply to: Test that drive.

What do you mean a acid test? I have already mention that it not respondlng to anything!

Thanks,

James

Collapse -
Acid test defined.
by R. Proffitt Forum moderator / February 11, 2013 9:27 AM PST
In reply to: What?

"A conclusive test of the success or value of something." - the interweb.

Since you feel it's dead, try a new drive.
Bob

Collapse -
What?
by zgangof4 / February 12, 2013 5:55 PM PST
In reply to: Acid test defined.

Thanks for you time, but no thanks. Stick to your day job!

Collapse -
So the DVD is not working.
by Kees_B Forum moderator / February 12, 2013 6:00 PM PST
In reply to: What?

If no issues for the DVD in Device Manager try another drive. Sometimes they fail.

Before doing that you can try to boot into Safe Mode, delete the drive in Device Manager, and boot again to let Windows discover and install it again.

Kees

Collapse -
Answer
Work in Offline Mode
by JC-13 / February 12, 2013 11:46 PM PST

I had a similar problem, and what I finally discovered was that my windows explorer and outlook switched into "Work Offline" mode. If you haven't already found your answer, you might try unchecking the "work offline" in explorer. It's in the file menu.

Alt + F
Uncheck Work Offline

I hope this helps.

JC

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.