Phones forum

General discussion

windows mobile6 emulator not showing the build program.

by lohumi88 / January 26, 2011 12:54 AM PST

Hello everybody
I made my first "Hello world" program for win mobile6 & when i deploy it using win6 classic emulator it doesn't show me the output besides startup program

please help.

Post a reply
Discussion is locked
You are posting a reply to: windows mobile6 emulator not showing the build program.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: windows mobile6 emulator not showing the build program.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Can't help.
by R. Proffitt Forum moderator / January 26, 2011 1:20 AM PST

While my WM apps work fine using Microsoft's Visual Studio 2008, all the thousand details needed to figure what you did differently could not fit in this small space. What I suggest is you try a tutorial first.
Bob

Collapse -
windows mobile6 emulator not showing the build program
by lohumi88 / January 26, 2011 11:13 AM PST
In reply to: Can't help.
Collapse -
I see one step
by R. Proffitt Forum moderator / January 26, 2011 11:18 AM PST

# Windows Mobile 6 Professional SDK Refresh (SDK contains emulator, used for testing, debugging. To download click here)

I didn't do that and it worked.
Bob

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.