Browsers, E-mail, & Web Apps forum


Windows Live Mail receives emails but won't send them.

by pwprism / May 14, 2012 5:05 AM PDT

I am "on the road" with my Windows 7 laptop. Two nights ago when I signed in at my hotel, I could receive email, but suddenly could not send. Now, I am at another hotel and the same thing is happening. I have stayed at these same hotels in the past, with this same laptop, and never had this problem. I travel all the time and have never had this problem. I didn't change anything. The only thing I can figure is one of the Windows "Automatic" updates that install while I sleep have changed something. So,I cannot do my job until this is fixed. I have read the forums I can find and NONE of the so-called fixes do a thing to address my problem. Can anyone tell me how to fix this...immediately so I don't get fired for not answering my boss????

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Windows Live Mail receives emails but won't send them.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows Live Mail receives emails but won't send them.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
I can't answer. But you can help.
by R. Proffitt Forum moderator / May 15, 2012 2:51 AM PDT
Collapse -
PS. Another discussion about ISPs and email servers.
by R. Proffitt Forum moderator / May 15, 2012 2:58 AM PDT
Collapse -
Thank you...this led me to the answer.
by pwprism / May 16, 2012 12:11 AM PDT

Basically...the very simple answer was to just change the outgoing port number. I went through the entire istruction setup sheet for Comcast (ignoring the warnings about turning off all the security etc.) and eventually got to a line at the end that says change the ports from the defaults of 110 and 25 to 995 for incoming and 587 or 465 for outgoing. I did this and the email addresses all work fine now.

Very simple.


Collapse -
router had to be set to add port for send.
by Bobsk899 / June 11, 2012 6:47 AM PDT

I had a problem with a new install of WLM that would not send in Gmail only. received fine in Gmail, and my main email at Earthlink, but could not connect to the Gmail Outgoing server. Turns out that I had to give my router an OK to add the Port ( 465) that was set in the outgoing server on WLM, and now it works perfectly. The router was blocking it.

Collapse -
Very odd. Most routers do not block ports.
by R. Proffitt Forum moderator / June 11, 2012 7:09 AM PDT

I can only guess the router has been set up differently than stock.

Collapse -
by Bobsk899 / June 11, 2012 7:27 AM PDT

Nope, stock Netgear N300 router.

Collapse -
I have a similar Netgear
by R. Proffitt Forum moderator / June 11, 2012 7:29 AM PDT
In reply to: Router

And I don't have to add ports like this. Something's different if folk have to do this. I wonder if someone turned on that firewall in the router. That new feature often has folk doing very strange things you rarely see.

Collapse -
Router settings
by Bobsk899 / June 11, 2012 10:36 AM PDT

Well since I am the only one that lives here, and bought the router and installed it about 5 months ago, I don't think someone broke into my house and set my router to block port 465. Wink . I pulled up a forum post a few hours ago and it said that if you are using 465, it is important to ALLOW that port on your router settings, if you are having a problem communicating with the send server. That was the problem, since as soon as I added that port in the router software, it worked perfectly. What can I tell you.....

Collapse -
by weberkat / May 22, 2013 8:03 AM PDT

You saved me!. I changed the default port setting which was at 25 (and had always worked that way before I installed a new modem and router, because a power surge killed the old ones). Suddenly I couldn't send email, killed my day, very upsetting mess, how to fix? Your post made my life better -- thank you!

Collapse -
could send but now cannot receive
by mingzybaby / September 19, 2015 1:17 AM PDT

Hi, i followed your recommendation above to change the ports from 110 & 25 to 995 and 587.
previously i could receive email but could not send.
now after changing the ports, i can send email but i cannot receive....
i got this error message:
Unable to send or receive messages for the (mXXX) account. A time-out occurred while communicating with the server.

Server: ''
Windows Live Mail Error ID: 0x800CCC19
Protocol: POP3
Port: 995
Secure(SSL): No

so how can i solve this problem so i can send AND receive emails?

Collapse -
You'll have to get them...
by R. Proffitt Forum moderator / September 21, 2015 7:40 AM PDT

Your email settings must be those they provide. I looked for the server and it doesn't exist to ask them what settings to use.

All Answers

Collapse -
Online email
by KenHusveg / June 11, 2012 7:47 AM PDT

Every email server has an online option. Can you not use that?

Collapse -
This is too late to help pwprsm; maybe it will help someone
by mommap1 / November 16, 2013 12:47 PM PST

Had the same trouble when staying at my second home and tried to send mail. Worked fine for 5 years, then all of a sudden it didn't. My main home server is a Verizon Fios server. My second home server is Comcast. I had to change the outgoing stmp to 587 and uncheck the "connect using a secure server." Go to accounts (in the upper toolbar), properties, advanced. Change the outgoing stmp to 587, then click apply and ok. If you don't know the stmp (if you're in a hotel) you're just going to have to use your email through your provider's website. If using Verizon/Fios, go to the Verizon/Fios website and sign into your email. It will be a pain in the neck because all your contacts are in Windows Live, but at least you can send mail.

Collapse -
Port change solved the outgoing mail problem
by CCFGGM / August 31, 2015 12:46 PM PDT

Same issue here. Could receive email fine on port 110 but could not send out on port 25 like i could at home. Changing the outgoing port to 587 and unchecking the 'secure server' requirement solved the problem. I'll probably need to set it back to secure and port 25 when i get back home... Thanks for the tip.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.