Browsers, E-mail, & Web Apps forum

Question

Windows Live Mail problem

by Jansetau / August 23, 2012 11:59 AM PDT

Hi All.
I hope I am posting in the right place. My question.
When I receive an YouTube link in my Windows Live Mail and I click on it to play, I get a black screen where the picture should be, but I still get sound.

Further more whenever I send or forward any emails containing pictures I get a warning saying that some problem had occurred with Windows Live Mail and some of the picture may not be sent.

I think that both these problems may be linked but do not know why this is happening. This has been happening for quite a while now.

My OS is Windows 7 Ultimate

All help appreciated.

Regards

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Windows Live Mail problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows Live Mail problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: youtube
by Kees_B Forum moderator / August 25, 2012 5:46 AM PDT

What happens if you copy/paste the link to the address bar of your browser yourself? What browser, by the way? Why not try all three (Internet Explorer, Firefox, Chrome)?

Kees

Collapse -
Windows Live Mail problem
by Jansetau / August 26, 2012 8:07 PM PDT
In reply to: Re: youtube

Hi there.
I use Firefox browser. I have discovered a work around. I simply send the delinquent YouTube email to either my gmail or yahoo email address and they works o.k. from there. It would appear that Firefox may be the culprit.

Regards

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.