Windows 7 forum

Question

Windows 7 Home Premium cannot map a Network drive - The "RED

by MarcRob1 / July 31, 2013 5:35 AM PDT

My network consists of Windows Home Premium plus a Buffalo NAS drive. Every time I boot I get a notification that is "Could not reconnect all network drives" I then go to Computer and there is a red X on the mapped NAS drive. When I double click on the Red X, I get the directory listing of the mapped drive and the red X goes away.

This issue has been addressed with some positive results for other versions of Windows 7, However I am using WIN 7 HOME PREMIUM.... and the suggested corrective methods offered are not able to be utilized with Home Premium due to its lack of certain registry tools and options, as I understand.
This problem does not appear to be universal, in that not everyone with identical equipment (Both Home Premium and a Buffalo NAS) see this exact problem. so I am hoping that a corrective method is known that will restore my ability to utilize my Network NAS.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Windows 7 Home Premium cannot map a Network drive - The "RED
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Windows 7 Home Premium cannot map a Network drive - The "RED
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
You might try Network Magic
by wpgwpg / July 31, 2013 5:48 AM PDT

A lot of folks, me included, like Network Magic for resolving network problems. You might want to try it.
Good luck.

Collapse -
Network magic has been discontinued
by orlbuckeye / July 31, 2013 11:08 PM PDT

as the new linksys routers have it built into their routers with what they call Smart WiFi.

Collapse -
If you do a Google search, there're places you can download
by wpgwpg / August 1, 2013 2:29 AM PDT
Collapse -
Answer
The red x goes away.
by R. Proffitt Forum moderator / July 31, 2013 6:01 AM PDT

This is by design and not a bug. You may find other posts about it (I did) and it's simple to solve with a batch file to TICKLE each map so when you log in, it's all ready.

Bob

Collapse -
Answer
Windows 7 Home Premium cannot map a Network drive - The "RED

In Windows 7, if you want to use the NAS Drive then you need to add the
drive using the IP Address. You can use the UNC Path of the NAS Drive to
resolve the issue.

Collapse -
Sorry no. The RED X does not go away with this solution.
by R. Proffitt Forum moderator / August 7, 2013 1:50 AM PDT

You've posted a lot of replies to solved posts as well. While I think you are trying, keep an eye out for those that are solved.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.