PC Hardware forum

General discussion

Why does my music sound like chipmunks are singing?

by zizo76 / February 28, 2007 8:00 AM PST

I don't know what I downloaded or what I changed. All I know that when I play music on my PC it sounds like the chipmunks are singing. I think it is a problem with my sound card, because I tried all of the suggestions given by microsoft and none of them worked. I would like to avoid a Sytem restore, but this looks right now as the best solution. If somthing similar has happened to you, or you know how to correct this please do tell. Thank you.

Post a reply
Discussion is locked
You are posting a reply to: Why does my music sound like chipmunks are singing?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Why does my music sound like chipmunks are singing?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
A known issue.
by R. Proffitt Forum moderator / February 28, 2007 8:19 AM PST

The sound card driver is not the correct one for your system.

I'd look for you but you missed that forum note.

Bob

Collapse -
Karaoke
by CBevil / March 2, 2007 9:39 PM PST

Check the sounds properties in control panel.

I ahe seen this exact problem before when Karaoke mode was enabled.

Go through the "Sounds and audio devices" program and carefully check all the tabs, paying special attention to the advanced tabs.

Collapse -
Music sounds like Alvin & the Chipmunks
by gwen-z / September 26, 2010 11:56 PM PDT
In reply to: Karaoke

Thank you for posting!! My day drives off of my music and this issue occured while I was trying to get my day started. I thought I would have to purchase a new sound card but not today!!

Collapse -
Change Play Speed Settings
by DigiSat / March 3, 2007 8:25 PM PST

You did not mention what you were using as a player but I assume it is the Windows Media Player. If so, at the top of the player click on "View", when the "View" window opens, click on "Enhancements", and you will get another window with many selections. In that window click on "Play Speed Settings". On the bottom left part of the player, it will open the Play Speed Settings window where you can adjust the speed of the music played.

Collapse -
solution!
by zizo76 / March 4, 2007 9:04 AM PST

I figured out what the problem was. apparently bob was right, I had to reinstall the drivers. I assume that when my sister installed a game on the computer it changed the settings and assumed that I had a different sound card, but when I re-installed the driver for it, it worked like a charm.

Collapse -
Chipmunks in your speakers. At last ,I've found the problem
by michael-cawthorn / July 26, 2010 2:15 AM PDT

It was as easy as this. "Right click" on Realtek Audio Manager (which should be an orange speaker near to your clock, bottom right of your screen). "Left click" sound manager. Click sound effect 'if not already on' when equalizer appears on screen alter the karaoke setting using the up and down arrows to zero.
I hope this will be of some use to everyone with the same problem as the trouble shooter never suggested it.

Collapse -
Thank you CBevil
by smajovic1 / October 14, 2010 7:20 PM PDT

"Check the sounds properties in control panel.

I ahe seen this exact problem before when Karaoke mode was enabled."


Thank you, that was be a problem, you help me a lot!!

Collapse -
Chipmunks are gone
by schmidt0 / May 6, 2011 5:04 AM PDT

Thank you Michael, this was such an easy fix thanks to you and now I don't have to listen to the Chipmunks Happy

Collapse -
thanks so much
by lilishone / December 7, 2012 4:30 AM PST

I was getting tired of trying everything! And when I read this I went and try it and IT WORKED!!! Thanks So Much!! Michael

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech Tip

Stuck without Internet and want to watch movies?

CNET shows you how to download movies and TV shows onto your device using Amazon Prime so you'll always be entertained.