Windows Vista forum

General discussion

White Screen At Startup

by BrittCro-23213532225639659456478030155319 / November 16, 2009 5:56 AM PST

Whenever I restart or start up my computer I am brought to a white screen at around where the user login would be. There is only 1 User on my computer and its not password protected or anything. But anyway, just a white screen for around a minute. And after that it goes to a black screen for about 30 seconds, and then my desktop starts to load. If I press ctrl alt delete at the white screen and hit cancel it brings me to the black screen faster and then starts up. But it is still bothersome. And I am hoping somebody can offer a solution.
It is a newer E-Machines desktop bought less than a year ago and this is the only problem I have had so far.

Post a reply
Discussion is locked
You are posting a reply to: White Screen At Startup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: White Screen At Startup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
How long
by Jimmy Greystone / November 16, 2009 7:30 AM PST

How long has this problem been there? Is it something new, or has it always been there?

Collapse -
not that long
by BrittCro-23213532225639659456478030155319 / November 16, 2009 7:47 AM PST
In reply to: How long

It has only been happening for maybe, the past few weeks?
I dont turn my computer off all that much, so it could have existed as far back as 2 months or so. Im not entirely sure.

Collapse -
In that case
by Jimmy Greystone / November 16, 2009 8:03 AM PST
In reply to: not that long

In that case, start making a list of any programs you may have installed recently. Then start uninstalling them one by one until you find the one causing the problem.

It also couldn't hurt to run a few malware scanners.

Collapse -
by BrittCro-23213532225639659456478030155319 / November 17, 2009 9:59 AM PST
In reply to: In that case

I did something, and now it skips the white screen altogether and just makes it gray/black for about a minute. It's better but idk why it isnt showing the right screen.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.