Computer Help

General discussion

Well travelled Toshiba Netbook NB305 locks up

by sikoram / March 3, 2013 1:12 AM PST

This netbook has been to the Middle East, Papua New Guinea and Tahiti and all points in between over the last two years. It now locks up shortly after it is turned on. I managed to get a system restore in before it locked up again. I restored it to Nov 7th, the last day it was working properly and at home in Canada.

The system will lock, freezing the screen and the cursor. I am unable to turn the netbook off, including a hard shutdown. I have to remove and replace the battery. When the netbook boots up I get the old start normally screen but am now starting it in safe mode. Then it will lock up again, not at the same screen or time in every case. There seems to be a bit of heat from the vents and I am wondering if all the changes in climate may have affected it?

Post a reply
Discussion is locked
You are posting a reply to: Well travelled Toshiba Netbook NB305 locks up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Well travelled Toshiba Netbook NB305 locks up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I would try saving my data then restore to factory settings
by wpgwpg / March 3, 2013 1:23 AM PST

You may just have corrupt system files which can be restored to factory settings. It's roughly a half day job, but usually your computer will run a whole lot better afterwards. Since it formats the hard drive before proceeding, you need to back up any data you want to keep, and of course you'll need to reinstall any software you've added since it was new. It's a pain but it sure beats having the problems you describe.

Good luck.

Collapse -
Factory Settings
by sikoram / March 3, 2013 3:15 AM PST

I will give it a shot. I will report back tomorrow.

Thanx

Collapse -
Tried it and failed
by sikoram / March 3, 2013 8:06 AM PST
In reply to: Factory Settings

Tried with battery in, battery out and battery in with power plug. Got the following:

DOS prompt "start up repair". I went to start up repair and got a start up repair format that then prompted me for a system restore. I went to system restore and got a progress bar that went for 4-5 minutes then locked up (everything froze) I had a hard disk light (green and blinking intermittently) but when the screen froze, the hard disk light went out. I then used compressed air and blew out every orfice (port) I could find and the cooling vents in case there was an overheat issue caused by a blocked fan etc. Then repeated the process again with all the above occurring in the same sequence. I did this several more times in case the netbook was just messing with me. Same result. I am thinking doorstop at this point as I cannot get the netbook to run anymore than 5 minutes.

Collapse -
Factory settings oh oh
by sikoram / March 8, 2013 6:40 AM PST
In reply to: Factory Settings

Went back to factory settings on the netbook. It looked fine with Toshiba icons and the Explorer icons waiting to be updated. I then got a blue screen and the netbook shut down. when I turned it back on I got a DOS screen with :
Realtek PCIe FE Family Controller Series v.1.22
PXE-MOF: Exiting PXE ROM.
Operating system not found
_

Any ideas from here??

Collapse -
OS not found means hard drive problem
by wpgwpg / March 8, 2013 6:47 AM PST
In reply to: Factory settings oh oh

I'd boot from a repair disc or install disc and let it try doing a repair. If that doesn't work, I'd boot one of these to the command prompt and see if I could do a fixmbr or some such. If you've backed your system up to an external drive, you could restore from that.

Good luck.

Collapse -
Found to be a RAM chip problem
by sikoram / March 21, 2013 7:33 AM PDT

Thanks for all the help. In the end, it was a faulty 1 g Ram Chip. Purchased a 2 g and all in cost $65.00. All up and working!

Collapse -
take it apart and clean
by itsdigger / March 3, 2013 7:06 PM PST
Collapse -
Thanks for the video.
by R. Proffitt Forum moderator / March 4, 2013 1:57 AM PST

How much do you get the new thermal paste for?

I've been guessing it's about 2 bucks around the USA so maybe 20 at some brick and mortar outlets.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.