Forum Announcement

Welcome to the new CNET Forums! Please don't panic. You are not in the Twilight Zone, you are experiencing the new CNET forums platform! Please click here to read the details. Thanks!!

AVG

General discussion

websites with firefox say cookies not enabled ~ but they are

by morganjane / December 23, 2009 2:27 PM PST

Have an old, but wonderful, Dell Inspiron 5150, which I bought five years ago as a reconditioned machine. It runs Windows XP Pro. I always use Firefox (have the latest upgrade) and am using AVG Free on the advice of every computer geek I know. However... for some reason certain websites (notably my bank) says that cookies need to be enabled. They are. I've tried every possible configuration in Firefox tools.... I've deleted cookies and re-set; I've added the website url and clicked "allow" ... I tried searching the computer for the cookies file, but didn't find it (also don't particularly know what to search for)..... Also use CCleaner, MalwareBytes and the computer repair person installed Spybot (which I never use, since I have the others ... should I?)

So Help ~ how do I enable cookies? Or should I just leave well enough alone.

Note: Our other laptop, a Dell Insprion 1100, runs Windows XP Pro, AVG CCleaner and Firefox and has no trouble with cookies....

Thanks Wink

Post a reply
Discussion is locked
You are posting a reply to: websites with firefox say cookies not enabled ~ but they are
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: websites with firefox say cookies not enabled ~ but they are
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Cookies
by Dusan_AVG / December 23, 2009 9:06 PM PST

Could you please try to check the same sites in other browsers (IE8 / google chrome / opera) so we can isolate the issue to either firefox or other software.

As for AVG part:
Try to disable resident shield and check if it helped.

If it did, open Tools -> Advanced settings -> Resident shield, uncheck "Scan for tracking cookies"

Collapse -
Thanks, but....
by morganjane / December 26, 2009 11:52 AM PST
In reply to: Cookies

Already checked out AVG for all the places (that I could find) that cookies could be disabled. Will try this with IE and let you know. Thanks for the quick response. MJ

Collapse -
Interesting...
by morganjane / December 26, 2009 12:03 PM PST
In reply to: Cookies

Tried this with IE and do NOT get the "enable cookies" message that I get with some sites using FF.... Don't know how to use Chrome and don't have Opera, but think in this case that one exception would suffice. So I've read what I could find on the Firefox website about cookies being disabled, but still haven't been able to fix it. I know it's not AVG, but since it didn't happen b/4 I installed the update to AVG, perhaps you've seen this already and can give a suggestion? Thanks. (PS: I know very little about computers, but can follow directions Wink Thanks for helping.

Collapse -
Re: Interesting...
by Ondrej_AVG / December 27, 2009 3:56 PM PST
In reply to: Interesting...
Collapse -
still not working....
by morganjane / December 28, 2009 2:09 PM PST
In reply to: Re: Interesting...

Thanks so much. I had seen the first but not the second.... neither one made a difference, I'm sorry to report. Thanks for trying!

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.