Windows Legacy OS

General discussion

web pages open minimized

by pamepstein / March 27, 2004 8:25 AM PST

Recently, when I open a web page it opens as a minimized banner and I have to manually maximize it. I assume there is a default application to blame, but I can't figure out how to fix it, nor do I know what caused it.

My operating system is Windows Me; internet access with Microsoft Internet Explorer provided by Comcast High-Speed Internet.

Post a reply
Discussion is locked
You are posting a reply to: web pages open minimized
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: web pages open minimized
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:web pages open minimized
by R. Proffitt Forum moderator / March 27, 2004 10:36 AM PST

One common complaint is that IE will not open a spawned window maximised. This is not a feature in IE. You can TRAIN IE to open a larger size and you can set IE to start full size. But to tell IE to launch all IE occurances to full screen is not supported.

To change IE to start full size, right click on the IE icon/shortcut and change the entry "Run" to "Maximised."

Bob

Collapse -
Re:Re:web pages open minimized
by pamepstein / March 28, 2004 5:33 AM PST

Thanks for your help, Bob.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.