Windows Legacy OS forum

General discussion

Web pages do not start out in maximize size.

by fishingman / November 6, 2003 4:01 AM PST

When I click on a web page they use to open maximized to start with. All the sudden they started to open 1/2 size+then I have to maximize them(even my home page) Is there someway I can set it to always open maximized?When I happened I did a system scan for a virus-nothing. Windows ME/ Internet Ex.6
Thank You

Post a reply
Discussion is locked
You are posting a reply to: Web pages do not start out in maximize size.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Web pages do not start out in maximize size.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Web pages do not start out in maximize size.
by R. Proffitt Forum moderator / November 6, 2003 4:21 AM PST

Check that shortcut or icon that starts IE. Right click and look for the Maximised check box.

When starting a new IE from another there is NO function/setting to tell the child of IE to start full page. Never has been. But you can TRAIN IE to some size. Shift click a link and resize the page. Don't maximise it. Close the page, shift-click and re-size again if need be. Close it and on the next shift-click on a link it should open to its newly trained size.

Bob

Collapse -
Re:Re:Web pages do not start out in maximize size.
by fishingman / November 6, 2003 7:59 AM PST

Thank Ya for your reply R. Proffitt. That sounds logical and it should work.

Collapse -
WINDOWS XP
by margaretl / April 12, 2009 5:49 AM PDT

I AM WINDOWS XP ALL WEB SITES OPEN 1/2 SCREEN

WANT FULL SCREEN AUTOMATICALLY

Collapse -
How to open Internet Explorer maximized in WinME
by otr_man / June 16, 2009 6:32 AM PDT
In reply to: WINDOWS XP

1. Create a shortcut to Internet Explorer on your desktop.
2. Right-click on that shortcut, and select "Properties".
3. On the "Shortcut" tab, in the "Run" box select "maximized".
4. On the "General" tab, tick "Read-only".
5. Click on the "OK" button.

Thereafter, double-clicking on that shortcut will open Internet Explorer 5 or 6 maximised.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.