Dell

General discussion

Vostro 200 desktop not able to handle two 1.5tb seagate hdd

by jayaraj123 / March 20, 2009 12:51 AM PDT

I have a Dell Vostro 200 desktop having Intel Dual Core processor and 2GB ram. It initially came with 500GB hard drive and worked fine. I added a Seagate 1.5tb hard drive (Barracuda 7200.11 SATA 3Gb/s 1.5-TB Hard Drive) and the machine + OS was working fine.
The problem started when I got my 2nd seagate 1.5tb hard drive. My plan was to replace the 500GB western digital drive that initially came with the system. My dream configuration was two 1.5tb hard drives and 2 DVD roms.
I removed the 500gb after copying the data and connected the two 1.5tb hard drives and tried to boot from the 1st 1.5tb which had windows XP on it. The windows boot screen splashed and after 5-10 minutes I got a blue screen saying that system encountered a big error. I repeated the procedure several times I got the same thing again and again
I tried using some boot discs. While using Ubuntu I can see both the 1.5tb drives with the data in it. But when I booted it with mini windows xp boot cd, the computer won't even go from that option in the boot disc menu.
I tried booting the CD with individual drives and they work fine most of the times.
I think it hangs while trying to boot the mini windows xp
I tried to reinstall windows by booting from windows xp install CD, but the install disc won't even run to the beginning point. It makes some sound and stop after that. All I get is a black screen with no text in it.
I tried using Windows VISTA boot cd and it came to the hard drive selection screen after an hour. (Such a long time). Also the screen to screen navigation is very slow (sometimes takes 5 minutes to move from one screen to another).
I made sure that my BIOS is the latest version available from dell. I also updated the chipset drivers for the system so that everything is upto date.
What should I do in order to make my system work with two 1.5tb hard drives on widows xp. Please help with your suggestion/advice
I appreciate your help

Post a reply
Discussion is locked
You are posting a reply to: Vostro 200 desktop not able to handle two 1.5tb seagate hdd
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vostro 200 desktop not able to handle two 1.5tb seagate hdd
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Seagate drives
by williamkidd / March 26, 2009 3:14 AM PDT

jayaraj123,
Were you able to find a solution for this yet? If not, does the system boot correctly when the Barracuda with Windows XP is the only drive installed in the system? I see where you updated the BIOS and the chipset drivers but I have also seen quite a bit of discussion about flashing the firmware for the hard drive which I didn't see mentioned in your post. However, apparently I'm an idiot because I can't find the firmware for the Barracudas on Seagate's site, which might be a good place to post about the issue that you are having with those Seagate drives.

Collapse -
problem solved
by jayaraj123 / March 26, 2009 5:39 AM PDT
In reply to: Seagate drives

ok, i solved the problem. the windows partition was corrupted for some reason (it was working after a first install). i formatted the drive after booting it from ubuntu and reinstalled windows again.
all working now (both hard drives)

Collapse -
Re: problem solved
by williamkidd / March 26, 2009 5:53 AM PDT
In reply to: problem solved

Thanks for the update, jayaraj123. I'm glad to hear that everything is working now. Happy

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.