Windows Vista forum


vista start up

by mentor-1 / July 4, 2013 1:26 AM PDT

hi everyone,does anyone know why my computer takes 20 minutes to install the desktop, everything is fine from switch on and password input but then after the WELCOME appears nothing doing for twenty minutes then it slowly comes to life imm puzzled by this.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: vista start up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: vista start up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
You may have a lot of things starting
by wpgwpg / July 4, 2013 1:37 AM PDT
In reply to: vista start up

Try this. Hold down the Windows key & press R, then type MSCONFIG and press enter. Click the Startup tab. Now you can uncheck anything there except your antivirus program. Try unchecking a few and reboot. Many programs add to this list when you install them without asking you, and they are a nuisance. MS Office and Adobe are two of the worst offenders.
Good luck.

Collapse -
vista start up
by mentor-1 / July 4, 2013 5:30 AM PDT

hi wpgwpg,
have tried unchecking some start items but is still the same on restart, the funny thing is i have not made any changes to cause this which has been happening since first thing on monday 1/7/13 we had a power cut on tuesday and it came straight on afterwards so i,ll keep trying thanks for the tip.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.