Windows Vista forum

General discussion

Vista is not allowing me to save WordPerfect 9 docs

by sassymommy / December 11, 2007 2:39 AM PST

My husband purchased a new laptop for me that has Vista on it and he put WordPerfect 9 back on the laptop and after creating a document in WordPerfect it locked up on me when I tried to save. I thought it might have been a fluke and tried it again and it locked up again when I tried to save. It's clear I can use the program, but I'm not able to save. What do I do to fix this problem? I run a business out of my home and all my master forms are in WordPerfect and I need to access them today for a meeting I have tomorrow morning (Wednesday)

Post a reply
Discussion is locked
You are posting a reply to: Vista is not allowing me to save WordPerfect 9 docs
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vista is not allowing me to save WordPerfect 9 docs
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Try the usual trick. ->Disable UAC <-
by R. Proffitt Forum moderator / December 11, 2007 2:57 AM PST
Collapse -
UAC disable can be found in user accounts
by Dango517 / December 11, 2007 3:02 AM PST

follow this path: start> control panel> user accounts.

While your there make sure your account has administrative privileges

Did you check to see if it was compatible with Vista?

Collapse -
yes, I believe it is compatible with Windows Vista
by sassymommy / December 11, 2007 3:12 AM PST

I did a search and from what I found it appears to be compatible...?? But that was based off other WordPerfects - I couldn't find anything for WordPerfect 9. I did a google search and looked on this site.

Collapse -
Please try the usual UAC setting/trick.
by R. Proffitt Forum moderator / December 11, 2007 4:03 AM PST

While Office 2003 is compatible I have encountered issues that didn't get cured until I tried it without UAC.

Be sure to reply if you try or don't try a suggestion.


Collapse -
Help Word Perfect Problem
by gebreyesus / September 16, 2010 11:24 PM PDT

My Word Perfect 9 is not responding?

Collapse -
That's annoying.
by Kees Bakker / September 16, 2010 11:33 PM PDT

End it and try with another document.


Collapse -
Sorry but you need to start a new discussion.
by R. Proffitt Forum moderator / September 16, 2010 11:36 PM PDT

This one is from 2007 and you have buried your new question in an old discussion.

Collapse -
I found this
by Dango517 / December 11, 2007 3:34 AM PST

Is this the correct software? I'm not finding information on "WordPerfect 9". Is this part of a larger office suite? Please see the box that it came in or disk that it was loaded from for the exact name and spelling.

I did find this about system requirements for "Microsoft Office Word 2007" see link on this site.

Note; RAM and tablet PC requirements for some features. Does this apply?

Collapse -
by sassymommy / December 11, 2007 5:23 AM PST
In reply to: I found this

Thank you all for your suggestions. I'm not very "hip" to computer terminology and I have no idea what my processor is and stuff like that, but my husband does! I will pass along this info to him when he gets home, and in the mean time I'm going to try that UAC thing someone mentioned. I know I can figure that out!

I'll let you know what we find out.

Collapse -
Still not working!
by sassymommy / December 16, 2007 2:15 PM PST
In reply to: ??

ugh. Help! My husband is frustrated he can't figure this out and frankly so am I.

he toyed with the UAC and that did nothing.

He went to and they had downloads for their products to make them compatible, but we couldn't get them to work (we ran the program, and also tried to save the program).

He TEMPORARILY fixed the problem for me by downloading a 30 day trial version of Wordperfectx3.

I don't want to have to convert all my files over to Word (I don't know Word as well....) Please tell me there is a way to fix this? Could I email the Corel company and would they be able to help me?

This is a brand new laptop and I'm ready to throw it out the window.

Collapse -
Is WordPerfect 9 a Corel product?
by Dango517 / December 16, 2007 3:08 PM PST
In reply to: Still not working!
Collapse -
You found it.
by R. Proffitt Forum moderator / December 17, 2007 5:11 AM PST
In reply to: Still not working!

Sadly you have found the cause. Now you need to ponder if you are willing to accepts the cause and head to a cure.

Since it is a new laptop you could try one thing and then begin asking for a free upgrade to XP or full refund. The one thing is to install Vista's SP1 in it's RC1 form.

I see it, have seen this issue before. I know the cure but won't write it since it may cause some to get a little hot.


Collapse -
Found a solution to Saving Files in WordPerfect 10
by USCBuddha / June 11, 2008 12:50 AM PDT
In reply to: You found it.
Collapse -
WP 9/10 Saving Files in Vista
by jegesq / June 16, 2008 1:32 AM PDT

Thanks for that answer. It worked perfectly for me. I too am using WP10 (aka WordPerfect 2000). It has worked flawlessly on every computer I've owned, all XP Pro, since that version of WP was released. I recently got a new laptop (sadly, the motherboard on my old laptop died) which came installed with Vista. I installed WP10 and was unable to save files. I could open them but couldn't save.

Your answer re: turning off advanced file dialogues did the trick. Thank you very much.

Collapse -
Wordperfect problems saving documents in Windows Vista
by groverthree / June 23, 2008 9:28 AM PDT

My solution to this problem was to:
1. Right click on Wordperfect to properties.
2. Left click on compatability and check box to run program in compatability mode for: then move arrow to Windows XP
3. Click OK

Hopefully this works for everyone as it solved my problem.

Collapse -
by JOAN HOLZER / July 20, 2008 6:00 AM PDT

I?ve used WordPerfect for 17 years (from DOS) and was more than appalled with my inability to use it with Vista. My favorite is still wp9 but I also run wp11. I stumbled on your solution by doing a Google search. Again, a million thanks.

Collapse -
by flower03beagle / August 19, 2008 11:05 PM PDT
In reply to: IT WORKS!

THANK YOU SO MUCH!!! I, too, purchased a new computer that runs Vista and have used Word Perfect 9 for about 9 years. I was really excited that I was able to download it to my new computer. It seemed okay... until I tried to use it. I couldn't save ANYTHING. It kept locking up. I was really dreading the thought of having to recreate new documents for those I use regularly and the thought of learning a new program. I followed your suggestion to disable the Enhance File Dialog box and my program saves my files and works perfectly as before!!! I can't thank you enough!!!

Collapse -
by beanies-stamps / December 7, 2009 1:34 PM PST

I just installed WordPerfect 8 on my Vista computer, and I could not save anything. I changed the compatibility to XP by right-clicking on the WordPerfect executable file (wpwin.exe). Everything saves perfectly now - thanks so much for the help!

Collapse -
Word Perfect 9 and Vista
by jkanvik / August 24, 2008 8:49 AM PDT

My wife also could not save files or print. All we had to do was step 2 and it solved the problem. Thanks for the info.

Collapse -
Saving Files in Vista
by LindaBK / September 4, 2008 1:40 PM PDT

I must thank you so much. I loaded WP 11 onto my Vista computer and Quattro saved perfectly, but WP did not. I was so upset and started looking into upgrading to X4. But, I followed your instructions and it works perfectly. THANKS SO MUCH

Collapse -
Thank You!
by pattty51 / October 23, 2008 1:26 AM PDT

I have Corel Wordperfect 8, and have been pulling my hair out for two days trying to save files.

I didn't have to upgrade to WP Service Pack 3.

All I had to do was uncheck the box next to "Use enhanced file dialogs" by clicking on Tools --> Settings --> Files...then clicked Apply....OK....It started working! THANK YOU, THANK YOU, THANK YOU!!!

Collapse -
File Saving Solution for WP 10 works for WP 8
by opsman000 / November 3, 2008 3:30 PM PST

Disable the Enhanced File Dialogs in Word Perfect.
Click on Tools --> Settings --> Files

Uncheck Use enhanced file dialogs. Click Apply --> OK

You should be able to save files again

*Note Corel WordPerfect Suite 8 installed perfectly on Vista Home Premium- HP Desktop a6013q

*Note Run WP8 as Administrator before changing above setting.

Collapse -
i appreciate the help!
by googy20 / January 11, 2009 3:04 AM PST

For my Word Perfect 11....Just for the heck of it, I left off Step 1 and started with step 2 and then continued on to step 3. This worked!! I didn't have to install Service Pack 3. Thanks so much!!!!!

Collapse -
Solution for Saving Files in Wordperfect 11.
by Ardath Marie / February 19, 2009 12:06 PM PST

I was able to use part of your solution for WordPerfect 10 for Word Perfect 11.
1. Disable the Enhanced File Dialogs in Word Perfect.
Click on Tools->Settings->Files
2. Uncheck Use Enhancec file dialogs. Click Apply-> OK


Collapse -
Found a solution to Saving Files in WP 11 in Vista
by lat46 / August 10, 2009 11:49 AM PDT

I had already upgraded to the Service Packs. I followed the following directions that I found here.

2. Disable the Enhanced File Dialogs in Word Perfect.
Click on Tools --> Settings --> Files

3. Uncheck Use enhanced file dialogs. Click Apply --> OK

You should be able to save files again.

It worked and I can now save times.
Thank you for the info.

Collapse -
WordPerfect Saving error
by CindyLooWhoo / October 22, 2009 3:57 AM PDT

just wanted to thank you for this info on saving WordPerfect - I was just browsing this site & wasn't even looking for this problem as I had all but given up on my WordPerfect - when I came across this I was elated! AND it fixed my problem!

Collapse -
WordPerfect9 Saving error
by rogerg44 / January 1, 2010 5:16 AM PST

I want to thank you for the answer to this problem as I too upgraded to a Vista laptop and installed WP-office2000, and did the sp3 upgrade I found in my search to correct it. Then I found your answer and it worked. Thank you. R.G.

Collapse -
Write On ;)
by ionfiter / July 14, 2010 6:24 AM PDT

This solution worked for me to save with WordPerfect8 on Windows 7 also.
Thank you.

In WordPerfect I went to tools, preferences, .....

Collapse -
by Pinckneyite / January 11, 2013 2:42 PM PST

This worked~! Thanks!!!!

Collapse -
Thank you Thank you Thank you!!!!!
by Art_F / June 28, 2013 4:59 PM PDT

I was going crazy trying to save files from Word Perfect 8 in my new Windows 8 computer.

Unchecking Enhanced File Dialogs fixed everything.

May your preferred deity or deities bless the path you walk on and bestow upon you fruitful whatevers!!!

Popular Forums
Computer Help 51,224 discussions
Computer Newbies 10,453 discussions
Laptops 20,090 discussions
Security 30,722 discussions
TVs & Home Theaters 20,937 discussions
Windows 10 1,295 discussions
Phones 16,252 discussions
Windows 7 7,684 discussions
Networking & Wireless 15,215 discussions


Roku Streaming Stick 2016

Roku has the most apps, the simplest interface and the best search, making it CNET's favorite way to stream Netflix, Amazon, Hulu, HBO and all the rest.