Computer Newbies forum

General discussion

View Sonic monitor displays mssg re: best resolution

by bevest1 / August 13, 2009 3:51 AM PDT

I Can't figure out how to stop my monitor from displaying the same mssg regarding best resolution. I like the resolution I have chosen. It's not the very clearest but it's large enough to see without my glasses.

You can't click the message window closed. You have to wait a few seconds for it to disappear each time and this is annoying me. It's a view sonic VA2226w.

Post a reply
Discussion is locked
You are posting a reply to: View Sonic monitor displays mssg re: best resolution
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: View Sonic monitor displays mssg re: best resolution
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Escape the ViewSonic Resolution Nag...
by Grif Thomas Forum moderator / August 13, 2009 6:33 AM PDT

I've got a 19" ViewSonic here and also had the "Resolution" nag problem.. You'll need to use the buttons that are on the monitor to fix this.. Not the keyboard but the actual buttons that are on the monitor casing.. ON this monitor, press button number 1,(on the left) brings up a menu with options. Use the down arrow button (number 3 or 4) to select the "Setup Menu" selection.. Then use the down arrow button again to navigate to the "Resolution Notice" selection. Use the number 2 button to select it. Use the up or down arrow to select OFF, then press button number 2 to select that option. Press the number 1 button twice to then escape both screens, one at a time.

Hope this helps.


Collapse -
That worked
by bevest1 / August 15, 2009 6:38 AM PDT

Thanks the resolution nag is gone!

Collapse -
view sonic resolution
by lor2rain / March 18, 2011 1:08 AM PDT

Thank you so much! I finally got that irritating box asking me to change the resolution to go away - thank you for the help

Collapse -
Monitor message
by pacollins / February 19, 2013 2:42 PM PST

You Da Man!!! Thanks

Collapse -
To satisfy both you and the system
by ChuckT / August 13, 2009 7:40 AM PDT

If you set your computer's screen resolution to the native resolution of the screen, and since you have the VA2226w I would bet that is 1680x1050, that would avoid the error messages.

BUT, and you have already mentioned that your eyes like whatever resolution you have now is set larger for an eyesight issue, you THEN CHANGE the DPI (the Window's screen DPI) to make things larger on the screen.

The advantage is then your screen will most likely be as clear as can be made, and everything on the screen will be large, for your eyes.

It really is the best compromise.

Now... how to change the screen's DPI depends upon your (assuming) Windows operating system.
With most Windows desktops you just right-click an open area of your desktop, and select (in WinXP) [Properties] or (in Vista) [Personalize].

In WinXP, you then select the "Settings" tab, then the [Advanced] button. There you adjust the DPI setting from the default setting of 96 DPI, to 120 DPI, or even use the Custom slider.

In Vista, you then select from the left side "Adjust font size (DPI)" and adjust the "DPI Scaling" to a larger number. The default is probably 96 DPI. Make it 120, or select the [Custom DPI] button to make it almost anything you want.

Collapse -
worked for some text not for other
by bevest1 / August 15, 2009 6:47 AM PDT

Thanks ChuckT,

I followed your advise for Windows xp and increased the res. Increasing text size seems to work for the toolbar etc. but not the page text. I clicked on Page then Zoom and increased the text within the page. Now, is there a way to avoid having to scroll back and forth to read it?

Collapse -
Why some webpages do not get proportionally larger
by ChuckT / August 16, 2009 6:29 AM PDT

Not all webpages take their sizing info from the DPI resolution setting from Windows. Sometimes, I think, they use the actual screen resolution (the native setting). For those pages, if you have a high resolution screen, the text will be pretty small - or, at least, highly detailed. Yahoo Email, new Email style, is like that.

I have a laptop computer with a 1920x1200 15" screen, you want to see some very small text!! That is the same resolution as my 26" LCD screen.
1920x1200 resolution on a 26" screen is about 90 pixels per inch, but on a 15" screen it is nearly 150 pixels per inch.

With my 26" screen I do not mind the reading of the Yahoo Email, but on that laptop it gets pretty small. So, on the laptop, I generally temporarily switch over to Yahoo Mail Classic which is not as affected by really fine screen resolution. Maybe you have some similar options for what you are doing.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.