Internet Service Providers forum

Question

Very odd new dialup problem

by tomluoma / March 29, 2012 6:41 AM PDT

Recently my thruput went to hell. (Testing with PCMag Surfspeed2) I was consistently running close to the theoretical maximum -- usually well above 44Kbps. This was with a cheap V.92 Hiro/Conexant Winmodem.

I am now getting 5-10Kbps. I have tested with another Winmodem (Trendnet/Conexant) and two serial controller modems (Trendnet/Agrere and a new USR/Conexant). All V.92 They are near identical in thruput.

If I put the serial units on my laptop they run full bore.

The two computers are loaded with near identical software -WinXP sp3. Tested using the same cables and phone line.

I have cleaned everything out of the registry involving the COM port and old modems that dosen't belong.

The CPU is not tied up and nothing else is running that I can see.

I can only think there is some conflict using resources I haven't found. Or a corrupted driver for some subsystem like the Intel 82801AA or 82820 bridge chips.

Any ideas?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Very odd new dialup problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Very odd new dialup problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
"If I put the serial units on my laptop they run full bore"
by R. Proffitt Forum moderator / March 30, 2012 8:32 AM PDT

Why not use the old "use what works" method here. I read your post and you seem to have solved it!

Collapse -
New odd dialup problem
by tomluoma / March 31, 2012 4:12 AM PDT

Hi - The systems are in use by more than just me and we can't be constantly moved. I need to fix the desktop problem.

Collapse -
Then swap out the desktop?
by R. Proffitt Forum moderator / March 31, 2012 5:53 AM PDT
In reply to: New odd dialup problem

It appears it has some issue but the clues are not in your posts. It could be a pest, or some software so reloading it like it was new should make it act like new if there is a broken OS or pest.
Bob

Collapse -
Odd dialup problem on desktop system
by tomluoma / April 1, 2012 3:52 AM PDT

I'm doing everything I can to avoid a reload...

I'm due for a new desktop but don't have the time now to build one -- so I need to make do.

I don't know what other testing I can do or where else to look for clues. (I have done poorly keeping up with OS structure and attendant hardware since Win98 came out.)

Collapse -
If you are trying to avoid reloading.
by R. Proffitt Forum moderator / April 1, 2012 3:59 AM PDT

You would have to share more. For example, telling what software protection is installed could help. We know that Spybot's Teatimer interacts and slows down machines. Not all, but some. This would confuse most since it's not always a sure thing.

There are some thousand other known conflicts like this but unless you reveal more the reload is the answer.

More at http://forums.cnet.com/7723-6122_102-510824.html

See where we dove into the reports and worked to remove possible conflicts? Sorry but I can't guess if this or that is loaded.
Bob

Collapse -
Trying to avoid reloading for Dialup problem
by tomluoma / April 2, 2012 7:25 AM PDT

Hi Bob,

Thanks - I will work on putting a list together. I've been busy and was trying to rush the process.

Regards,

Tom

Collapse -
Trying to avoid reloading
by tomluoma / April 7, 2012 8:48 AM PDT

Hi Bob,

Hardware -

Dell Dimension XPS B1000 (circa late 2000)
PIII - 1GHz
500MB Ram (RDRAM)
500GB HD -- Promise SATA on PCI
no hardware on Primary ATA
Samsung CD/DVD
Sony CD R/W
NVidia graphics
Creative sound card
Win XP sp3

HiJackThis --

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 3:40:51 PM, on 4/7/2012
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\brsvc01a.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\brss01a.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\LSI SoftModem\agrsmsvc.exe
C:\Program Files\APC\APC PowerChute Personal Edition\mainserv.exe
C:\WINDOWS\system32\CTsvcCDA.exe
C:\Program Files\Java\jre6\bin\jqs.exe
F:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Promise\Promise Disk Controller Manager\UtMsgAgt.exe
C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe
C:\Program Files\Microsoft Hardware\Mouse\point32.exe
C:\Program Files\Creative\ShareDLL\CtNotify.exe
C:\Program Files\D-Link\Wireless G WDA-1320\AirGCFG.exe
C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Creative\ShareDLL\MediaDet.Exe
C:\Program Files\APC\APC PowerChute Personal Edition\apcsystray.exe
C:\WINDOWS\system32\devldr32.exe
F:\PROGRAM FILES\NORTON SYSTEMWORKS\NORTON UTILITIES\SYSDOC32.EXE
C:\Documents and Settings\TomLuoma\Desktop\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = http://localhost
O2 - BHO: ShopSafe Shared Browser Helper Object - {333F6B96-3992-4D58-A499-145A10FE48C3} - C:\Program Files\ShopSafe\BhoSSafe.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\5.7.7227.1100\swg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: BrowserHelper Class - {EBCDDA60-2A68-11D3-8A43-0060083CFB9C} - C:\WINDOWS\system32\nzdd.dll
O2 - BHO: SimpleAdblock Class - {FFCB3198-32F3-4E8B-9539-4324694ED664} - C:\Program Files\Common Files\Simple Adblock\SimpleAdblock.dll
O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
O4 - HKLM\..\Run: [PtiuPbmd] Rundll32.exe ulutil2.dll,SetWriteBack
O4 - HKLM\..\Run: [WinPatrol] C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [POINTER] point32.exe
O4 - HKLM\..\Run: [Disc Detector] C:\Program Files\Creative\ShareDLL\CtNotify.exe
O4 - HKLM\..\Run: [D-Link Wireless G WDA-1320] C:\Program Files\D-Link\Wireless G WDA-1320\AirGCFG.exe
O4 - HKLM\..\Run: [ANIWZCS2Service] C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe
O4 - HKLM\..\Run: [BrStsWnd] C:\Program Files\Brownie\BrstsWnd.exe Autorun
O4 - HKCU\..\Run: [PCMagSurfSpeed2] "F:\Program Files\PC Magazine Utilities\SurfSpeed 2\SurfSpeed.exe" /m
O4 - Global Startup: APC UPS Status.lnk = ?
O8 - Extra context menu item: &Define - C:\Program Files\Common Files\Microsoft Shared\Reference 2001\A\ERS_DEF.HTM
O8 - Extra context menu item: Look Up in &Encyclopedia - C:\Program Files\Common Files\Microsoft Shared\Reference 2001\A\ERS_ENC.HTM
O9 - Extra button: Toggle Flash - {93089660-AD23-44F1-AF37-54011A1A5A22} - C:\Program Files\Toggle Flash\togflash.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O15 - Trusted Zone: http://www.fordparts.com
O15 - Trusted Zone: *.oeconnection.com
O15 - Trusted Zone: http://gis.doa.state.mt.us
O15 - Trusted Zone: http://www.webvitamins.com
O15 - Trusted Zone: *.webvitamins.com
O15 - Trusted Zone: http://Download.Windowsupdate.com
O16 - DPF: {5ED80217-570B-4DA9-BF44-BE107C0EC166} (Windows Live Safety Center Base Module) - http://cdn.scan.onecare.live.com/resource/download/scanner/wlscbase5483.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1254587329146
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1292519853206
O16 - DPF: {CF84DAC5-A4F5-419E-A0BA-C01FFD71112F} (SysInfo Class) - http://content.systemrequirementslab.com.s3.amazonaws.com/global/bin/srldetect_intel_4.5.3.0.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://fpdownload.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} (get_atlcom Class) - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - LSI Corporation - C:\Program Files\LSI SoftModem\agrsmsvc.exe
O23 - Service: ANIWZCSd Service (ANIWZCSdService) - Wireless Service - C:\Program Files\ANI\ANIWZCS2 Service\ANIWZCSdS.exe
O23 - Service: APC UPS Service - American Power Conversion Corporation - C:\Program Files\APC\APC PowerChute Personal Edition\mainserv.exe
O23 - Service: BrSplService (Brother XP spl Service) - brother Industries Ltd - C:\WINDOWS\system32\brsvc01a.exe
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: Jumpstart Wifi Protected Setup (jswpsapi) - Atheros Communications, Inc. - C:\Program Files\D-Link\Wireless G WDA-1320\JSWUtil\jswpsapi.exe
O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - F:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: UtMsgAgt (UtMsgSvc) - Promise Technology Inc. - C:\Program Files\Promise\Promise Disk Controller Manager\UtMsgAgt.exe

--
End of file - 7942 bytes


Thanks for your help,

Tom

Collapse -
Sorry
by R. Proffitt Forum moderator / April 8, 2012 4:01 PM PDT

But I think I'm seeing a very old machine here. Promise controllers? I haven't seen one of those in about a decade now at the shop.

-> However I do see what looks to be more than one PROTECTION app loaded, I think I see Norton, Shopsafe, Winpatrol and THEN ...

I also see some wifi when I wonder if the wifi may cause issues with dialup. It's not a good mix here.

I'd see what I could remove.
Bob

Collapse -
Sorry -- Trying to avoid reload
by tomluoma / April 9, 2012 3:53 AM PDT
In reply to: Sorry

Yes this is an old machine. I'm an old fashioned engineer -- get the most out of your equipment and replace it only when it can't do the job.

Norton is only partially loaded. In this case only part of SysDoc is loaded so I can quickly check CPU and RAM usage.
ShopSafe is a call to MasterCard to open a secure credit card number generator.
Winpatrol IS always active. It watches for programs that request loading or run-once status. It also allows me to control programs that load at startup.

All of these programs have been on this system for years.

The WiFi has been on for a couple of years. But I will unload it to see if something odd has happened.

This dialup problem is very new - about 3 weeks now.

Any other thoughts?

Tom

Collapse -
All of these programs have been on this system for years.
by R. Proffitt Forum moderator / April 9, 2012 3:58 AM PDT

Since many of these update now and then, you are left to figure out what NEW problems they have created.

All I can do is use the old school "KISS" and reduce what is there to work back to simple. If simple works then it's a software issue. If simple does not and an OS reload does not, then it's hardware.

I'm an systems engineer with embedded design from transistors to chips to assembler to HLL and more. Even in those, KISS rules.
Bob

Collapse -
Programs on system for years
by tomluoma / April 11, 2012 9:25 AM PDT

I pulled the WiFi card and unloaded the associated programs. Stopped Winpatrol and Norton Sysdoc32 from loading. No improvement.

No automatic updates are allowed on this machine -- so I will review what I might have updated recently. There isn't much it could be as far as apps go.

Because of the care I take with what, when and how stuff is put on this machine the only time I have ever had to load an OS since I got it was when I switched to XP from Win98.

It sounds like we have similar backrounds.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.