Browsers, E-mail, & Web Apps forum

General discussion

Using Firefox my right click menu disappears in a flash.

by nasacouk / August 27, 2007 12:48 AM PDT

It happens especially when I am using the right click (copy ans paste) command in my firefox browser. only have dap application open as well.
Although there are several tabs open when browsing: fileflyer, email, search engines etc. Any points to clean up this problem?
END

Discussion is locked
You are posting a reply to: Using Firefox my right click menu disappears in a flash.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Using Firefox my right click menu disappears in a flash.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by tomron / August 27, 2007 6:52 AM PDT

Maybe this LINK will help.

Tom

Collapse -
This worked for me on Windows 7 Dell Laptop running FF 5
by eylai / August 11, 2011 4:19 AM PDT

This solution worked for me (Dell E6320 laptop running Firefox 5 on Windows 7 Pro) immediately:
Go to Options > Advanced > General and uncheck the "Use hardware acceleration when available"

I found it here: https://support.mozilla.com/en-US/questions/764278#question-reply

It's a pity that you might be slowing the rendering somewhat, but the tradeoff is well-worth it...

Collapse -
Thankyou
by setsailmedia / February 15, 2012 2:18 PM PST

I signed up just to reply to let you know disabling this option solved it for me. Thanks for the advice.

Firefox 10.0.1
Windows 7 Ultimate x64
NVIDIA GeForce 8600 GT

Collapse -
thanks
by gs1983 / October 25, 2012 9:57 PM PDT

your solution worked for me as well! thanks

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.