Office & Productivity Software

General discussion

Unwanted Spaces in Microsoft Word

by Kenny0303 / June 17, 2010 6:39 AM PDT

I am having a problem with Microsoft Word 2000 on a Windows XP machine. Before, whenever I type some text and hit enter, the cursor moved to the line directly below, like it should. Now when I hit enter, it jumps six spaces to the next line. I checked the formatting for paragraphs, and spacing for both is 0pts. To a make the problem even stranger, I only see the unwanted spaces in the print view; all the other views display properly. When I print the document, it prints with the extra spaces. Outside of the problem with the extra spaces, everything else seems to be working fine. What would be the best way to correct the problem? Is there something else I should be looking for or some additional information I should provide?

Post a reply
Discussion is locked
You are posting a reply to: Unwanted Spaces in Microsoft Word
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unwanted Spaces in Microsoft Word
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: unwanted spaces in MS Word
by Kees Bakker / June 17, 2010 7:14 AM PDT

The cure-all for this kind of problem: find and delete the default template normal.dot.If you happen to have it filled with macro's: make a copy of those first.

And, yes, it's surely there, somewhere in your Documents and Settings.

Kees

Collapse -
Great Tip
by Kenny0303 / June 18, 2010 6:12 AM PDT

This fixed it for me, thanks!

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.