Windows Vista forum

General discussion

unable to open hyperlinks in emails with Outlook

by condorlips / February 7, 2009 1:21 PM PST

since late December or early January, have been unable to open any hyperlinks in any emails in my Microsoft Outlook and have Vista. When I click on any hyperlink it says "General Failure The URL was:-------- Application not found". I have not changed any security settings. Ran a system check on Outlook and evcerything looked fine. Re-started after trying various checks. Am wondering if something changed with an update? It's getting very frustrating. Any suggestions would be most appreciated!
PS it also says this on my desktop, when I click on my Weather (gadgets) icon for my city.

Post a reply
Discussion is locked
You are posting a reply to: unable to open hyperlinks in emails with Outlook
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: unable to open hyperlinks in emails with Outlook
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What if...
by FrankQC / February 7, 2009 1:54 PM PST

Instead of clicking on the hyperlinks you just copy and paste them into your browser?

Collapse -
re: copying and paste on browser answer
by condorlips / February 7, 2009 10:35 PM PST
In reply to: What if...

I have been copying and pasting all the hyperlinks on the browser, but that is getting really old! I would really like to fix the problem! (And certain hyperlinks-eg;Barnes and Noble coupons won't print, and cannot get them from the link that is copied.)

Collapse -
by R. Proffitt Forum moderator / February 7, 2009 10:49 PM PST
Collapse -
re; troubleshooting hyperlink problem
by condorlips / February 7, 2009 11:33 PM PST
In reply to: Try

I am not techy- but this is what I've tried-
Ran office diagnostics in outlook
checked disabled items (no changes were made)
compared my security settings (with a friend who has Vista and who is not having problems with the hyperlinks)- no differences
Tools in Outlook- Trust Center- no changes, permits downloads
Options - no changes
AVG Anti Virus- All Active and ran a check without problems
When I checked Outlook Help (Online) it says "error Launching Browser- (which might relate back to the hyperlink problem?)

Collapse -
This is a techy issue.
by R. Proffitt Forum moderator / February 8, 2009 1:37 AM PST

The link I provided gave you more to try.

Collapse -
thanks for the site-fixed the hyperlink problem!
by condorlips / February 8, 2009 3:12 AM PST
In reply to: This is a techy issue.

the first one(Internet explorer-tools-internet options-make default) fixed the problem, so I didn't venture further. Appreciate the answer!

Collapse -
(NT) Glad it helped.
by R. Proffitt Forum moderator / February 8, 2009 8:59 AM PST
Collapse -
Re: hyperlink problems
by Kees Bakker / February 7, 2009 11:40 PM PST

You don't tell what browser you have. Could be Internet Explorer, Firefox or Opera (or even all three, with one of them being the default).

Assuming you only have IE, try IEFIX from


Collapse -
thanks for reply
by condorlips / February 8, 2009 3:16 AM PST
In reply to: Re: hyperlink problems

yes- I do have Internet Explorer, see posting above- thanks for the help!

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Smart Home Help

Light bulbs you shouldn't buy

There are plenty of dimmable LED light bulbs, but make sure you don't buy the ones that flicker when you dial them down.