Windows Vista

Question

Unable to open any login web page (like gmail, fb) rest of t

by corydon20 / April 29, 2013 8:22 PM PDT

Hi! I am using Win vista 32 bit on acer 5920g. I am unable to open any login web page (like gmail, fb) for past week but rest of the webpages are working fine. Tried on all browser- IE,chrome and mozilla.
Cleaned cookies (cookie enabled) and cache and no proxy is there.Internet security level is medium.
Checked for malware- none found. One thing is new my security essential DB won't get update. I tried with other anti virus programs and malwares.None threat found.
I had already done system restore and date stamp stuff.
I have tried on different networks too (using wi-fi), same trouble.

Whats am I missing?
error is always to look for lan setting.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Unable to open any login web page (like gmail, fb) rest of t
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to open any login web page (like gmail, fb) rest of t
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Did you try another user account.
by R. Proffitt Forum moderator / April 30, 2013 12:29 AM PDT

When I see this it's either Norton/Kapersky that expired or a failed user account.

Try making a new user account and test there.
Bob

Collapse -
Answer
Sounds Like A Popup Blocker...Or....
by Grif Thomas Forum moderator / May 1, 2013 4:30 AM PDT

If you have a popup blocker installed, or enabled on your browsers, such can prevent the login box from loading.. Try disabling the blocker.

Or, in some cases, the login boxes use Java to load.. If you've recently uninstalled Java, try reinstalling it.

Hope this helps.

Grif

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.