TVs & Home Theaters forum

General discussion

Unable to connect Samsung BD-P3600A to network

by chum444 / January 8, 2010 6:08 AM PST

My LAN is supported with a Lynksys Wireless-G 2.4 Ghz router. Setting up the Blu-Ray network has been frustrating to say the least, particularly given Samsung's totally non-existent tech support. The player recognizes my LAN and indicates it is connected. However, when I run the Netwrok Connection Test the connection fails. Following Samsung's instructions does not cure the problem. Any suggestions would be greatly appreciated.

Post a reply
Discussion is locked
You are posting a reply to: Unable to connect Samsung BD-P3600A to network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to connect Samsung BD-P3600A to network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Over in the Networking Forum, the sticky post.
by R. Proffitt Forum moderator / January 8, 2010 6:12 AM PST
Collapse -
BD-P3600A
by chum444 / January 9, 2010 12:06 AM PST

I am not an expert network person but do understand fundamentals. Here is what I can provide:
The player properly recognizes the SSID, IP address, subnet mask, gateway,DNS server, and MAC address. It indicates that a connection has been made. The encryption is WEP.

When the Samsung network connection test is run:
The MAC address is recognized as is the IP address, subnet mask, gateway, and DNS server.
Pinging the gateway is also successful.
Samsung's Internet service test fails.

Following Samsung's network reboot procedures do not solve the problem.

If you need more specifics please let me know. I very much appreciate the assistance.

Collapse -
The encryption is WEP.
by R. Proffitt Forum moderator / January 9, 2010 1:38 AM PST
In reply to: BD-P3600A

WEP can be interfered with in so many ways and why the Cnet Networking forum sticky does not advise using that.

Remember to not do any thing outside the forum sticky without telling or I will be stumped.

That is, erecting a firewall, port forwarding and all that.

In short we take the router to it's latest firmware, the router defaults and just what is needed to use the ISP's modem, etc.s and then a SIMPLE one word SSID and WPA.

That's it.
Bob

Collapse -
blu ray
by chum444 / January 18, 2010 2:17 AM PST
In reply to: The encryption is WEP.

Thanks for all your help Bob. There were a lot of network issues that I had to resolve, including trashing the old G router and replacing with a N. Somehow or other the IP addresses became corrupted on this one. Spoke with Cisco today and all is now fine. Running WPA security.Listening to Pandora at this moment.

Thanks again for your assistance.

Collapse -
Glad to read that.
by R. Proffitt Forum moderator / January 18, 2010 2:26 AM PST
In reply to: blu ray

Wish it was easier!

Collapse -
different BD-P3600 wireless connection problem
by skfordyce / January 20, 2010 11:46 PM PST

I've been reading this forum for the past week, and I don't see my problem mentioned. I get a wireless connection to the internet via the BD-P3600, and the updated software has been installed. My issue is getting ANY of the services to connect - BBuster, NFlix, Pan and YouTube. In NetFlix I get an error Proxy Connection Failed. The other services just say they can't connect. I checked all my network settings and they seem correct- not sure why I can connect but these services can't. And I just created a shorter network password just in case.
computer OS: Vista, Router: Linksys WRT320N, Security setting: WPA Personal, Internet connection: Cable, Port: 0880 (opened on router)
When I read about other people having success connecting to the online services, there must be something very obvious that I have missed. I have no idea what that could be, I truly hope that's the case.
Thanks

Collapse -
Very odd.
by R. Proffitt Forum moderator / January 21, 2010 10:03 AM PST

I never used a proxy, or opened port 880. I can only guess there is more to your setup than that norm.

Collapse -
Me too!
by videoarizona / January 8, 2010 1:38 PM PST

I'm running a D-Link 2Xr wireless router connected to a cable system. Runnig WIFI G. My network is WEP protected and even includes a Wii (which connected easily)via wifi. I just purchased the samsung BD-P3600A and it will not wirelessly connect to my network at all. It sees my SSID. Signal strength is 2 to 3 bars. I'm running the router as a DHCP client. Rebooted network twice, rebooted 3600 as well. No joy.

I sent a service request in to Samsung, but will continue to seek external help in the meantime.

I read over the other forum info listed...but no help there for me. My experience level is above average...built my own network and computers for many years now.

This is frustrating as there is no way to find out why I'm not connecting.

Any help appreciated!

David

Collapse -
The problems are
by R. Proffitt Forum moderator / January 8, 2010 9:19 PM PST
In reply to: Me too!

1. Very common and dealt with most of the time with the usual solutions. Sadly you get to learn more about your setup or have to share the details. I missed where you shared the details needed.

2. You didn't reveal if it's set per the Networking forum sticky.

3. Samsung's support is not for your network. This is going to upset many as they may feel entitled to troubleshooting such for free. But if you want to check out the usual issues, try telling more and setting it up per the networking forum. Share this so others can review the work.

Bob

Collapse -
Me too!
by videoarizona / January 9, 2010 12:09 AM PST
In reply to: The problems are

Hi Bob,

Can't say I understand your reply:

1: Yes I read the sticky and tried all the information there.
2: My Samsung 3600A has the latest loader and firmware upgrade (2.05)
3: The 3600 does see my network, just won't connect after I put in the WEP key. So no firewall is in the way, both units are set for DHCP, and the router allows other devices to connect without issues, including the Wii!
4: Samsung does support wireless networking using the "G" or "N" protocols, so Samsung support "should" be able to help me.

I just tried a friend's laptop using wireless G and the wep key and it got right in...we were sitting just a few feet from the Samsung player.

This is why I'm confused. The Samsung should automagically log right in once it's given the WEP key. BTW, I did try using upper and lower case for the letters in the WEP key to no avail.

Thanks,

David

Collapse -
Another WEP.
by R. Proffitt Forum moderator / January 9, 2010 1:40 AM PST
In reply to: Me too!

See the reply above. Sorry to read my reply is unreadable.

But one thing. If you had tried all the things in the sticky you won't be on WEP.
Bob

Collapse -
WEP?
by videoarizona / January 9, 2010 2:17 AM PST
In reply to: Another WEP.

Hi Bob,

Well, after the messages about WEP. I turned it off and the 3600 connects beautifully. Netflix and Pandora stream without issues.

Sigh...guess I'm now going to have to figure out why WEP isn't working. I have a feeling this is an upper/lower case issue, but for the life of me can't figure out why. The code is put in all lower case with numbers and still doesn't work with the 3600, but still works with three laptops and one desktop!

Grmilins!

Thanks....I'll post if I ever get the WEP going!

david

Collapse -
Let me be clear.
by R. Proffitt Forum moderator / January 9, 2010 2:48 AM PST
In reply to: WEP?

WEP is dead. We cover why in many posts and the Networking forum sticky.

For this and other reasons we use WPA today. Now if your hardware and all supports WPA2 that's great but I suggest trying WPA first.
Bob

Collapse -
let me be clear
by videoarizona / January 9, 2010 6:52 AM PST
In reply to: Let me be clear.

understood, Bob....and thanks.

Collapse -
WEP adieu...
by videoarizona / January 9, 2010 1:32 PM PST
In reply to: WEP?

Bob and all,

I was running WEP because my older laptop only had WEP security for it's internal radio. I got an external WIFI unit and now can run the newer security protocols.

My network is now up and running with WPA and two notebooks, the Wii and the Samsung are all humming along nicely!

Thanks to Bob and all who jumped in.
David

Collapse -
First make sure the network works without the wireless parts
by McLederer / January 9, 2010 2:51 AM PST
In reply to: Me too!

Buy a long piece of cat 5 cable. connect the Blu-ray directly to your router. If that still fails then the Blu-ray must be broken.

Collapse -
Samsung LED UA40C5000QF
by navv / June 16, 2010 8:37 AM PDT

Hi
I have connected my tv to the modem / router with an ethernet cable and upon doing the test the tv says its successfully connected to the modem/ router. i do have Samsung Pc Sharemanager installed on my laptop that connects to the same modem through a wireless connection. What do i need to do next, i am lost , pls help.

Collapse -
Samsung internet connection
by gastrohep1 / September 3, 2010 2:35 AM PDT

I have a htc6600 home theater and was able to connect wirelessly but I recently found that the streaming connection for movies, etc was much more reliable with a "wired" connection. Wireless is just too slow for this purpose. This solved all my problems. If your tv or bluray is not close to your modem or router get a Powerline connector from Netgear which allows a "wired" connection using existing electrical outlets.

Collapse -
samsung d8000 led tv can't connect to wireless
by strangevine / May 3, 2012 10:55 AM PDT

i've tried changing to wpa security, as well as broadcasting the SSID, I have the latest firmware on my router. My samsung TV doesn't even display any wireless networks when searching for them. could this be a tv issue rather than a networking issue??

Collapse -
There are many reasons. Here's one.
by R. Proffitt Forum moderator / May 3, 2012 11:04 AM PDT
Collapse -
Thanks.
by strangevine / May 4, 2012 8:52 AM PDT

thanks. I will read the form you mention and if that proves unsuccessful, I will start a new discussion in the CNET networking forum.

Collapse -
one more thing
by strangevine / May 4, 2012 8:53 AM PDT

I have moved the router within 6 inches of the TV...still nothing. Again, I will summarize everything in my upcoming post.

Collapse -
Similar Problem
by xSc00byx / February 23, 2013 11:31 PM PST
In reply to: one more thing

Hi, I came across this thread after hours of searching about my problem.

I have a Samsung Series 7 55" 3D LED TV. I have connected to my internet before. The hub was always upstairs, but has now been moved downstairs, all security is the same as it used to be. But since moving the box downstairs today my TV will not connect to the router. I have had it set up with router both upstairs and downstairs before and not had any problems.

I have tried everything today, my setup is a "SuperHub" replacing the old Modem + Router.

http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=345044&CURRENT_CMD=SEARCH&CONFIGURATION=1002&PARTITION_ID=1&USERTYPE=1&LANGUAGE=en&COUNTY=us&VM_CUSTOMER_TYPE=Cable

This can be turned into "Modem Only" mode but then only supports up to 30meg internet(I pay for 60meg).


Anyway, I have tried 3 different types of encryption, WEP isnt pone of them, its not an option on this hub. I am(and have always) using AES. I have even removed all security and firewall from the hub and still the same problem.

The TV scans and finds the hub with no problem, full signal(hub is less than 2 metres away). When I try to connect using TVs wizard it wont connect to the hub. THIS IS NOT LIKE OTHER PROBLEMS WHERE PEOPLE CAN CONNECT TO HUB/ROUTER BUT NO INTERNET ACCESS. I cannot even connect to the hub. I have tried to manually input the SSID and password(this asks for your encryption type) and still it will not connect.

My hub and TV also supports Push and Connect(WPS) both auto(push) and with a key, and my router times out on both options.

I have tried adding my TVs MAC address to the hub to allow access and still nothing.

I am at a dead end now because there is nothing more I know to try, my ISP and Samsung both have horrible tech support and every single web search results in a different problem. This is the only person I have found unable to connect to the router, and a simple encryption change fixed it, but that clearly wont work for me as I have removed all encryption and still the problem persists.

I will reiterate that this has just started happening and I have had the TV connected to hub(with internet access) before and nothing has been changed on my set up.

My TV is wall mounted with no wires on view so connecting an ethernet cable at this point isnt an option, and I KNOW that the wireless works as Ive had it working before. Please help !!

Collapse -
There is a spat of Samsung posts about this.
by R. Proffitt Forum moderator / February 24, 2013 12:44 AM PST
In reply to: Similar Problem

Did you call it in?

I'm finding folk often don't call Samsung about this. That is, Samsung's servers go down and since this is not the Samsung forum, their software design falls apart with error messages that only a programmer can love.

Bob

Collapse -
re:
by xSc00byx / February 24, 2013 1:07 AM PST

No I didnt contact them because all Ive read in all similar problems is that they were completely useless.

I tried to contact my ISP out of desperation but they having problems(most likely just dont work sundays). I will try again tomorrow.

I have just disconnected every other device from the network, rebooted and reset TV to factory settings, removed all security and firewalls and tried again, same result.

Only this time my TV has a different trouble shooting message, this time it asks me to check if the router is switched on, then check if my router requires a key. Before it said contact your ISP.

So I logged back into my hub, put all the security back on and tried again and it STILL asked if the router was switched on and to check if it requires a key.

Collapse -
You're right.
by R. Proffitt Forum moderator / February 24, 2013 1:11 AM PST
In reply to: re:

Contacting them does not fix this issue.

Maybe I left out the HORRIBLE PARTS?

When Samsung's servers go down their support seems to never know about it. Posts such as yours increase and some members get upset there is no quick fix.

Last time it took Samsung over a week to get it working again.

Are you getting the picture now?
Bob

Collapse -
.....
by xSc00byx / February 24, 2013 1:35 AM PST
In reply to: You're right.

Basically youre saying I should contact them to help them recognise an issue?

What did you mean by HORRIBLE PARTS?

Collapse -
Yes, that's what I mean.
by R. Proffitt Forum moderator / February 24, 2013 1:47 AM PST
In reply to: .....
http://forums.cnet.com/7723-13973_102-585489/samsung-smart-tv-apps-won-t-update/?messageId=5429335&tag=rb_content;contentAux#message5429335

Again, there is a spat of posts happening right now. I can't explain why Samsung won't just come out and say "our servers are down". They dance around and waste everyone's time.

I tried to be clear with you but failed. Sorry about that.

And more about the down servers. They have yet to just say that. They will sugar coat it and write "we are seeing more volume than average" or "slow servers" or "something that won't upset our bosses".

The Smart Hub design is broken. And so far they are not learning the lessons that folk have learned about that design.

Let me tip my hand here. Last few years have been fun as we worked on a large scale system with issues like this. Fun is, well, trying new ideas and such. The not so much fun part is when your experts won't budge on a design that works in the lab but not in the field. Sadly a few good folk got burned along the way.
Bob
Collapse -
Re: Spat of posts?
by Samsung_HD_Tech Samsung staff / February 25, 2013 10:49 PM PST

Really, Bob?

This guy can't connect to his home network. That's not the same as the high server volume we saw a month and a half ago.

xSc00byx, I'll be replying to your email.

HD Tech

Collapse -
In the CNET Forums and AVSFORUMS.
by R. Proffitt Forum moderator / February 25, 2013 11:47 PM PST
In reply to: Re: Spat of posts?

But you're right about that one with the can't connect to the router. The others are still seeing the issue we saw a month and a half ago.

I was wrong to mention the spat of posts in reply to the home network issue and hope Samsung rejiggers their system over time.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.