Headphones & Mp3 Players forum

General discussion

Unable to connect new Sony NWZ-A818 mp3 player to computer

by TheFaze / December 28, 2007 6:24 AM PST

I know that this might be a tired topic, but I just recently purchased two 8gb mp3 players, both being the Sony NWZ-A818 player; silver for myself and black for my wife.

However, both have been unable to connect to my computer, nor do they charge via USB. The players turn on, but then turn back off after nonuse. I ended up charging the players by connecting the players to my PS3.

My computer, home-built:
Windows XP Pro, SP2
Asus A8N-SL1 motherboard, Athlon 64x2 3800 dual core
Multiple USB 2.0 ports
1GB memory

Sony NWZ-A818, 8GB, "Plays for Sure" (haha)
No driver needed, just Win Media Player 11, which I have.

What I've tried with no positive results:
- resetting the player
- formatting the player to erase the files
- different USB ports on the computer, front and back
- rolled back WMP to 10
- when WMP10 didn't work, I upgraded back to 11, which still didn't work
- I installed the latest chipset drivers (although I haven't upgraded the BIOS just yet)
- tried to upgrade the USB drivers, but Windows Update couldn't do so

In every case, the "new hardware detected" window pops up, and windows wants to install drivers/software for the unit, but obviously, there's nothing that I can install.

If there's anything I can do, please let me know. I would greatly appreciate any and all help. If there's anything else you need to know, please ask. Thanks in advance for any help.

Post a reply
Discussion is locked
You are posting a reply to: Unable to connect new Sony NWZ-A818 mp3 player to computer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to connect new Sony NWZ-A818 mp3 player to computer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
*bump*
by TheFaze / December 31, 2007 3:18 AM PST

help! anyone!

Collapse -
"tried to upgrade the USB drivers, but Windows Update couldn
by R. Proffitt Forum moderator / December 31, 2007 3:56 AM PST

"tried to upgrade the USB drivers, but Windows Update"

Windows Update doesn't apply here since Microsoft does not make PCs yet. Try the motherboard driver package from your machines makers and see that all USB ports are enabled in the BIOS.

bob

Collapse -
How to fix the conection to NWZ-A818 not connect to PC
by Clarkii / January 11, 2008 5:27 AM PST

Hiya,

I had the same problem and was ready to throw the the player out the window, I had even just sent a nasty email to Sony when I managed to fix it.

Make sure you are running WMP 11 is the first thing.
Second thing is download the .Net framework 2.0 either using the Sony web site or direct from Microsoft.
Third is download the Media manager from the Sony web site.

All three are part of the same install I believe which can be found here
http://support.sony-europe.com/dna/wm/nwvp/nwvp.aspx?l=en&m=NWZ-A818&site=odw_en_GB&odw_model=NWZ-A818

If not go to microsoft for WMP 11
http://www.microsoft.com/windows/windowsmedia/default.mspx

and .Net framework 2.0
http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en


Make sure your Virus checker is off as well as the Firewall other wise the .Net framework will no install.

Once Complete reset PC and once run up turn on the virus checker and firewall and then connect the MP3 player and all should be now working.

If you have had a failed install previously and you have the device in the device manager, right click my computer, select device manager and the scroll down until you see the walkman with the exclamation mark next to it. Then you will need to delete this first and then reconnect the device. This time it should install correctly.

I then sent the sorry email to Sony but told them to add something to their FAQ, lets hope they have as I see there are a few with the same issue.

Collapse -
How to fix the conection to NWZ-A818 not connect to PC
by Clarkii / January 11, 2008 5:28 AM PST

Hiya,

I had the same problem and was ready to throw the the player out the window, I had even just sent a nasty email to Sony when I managed to fix it.

Make sure you are running WMP 11 is the first thing.
Second thing is download the .Net framework 2.0 either using the Sony web site or direct from Microsoft.
Third is download the Media manager from the Sony web site.

All three are part of the same install I believe which can be found here
http://support.sony-europe.com/dna/wm/nwvp/nwvp.aspx?l=en&m=NWZ-A818&site=odw_en_GB&odw_model=NWZ-A818

If not go to microsoft for WMP 11
http://www.microsoft.com/windows/windowsmedia/default.mspx

and .Net framework 2.0
http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en


Make sure your Virus checker is off as well as the Firewall other wise the .Net framework will no install.

Once Complete reset PC and once run up turn on the virus checker and firewall and then connect the MP3 player and all should be now working.

If you have had a failed install previously and you have the device in the device manager, right click my computer, select device manager and the scroll down until you see the walkman with the exclamation mark next to it. Then you will need to delete this first and then reconnect the device. This time it should install correctly.

I then sent the sorry email to Sony but told them to add something to their FAQ, lets hope they have as I see there are a few with the same issue.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.