Samsung

Question

Unable to add shared folder on Allshare

by anantdeshpande / September 24, 2011 2:43 AM PDT

I am trying to connect my pc to my bd player(samsung D5550wk) through allshare.
The problem is that whenever I try to add a shared folder on allshare it gives a notice saying the folder already exists.
Also under connected shared device it shows 'No Device'.
However my bd player has connected to the LAN and gives an option to connect to my pc. When I click on the option to connect it says that there are no files to play on my pc.
What should I do? X(

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Unable to add shared folder on Allshare
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to add shared folder on Allshare
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
I can't tell if
by R. Proffitt Forum moderator / September 24, 2011 4:33 AM PDT

1. If it ever worked.
2. If the router firewall is still on.

Collapse -
Unable to add shared folder on Allshare
by anantdeshpande / September 25, 2011 2:39 AM PDT
In reply to: I can't tell if

Hi there..
Thanks for the reply..

1. This is the very first time I am trying it, I have just got the BD player.
2. I couldn't find anything like a firewall for my router. I tried switching off my windows firewall. My BD player is connected with the LAN and I am able to access internet through it. Hence, the router is not preventing my BD player from connecting to my PC.

The allshare application is not allowing me to create a shared folder and neither is it showing any BD player connected to the PC. My BD player is showing me my PC's name in the connections but is not playing any file as it doesn't see anything as shared and available to play!

Collapse -
Keep adding details.
by R. Proffitt Forum moderator / September 25, 2011 3:31 AM PDT

I have no OS noted, router make, model, etc. So far it just looks like a network setting issue but without details I can't point to any specific area. It would be a shame to go over the PC and find it's just the router setting.
Bob

Collapse -
Unable to add shared folder on Allshare
by anantdeshpande / September 26, 2011 10:31 PM PDT
In reply to: Keep adding details.

Please find the requested details as follows:

OS - Windows XP
Router Make - Beetel
Model - 450 bx1

Thanks!
Anant

Collapse -
XP may be the issue.
by R. Proffitt Forum moderator / September 27, 2011 2:48 AM PDT

It's not at the allshare site but I see .NET 3.5 is required and Microsoft writes this about Windows and XP -> "Important: Make sure you have the latest service pack and critical updates for the version of Windows on the computer."

Since this is just XP and not XP SP3 you may have more updates to install.

Many BEETEL routers have firewall. Read http://www.thinkdigit.com/forum/software-q/71669-disable-beetel-220bxi-router-firewall.html

-> Yes, I know. Too technical.
bob

Collapse -
Same problem with Windows 7
by toalex / September 27, 2011 6:31 AM PDT
In reply to: XP may be the issue.

I installed Samsung Allshare for my Windows 7 Enterprise laptop. I have a UN46D6300 Samsung TV, which has allshare too. On the laptop, I simply cannot add any shared folder. Whenever I add a shared folder, nothing happens and the folder list shows 'No shared folder'. I even added it using the settings, but no luck. and of course, no content shows up in the library.

I tried to make the specific folder shared to all as well on Windows, but it doesn't seem to have any impact.

Any thoughts? Did anyone make Samsung allshare work on a laptop (Win7/ XP) and connect with a Samsung SmartTV?

Thanks a lot

Collapse -
Until the firewalls are down. We can't know if that's it.
by R. Proffitt Forum moderator / September 27, 2011 6:38 AM PDT

I don't have the exact BEETEL model but they do have firewalls.
Bob

Collapse -
solved
by toalex / September 27, 2011 7:46 AM PDT

I just solved this problem on Windows 7 after some more researching.

I did a few things and not yet sure which single one fixed the problem, but here they are.

Just restart the Samsung allshare server - by rightclicking on the icon on task panel - bottom right. It is key that the sharing server should be running when you share. You need to see the AllShareAgent.exe (apart from the Allshare.exe) in the task manager/ processes.

I also disabled the firewalls of McAfee.

Also - I had to connect the Samsung TV with a wired LAN connection (not just wireless). I read somewhere that it only works with wired on the TV end, though PC can be wireless.

Make sure the PC and TV are on the same network.

After that, it worked like a charm! Great to see all the videos and photos on TV to select and play with the remote, and also to start playback remotely from the PC.

Collapse -
If you turn on the firewall.
by R. Proffitt Forum moderator / September 27, 2011 8:04 AM PDT
In reply to: solved

The effect should be instant. No need to reboot.

Collapse -
it's the wired connection
by noreg / September 30, 2011 4:26 AM PDT
In reply to: solved

hi,
great you found a solution! for anyone interested what actually lead to it: 6000er series Samsung TVs indeed need a wired connection for DLNA streaming to work. I've no clue who's great idea this was to implement such an unnecessary "show blocker" but that's the way it is—via bugmenot.

Collapse -
Answer
Unable to add shared folder on Allshare
by npnet / November 16, 2011 4:56 AM PST

Had the same problem with a D7000 Smart TV and a Toshiba laptop.
Problem wasn't caused by the TV being on WiFi (rather than wired).

Make sure you have Net Framework 3.5 (or higher).

Make sure both devices are on the same sub-domain behind the router e.g 192.168.0.2 and 192.168.0.5 is OK
192.168.1.1 and 192.168.0.5 is NOT OK. (Only the last numbers to be different).

Check services running on your PC under Administrative Tools (XP).
Make sure Universal Plug and Play services is running (and all dependencies) set to Automatic.
Disable the firewall.

You should now find that Allshare WILL create a shared folder on your PC.
Reset the firewall.
Try again.
Should be OK ...

Collapse -
need help
by ApelsinuSultys / December 26, 2011 12:31 AM PST

Have the same problem, allshare idetify tv as a player, but theres no device, and so i cant share any folder... please help

Collapse -
"Have the same problem"
by R. Proffitt Forum moderator / December 26, 2011 1:17 AM PST
In reply to: need help

Then use the same solution above?

If it is not the same problem then the solution will not work and we should start a NEW DISCUSSION.
Bob

Collapse -
Answer
Run as Admin
by mikeantonellis / June 10, 2012 6:22 AM PDT

On Windows 7 I had this problem and it went away via the following:

1. Find the the 3 allshare exes (AllShare.exe, AllShareAgent.exe, AllShareDMS.exe)
2. Right click on each and hit properties
3. Select compatability and check off run as administrator.
4. Reboot system, it should work now, at least it did for me

Collapse -
Eureka, I found the answer!
by FMOTL_Chris / November 11, 2012 4:02 PM PST
In reply to: Run as Admin

Making all EXE files run as Administrator also fixed my issue with the Connection Setting Wizard always saying there was an error in trying to get the share server working and telling me to check the firewall settings.

Error text: my computer's shared server is not working

Collapse -
Answer
play through windows media player instead of allshare
by peter_jefferson / June 29, 2012 2:39 PM PDT

WINDOWS 7:
start
control panel
network and internet
homegroup
create homegroup/ check box that allows media streaming over network
pc should show up on tv through windows media player

hope it helps enjoy Happy

Collapse -
Answer
Permissions!!
by Driven12 / October 17, 2012 11:03 AM PDT

I could not add folders or get it to work much until I did what the Samsung guy said to do, find all 3 allshare exe's(AllShare.exe, AllShareAgent.exe, AllShareDMS.exe) , I only needed to do 2, anyway, right click, run as administrator, reboot and BAM, works perfectly!!! To both my Samsung TV and to my Samsung home theater, seems to look/sound better through the home theater fyi and it has a eq for music Happy Now to find a version of allshare that will work on my phone.

Collapse -
Answer
Samsung allshare shared server - unable to connect to shared
by Kiwi-cholo / November 25, 2012 1:36 PM PST

Ok. So I had the same problem and tried all of the previous ideas but to no avail. Then I changed the permissions for all three *.exe files in the program files directory. I added "everyone" to the permissions users list for the three files, and ticked "full control". Then I restarted the allshare shared server, and it was all go.
The reason for this I think is my pc user setup. I only have one user with admin privileges on windows 8 64 bit desktop. From other threads, windows 8 runs better having a separate user profile from the admin profile.

Collapse -
Answer
I Hope this helps every One
by Jimsbad / November 29, 2012 6:12 PM PST

Hi I also use Samsung's PCallshare software
Im using it on my Home built Asrock with a AMD Phenom II X4 830 Processor 2.81 GHz 8 gig ram and Im Running Windows Vista Ultimate 64bit operating system with service pack 2.
I to had the empty folders Issue. I found it quite challenging to say the least. But I Figured It out, Well here goes I'll try and make this as painless as possible.

(!.) First you'll need to enable media sharing in your network and sharing center also be sure that you have the file and print sharing drivers for Microsoft networks installed as part of your network adapter's function.

(2). I ten made it easy on myself by making new folders in the my Videos folder, of My Profile, for example A Movie folder for my video files. A Pictures folder for my Pictures and a Music folder for My Music I Then moved all the corresponding files to those folders I used the advanced sharing feature In the folders by clicking on the properties and then clicked on sharing then advanced sharing cick the small box you'll see and click ok . "Hint" you'll also need to enable sharing inside of those Folders you intend to share,Just open the folder right click anywhere in the folder click on properties click on sharing then advanced sharing and click the little box and apply the settings. You'll also need to share the Video Folder Itself in order for Everything to work. .

(3.) You'll then need to add your shared folders in the Tools, settings, add shared ,Files ad Folders Window of the allshare software .were almost done .By The way you can add folders from other drives as well and not move the folders but you might find its a bit more tedious to get them to work But they will ..

(4.) OK everyone This is the Key, by default the allshare software uses the Music, Pictures, and Video folders
as the cache folders so you can't use these unless you make new folders for the cache.Thats Easy enough.

(5.) Now for the final step. you're going to see the folders you've created in the allshare software yes they will appear empty until you do this final step you'll need to click on the folder you want to access and there you'll notice the little box that wants you to add files now go-ahead and click on the box and find the files you want to use and add them Now, you're going to be prompted to either copy or move them I moved mine to the corresponding folders that I created, you'll need to do this for all the file types you plan to use youll only have to do this once and yes it will say that the files are already there dont worry I Had the same problem That's It you're done!!

OH Yea I almost forgot to mention that you'll only be able to use one file type at a time until you back out of the one your currently using That's It. It does seem a little complicated But hey I'm just a home PC tech and If I figured it out so will you.
I'm sure If you follow these instructions you too will be using Samsung's alshare software as quickly and easily as I. you'll find that the time you spend will be worth it. My Wife is very happy!! YEA !!
Good Luck. I hope that you allshare soon Ha-ha.

James McCartney
IS Mr.Gadget .

Collapse -
Answer
I found a solution that does not require LAN connection.
by ChristianGate / February 1, 2013 8:39 PM PST

I found a solution that does not require LAN connection. I have Samsung EU40ES8000 connected through WiFi and I also can't add shared folder. I just simply open "My Computer" and above "Hard Disk Drives" there is an other category "Files Stored on this Computer", and folder "Shared Documents". Just go inside it and paste the movie for example in the "Shared Video" Folder, and then it appears in AllShare.

Collapse -
Answer
Samsung AllShare is using UPnP
by dado122 / February 8, 2013 6:46 AM PST

I faced same problem with XP, solution is described here:
http://support.microsoft.com/kb/941206
and its working in terms of adding folder/file,
after a while (3 min) UPnP was recognized and shared folder has been added.

Anyhow I still face problems to connect Samsung blu-ray player with my AllShare play device (XP-notebook).
Antivirus, XP firewall, router firewall deactivated, Samsung reaches internet, under Samsungs AllShare settings I see my XP-notebook allowed. Under DLNA I see No AllShare device connected. When I send a file from my XP-notebook to Samsung, I get message on Samsung: the selected file is currently not supported, even if I play the same file from USB, its working. That AllShare looks to be a total mess Sad

Would appreciate any further help, thanx
Dado

Collapse -
anantdeshpande or Dado?
by R. Proffitt Forum moderator / February 8, 2013 6:49 AM PST
Collapse -
Answer
Just dump Allshare
by gradocchio / June 4, 2013 1:17 AM PDT

I just went through this with my new Samsung 60" UN60F7500AF and my Win8 PC, tried everything suggested (here and elsewhere) to get Allshare to work, could not get it to add a folder. Last night downloaded and installed Serviio in 5 minutes, added my video and picture folders, checked off the type of media each contained, went to Allshare on the TV and Serviio shows up as a separate media server. Have my videos playing 10 minutes after I downloaded it. Went right back an HAPPILY paid the $25.00 registration after wasting hours jumping through Allshare hoops.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.