Samsung forum

General discussion

UE37C6500 + PC Share Manager loading files slow

by sohailahmad_uk / April 10, 2011 8:48 AM PDT

Hi Everyone, Last week i upgraded my PC and reinstalled Windows 7. Before the reinstall my TV and PC worked perfectly, loading HD movies instantly and even searching while playing through the movie was almost effortless. Since the reinstall loading movies has been slow, taking an extra few seconds than normal, i can straight away notice its more sluggish. Then searching now is very slow where everytime i press the forward button it takes a while for it to load giving the "preparing to play" message in the top right corner. This never used to happen, if i needed to forward through a video it was very quick, the first click would foward 20 seconds, then the next jump would be 50 seconds and so on with my old setup. I could forward to the end of a 2 hour video very easily.
I upgraded from a very old single core AMD 3700 with 3GB DDR1 RAM, Asus A8N32 SLI mobo to a Intel Q6600, 4GB DDR2 on a P5KC mobo.
Nothing else has changed between my PC and the TV, both are connected to my Router running gigabit ethernet. I'm also still using PC Share Manager 4.2, the same exe i downloaded for my old PC.
Any help would really be appreciated.

thank you.

Post a reply
Discussion is locked
You are posting a reply to: UE37C6500 + PC Share Manager loading files slow
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: UE37C6500 + PC Share Manager loading files slow
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Can you be clearer?
by R. Proffitt Forum moderator / April 10, 2011 8:54 AM PDT

Do you think this is a PC, TV or App issue?

Since it's a fresh install, I am always finding folk that didn't install the drivers because it seemed the Microsoft install worked.

Collapse -
Software/Windows7 issue? Drivers?
by sohailahmad_uk / April 10, 2011 9:48 AM PDT
In reply to: Can you be clearer?

I'm really not sure what's causing this, i'm guessing the pc end since nothing else has been changed between the pc and the tv physically. Ive added the samsung pc share to the firewall exception list with no change. Rebooted the Router, and set dhcp ip addresses on both devices.
I've also checked pings between the pc and tv, under 1ms as expected.

Which drivers are you talking about? I don't remember installing anything other than the PC software the first time when everything worked.


Collapse -
That's a common issue.
by R. Proffitt Forum moderator / April 10, 2011 9:56 AM PDT

Ask the maker of the PC for what drivers are required after a fresh install.

Collapse -
Updated PC
by sohailahmad_uk / April 10, 2011 11:24 PM PDT
In reply to: That's a common issue.

Lol i understand now, yes the PC is fully up to date with all drivers, none from windows update. So i don't think it's a driver issue.

Collapse -
Next step.
by R. Proffitt Forum moderator / April 11, 2011 3:47 AM PDT
In reply to: Updated PC

If other PCs do same, call 1800SAMSUNG and see what they offer. I've heard this line before about drivers up to date and find that sometimes we don't want that. Some machines don't work with latest drivers.

Collapse -
by sohailahmad_uk / April 14, 2011 7:08 AM PDT
In reply to: Next step.

Hi Proffitt

Just to let you know and the rest of the board if anyone else if having the same issue.

Thank you for your suggestion, i took another look at my drivers. I updated my mobo's firmware which forced me to reinstall the drivers. I realised that i may not have installed the Asus LAN drivers the first time and may have just let Windows update do it. So updated everything via the Asus website and streaming now works fine, almost instant loading of HD videos and scanning through the video is back to normal.

thanks again

Collapse -
Thanks for that. Windows Driver Update has caused too much
by R. Proffitt Forum moderator / April 14, 2011 8:07 AM PDT
In reply to: SOLVED

It's been said that feature (Windows Driver Udpate) is best ignored.

Collapse -
Try Serviio
by Troutking / April 15, 2011 10:03 AM PDT
Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.