Browsers, E-mail, & Web Apps

General discussion

Typing notification not working on Yahoo Messenger

by kbarr / January 10, 2006 10:53 PM PST

I stopped getting typing notification when I upgraded to Yahoo Messenger 7.0
Since then I have:
- deleted Yahoo folders from my c directory
- reinstalled different versons of the messenger
- checked scripting configuration on InterNet Explorer

None of these things helped. Does anyone have any other suggestions? Is there a registry entry somewhere I should manually delete to fix this?

Thanks

Post a reply
Discussion is locked
You are posting a reply to: Typing notification not working on Yahoo Messenger
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Typing notification not working on Yahoo Messenger
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
how do you know they are typing?
by Melati Hitam / January 11, 2006 2:34 AM PST

maybe they disable the notification or use other IM software that have that options..

So whatever you do, if the other side doesn't want you to know that they are typing, then you can not do anything.

Collapse -
Good point but...
by kbarr / January 11, 2006 3:33 AM PST

I tested this by talking to my daugher and she is in our home computer. I know I don't have it disabled in that machine and I still could not see when she was typing. In fact when use IM in that machine I can see folks typing. It's only in the laptop at work that I don't. This leads me to believe it is something in this laptop that is out of order. I just don't know where it is... I just tried removing the contacts and add them back in. No luck. I will try yet another re-install.

Any other thoughts?

Collapse -
If you use a router... This may not work on ALL machines on
by R. Proffitt Forum moderator / January 11, 2006 3:51 AM PST
In reply to: Good point but...

Your network.

I looked at this and I see nothing broken as I dived into how this feature works. You should find others that ...

a. have a router.
b. have more than one machine on the router.

Bob

Collapse -
Yes, I am in a LAN
by kbarr / January 11, 2006 5:43 AM PST

Most of my contacts are behind a LAN and a router to connect to the Internet as well . So you think that this could be an issue with the way the router forwards the packets?
This is strange because what triggered the typing notification off seemed to have been the install of the new Yahoo Messenger. Doesn't this sound like a bug?

But the way, message authentication on my other IM applications work just fine.

Collapse -
Not a bug.
by R. Proffitt Forum moderator / January 11, 2006 6:27 AM PST
In reply to: Yes, I am in a LAN

I can't teach how this works but the issue was noted in the GAIM (another IM client) and explained there.

You'll see others complain about this but until they change how it works, I think it's working properly for shared IP home networking.

Bob

Collapse -
Thanks Bob
by kbarr / January 11, 2006 10:19 PM PST
In reply to: Not a bug.

As irritating as this is, I guess there are worse things.

If you hear anything else, let me know
kikabarr@yahoo.com.br

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.