Mac Applications forum

General discussion

two sided printing

by jimintenn / April 10, 2011 10:46 AM PDT

Model Name: iMac
Model Identifier: iMac7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 1 GB
Bus Speed: 800 MHz
Boot ROM Version: IM71.007A.B03
SMC Version (system): 1.20f4
I have a HP photosmart premium all-in-one C309a printer. I have just purchased MS Office 2011. I followed HP instructions to verify that the printer has a Duplexer.

I want to print two sided but when I start to print with Word nothing shows up in the Print windows where I should be able to click on a box for two sided printing. Is this missing in Office 14.0.2 ? Am I doing something wrong?

Post a reply
Discussion is locked
You are posting a reply to: two sided printing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: two sided printing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just as a matter of interest,
by mrmacfixit Forum moderator / April 10, 2011 9:50 PM PDT
In reply to: two sided printing

what happens when you print from another application, like Text Edit?

Do you see the correct print dialog box then?


P

Collapse -
re: text edit
by jimintenn / April 11, 2011 9:07 AM PDT

There was nothing about two-sided that I could find and Text Edit lost formatting.

I took the long way around. I copied one side of the original, then turned the copy over and copied the second page of the original to the back.

I then put that two sided page in the top document feeder, set the controls on, "2-sided", followed directions on the printer and printed my two sided copies just fine.

Thanks for trying. I'll keep doing it this way.
NO need to answer this, and thank you.

Collapse -
Don't give up,
by mrmacfixit Forum moderator / April 11, 2011 10:31 AM PDT
In reply to: re: text edit

if this printer has a duplexer, then you should be able to print two sided sheets from any application.

That was why I asked what the dialog box looked like when you printed from Text Edit. I was not suggesting that you open your Word documents with Text Edit.

You might also check that you are actually using the HP driver and not one of the GIMP drivers.

HP say that all the necessary drivers are included in OS X 10.6
If you are not running that version of OS X, you may want to look at the HP website for the correct drivers for your OS X version.
They also have instructions on how to install the printer

P

Collapse -
It was tedious but I solved it?
by jimintenn / April 13, 2011 2:27 PM PDT
In reply to: Don't give up,

In, "Print" window I went to, "Copies & Pages", clicked on, "Layout". Where it says,"Two-sided", it indicates it is, "OFF". I clicked on the triangles to the right, and then on "Long-Edge Binding". I then hit print and voila !!!

I really don't want to criticize the developers of my c309a because I really use it and it now does everything I need and then some, but why do things like this have to be so obtuse? I have no idea what LONG EDGE BINDING has to do with printing on two sides of a page. A simple, "ON" would have had me printing three days ago.

I would like to give a big THANKS to the member services person who said to keep trying. If it hadn't been for that, my frustration would have made me give up.

Keep up the GREAT work!

Collapse -
One of the reasons that it seems obtuse
by mrmacfixit Forum moderator / April 13, 2011 9:57 PM PDT

is that when you print on both sides the printer needs to know how you are going to read the resulting document.

The option Long Edge Binding means that the 8.5 x 11.0 paper will be printed in Portrait mode, and read like a book with the staples (imaginary or not) along the long (11.0") edge.
The other option would print the page in Landscape mode, and the staples (imaginary or not) would be placed along the Short (8.5") edge.

A simple ON would have still required an answer to the "which way is up" question, but I agree that it would have been more intuitive to ask that question after the switch was on. A descriptive icon would have helped too.

As you have found, duplex printing is off by default and will usually have to be turned on, if needed, for each print job.

Happy Printing

P

Collapse -
Two-sided menu not available
by CALF--2008 / October 20, 2011 2:12 AM PDT

What if the 2-sided option menu is grayed out? I can't get it to work in Lion apparently. It always worked before with my hp OfficeJet.

Collapse -
(NT) Make sure you have the LION drive installed,
by mrmacfixit Forum moderator / October 20, 2011 5:57 AM PDT
Collapse -
Figured it out hte hard way
by Cachencho-20787290197629097786900008468633 / September 29, 2011 5:05 AM PDT

Jimintenn, I myself just figured out (by chance!) that long/short-edged binding is 2-sided. The morons at Microsoft could indeed have made it easier for an average joe like me.

Collapse -
Those "morons at Microsoft" had absolutely nothing
by mrmacfixit Forum moderator / September 29, 2011 10:00 AM PDT

to do with the writing of the HP printer drivers.

Collapse -
What happens,
by macnerd10 / September 30, 2011 8:43 AM PDT
In reply to: two sided printing

is that you did not change print defaults in Word. The default "Print" comes as in Windows: you hit the button and it prints without the dialog box where you can check two-sided printing. It should be easy to change. In Word (Excel, Powerpoint) go to View>Toolbars>customize toolbars and menus. Once there, click on Commands>File. In the right column, find printer icon accompanied with "Print...". Drag it to your Word menu and drag to the desktop (it will disappear) the old icon that was there. Close the customization window. Now, when you hit "pint", a standard dialog box will appear with your option.

Collapse -
Sorry, did not see all the discussion ))
by macnerd10 / September 30, 2011 8:50 AM PDT
In reply to: What happens,

looks like you got the dialog window and solved the problem. I guess, by default this box (under layout) is unchecked, and you will need to check it every time you print after launching Word.

Collapse -
The "fix"
by CALF--2008 / November 1, 2011 2:58 AM PDT
In reply to: What happens,

As it turned out, in Lion you have to set up 2-sided printing in System Preferences under the Print/Fax tab. Therefore, the menu item that you choose each time you want to print 2-sided is not grayed out and you can proceed as usual. It is mystery to me why Apple did this, but there it is.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.