Windows Legacy OS forum


Tried to install XP a number of times and got several errors

by ClaudiaWalky / February 14, 2013 4:17 AM PST

I have an old computer (2005) that I want to keep becaue my new one has Win 7 64x and some old software doesn't work with it. That's why when the mobo died I search for a new compatible one. To avoid getting stressed I sent the machine to a pc shop. It was a mistake. If I had installed it myself, surely I would have checked 100 times that everything was well connected. (I assumed that a technician working for a rather big business will have everything you need to check HW before closing the housing) Above all, I would not have added junk software. What a bad habit some technicians have!

My problem is that, before having the opportunity to uninstall the crap , my pc started showing problems. Finally reboot ad infinitum began to finally not at all while warned me a file was corrupted.

Well,no problem, I would made a parallel installation of XP SP2 and that would be all. Then the 2nd problem came: the CD reader nor the DVD RW were working fine. Imposible to use a CD then. I bought a new internal DVD RW. It seems the external DVD RW doesn't work in cases like this. Finally, I gathered my courage and installed it. Then I noticed the old DVD RW hasn't the audio cable connected. It seems that was the problem with it. Ok, now let's do the parallel installation.

A lot of errors appeared, included a PAGE_FAULT_IN_NONPAGED_AREA BSOD. In several forums I checked the answer to similar cases was ' it must be a faulty memory'. One 'victim' in one of those cases, tried formatting and it worked perfectly. Ok, let's try that then. I performed a quick formatting and everything was going fine until the system warned me about some 'battery software' that didn't pass the MS standard and giving it the ok would bring unstability. My head was by then on the clouds and I let the software in with the foreseeable consequences: a BSOD of PAGE_FAULT_IN_NONPAGED_AREA BSOD Grrrr! Now I tried with an in depth formatting. It seemed to have paid off when after setting up Windows I get the damn BSOD again, this time for 'bad pool header error'.

And now? Any idea? Maybe some of my hardware that may be installed incorrectly? Needless to say, I won't invest more money if any part is wrong or not supported by the new mobo. Except it really is a silly thing to be fixed with a few $ $ $.

Thanks in advance,

Windows XP SP2
Mother >>>Asrock P4i65G (brand new) [ 2 ports of SATA 1.5Gb/s, 2 ATA100 IDE ports /Intel® 865G Chipset ] (
CPU >>> Intel P4 Northwood 2,26 GHz 478 pin
RAM >>> NovaTech Solutions 1GB DDR PC3200U DDR-200 (3-3-3-8 2-11-0-0)
>>> Infineon (Siemens) AED660UD00-600C88X 512MB DDR PC2700U DDR-166 (2.5-3-3-7 2-10-0-0)]
Storage Devices >>>WDC WD800BB-00JHC0 80GB (ATA10:75GB (C:)
>>>WDC WD1600AVBB-00SYA0 (160GB, :149GB (D:) (E:) (F:)
Optical drives >>> LG HL-DT-ST DVDRAM GSA-H10A (ATA3:N/A (G:)
>>> LG Super-Multi GH24NS90 internal SATA DVD Rewriter ( new installation)
Teclado >>>USB Genius (with a USB to ps2 adapter because it didn't work via USB)
Mouse >>> no mouse, because it's a MS wireless USB .It didn't work too.)

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Tried to install XP a number of times and got several errors
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Tried to install XP a number of times and got several errors
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Have you ...
by Edward ODaniel / February 14, 2013 1:58 PM PST

!st - Opened the case and checked that all components such as memory modules, drive power and data cables, paddle cards such as video and modems, are all firmly and securely connected at both ends?

2nd - downloaded and run memtest86 to check the RAM - the page fault errors are often bad RAM

3rd - run the Western Digital drive diagnostics?

4th - tried the installation with NO USB devices plugged into your USB ports?

Collapse -
Sorry,Edward, I did answer you but somehow
by ClaudiaWalky / February 18, 2013 4:25 AM PST
In reply to: Have you ...

the answer isn't here.

1- I checked but I'm not sure I checked it all.

2 & 3- It was more than a year since the last time I had to think of tests and diagnostics,so I completely forgot. I will run them.

4- I didn't use any USB devices after the 1st try because none of them worked in the present situation.

All Answers

Collapse -
The variety of errors make me think ...
by R. Proffitt Forum moderator / February 15, 2013 6:55 AM PST

Heat, old BAD CAPS on boards of if this has a video card, issues with that.

You can try it with just one stick of RAM too.

Collapse -
Thanks, Bob
by ClaudiaWalky / February 16, 2013 12:51 AM PST

Yes, I will try with one stick of RAM alone next time I'm in the mood to try again.
This mother is brand new,not used. It came in its box and sealed in its bag, with no signs of bad storage or something. Not even a spot of dust over the box.Why would it have bad caps or something wrong? Doesn't all products go through inspection before hitting the shops? I'm confused.

Collapse -
I had this board.
by R. Proffitt Forum moderator / February 16, 2013 1:00 AM PST
In reply to: Thanks, Bob

That a year later I discovered a memory slot that didn't work. While it looked fine, it was a dead slot. So that became a small web server at the office since so little ram is actually required.

That CPU is pretty dated and again, the variety of errors is pointing to heat and memory issues. Just a few months ago some one was struggling and they popped up with "heat sink compound is optional since I can see the metal is touching."

Collapse -
by ClaudiaWalky / February 18, 2013 4:32 AM PST
In reply to: I had this board.

So we have no certainty that the HW we buy comes without any flaws. Hmmm! I will pay more attention now.

Ok, as soon as I have free time I will check all in depth.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.