squibbey, Right click My Computer, choose Properties, under the Advanced tab>Performance click the Settings button and checkmark "Fade or slide Tooltips into view", click Apply/OK

Tufenuf