Forum Announcement

Welcome to the new CNET Forums! Please don't panic. You are not in the Twilight Zone, you are experiencing the new CNET forums platform! Please click here to read the details. Thanks!!

PC Hardware

General discussion

The Bios Is Not Installed

by bugbug29 / February 18, 2005 4:59 AM PST

I think this belongs in PC hardware if not I am sorry ,anyway this is what is going on .

Fresh install of XP Pro. on bootup screen the first thing I see is this message -- no drive attached to fast track controller the bios is not installed

Looking in Device Manager ,System devices I get No drivers are installed for this device under properties for the ones listed below

3 for motherboard resources

numeric data processor

programmable interrupt controller

system board

system speakers

system timer

Direct memory access controller


in the Event Viewer , System

lots with error but all the same

under properties
Source--Disk
Category--None
Event ID 15

description
The Device \Device\Harddisk 2\D,is not ready for access yet


My computer is not running like it did before , I am getting freeze ups opening folders and I sure don't like getting the message on the start up screen that the bios is not installed .
Please someone let me know if I should take the computer to a pro to install XP again. My son did it this time and I am thinking that I am going to have a crash very soon . But as I know nothing about all this I am looking for any help you can give me Thank You Bug


Windows XP Professional
Intel Pentium 4
Board Asus P4PE

Post a reply
Discussion is locked
You are posting a reply to: The Bios Is Not Installed
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: The Bios Is Not Installed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did anyone reinstall the drivrs for the mobo
by Ray Harinec / February 18, 2005 5:21 AM PST

after the reinstall??? Sounds as if they didn't.

Collapse -
Did anyone reinstall the drivrs for the mobo
by bugbug29 / February 18, 2005 5:50 AM PST

Hi Ray
Thanks for the quick respond I will check with my son but he will tell me that he installed them . Can I put the disk in and install them ?
Or does this have to be done when installing XP and what will happen if I try to install them and he has already done so . I have installed programs before but I am new to all this other stuff . Thanks for the help Ray
Bug

Collapse -
Same problem with no drive attached to the fast track contro
by ktheaker / March 15, 2005 2:23 AM PST

Hi Bug. I Have the same problem on start up. I did install the drivers for the mother board and still was getting that message. Ask your son if he tried to update the bios from the asus site? Because mine never did that until I tried to upgrade the bios from the asus site. I also have a p4 2.8 gig 1 gb ram and an p4E deluxe asus motherboard. Running xp pro. Under system info I have 1 problem device "SM bus contoller" PCI\VEN_8086&DEV_24D3&SUBSY (drivers are not installed) do you or anyone knows what this means? Went online trying to find the driver but without sucess. Please let me know if you solve the problem.Or if anyone else has any ideas please let me know.
Thanks Ktheaker

Collapse -
Chipset drivers
by Tman1 / March 15, 2005 4:53 PM PST

install the chipset drivers for your motherboard

Collapse -
BIOS
by Tman1 / March 15, 2005 4:55 PM PST

Go into the BIOS and disable the RAID controller, that's what the "fasttrack" is. And considering it's not detecting a drive on it, you obviously aren't using it anyways.

As for all the problems in device manager, install the chipset drivers for your motherboard.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.