Spyware, Viruses, & Security forum

General discussion

The ANNOYING "Update" pop-ups from installed software Help

by vgny85 / April 14, 2008 3:56 AM PDT

Hi -- Every time I boot up each of my 4 Dell PCs - two XP, two Vista - I get a pop-up from McAfee letting me know my subscription expired. I want the reminders to stop. I also get update reminders from Microsoft (of course), and lately from Java too (Who needs a Java update? -- I'm not a programmer.) Can someone give me advice on how to stop these annoying reminders - they slow down the boot process.

Post a reply
Discussion is locked
You are posting a reply to: The ANNOYING "Update" pop-ups from installed software Help
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: The ANNOYING "Update" pop-ups from installed software Help
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Update Reminders Fixes
by Grif Thomas Forum moderator / April 14, 2008 4:40 AM PDT

As to the Java reminder: Open the Control Panel, double click on the "Java" icon, then the "Update" tab, then UNCHECK the box next to "Check for updates automatically", then select "Never Check" from the windows that pops up, then click on "apply", then OK. (By the way, YES, YOU DO NEED Java updates.. The updates frequently fix vulnerabilities which can allow malware to access your computer through Java applets.)

As to the Windows Update: Open the Control Panel, then the "Automatic Updates" icon, then select "Turn OFF automatic updates". (If you turn off "Automatic Updates", BE SURE to visit the Windows Updates site on the second Wednesday of every month to retrieve the updates release the previous day.)

You can also stop the little red shield from popping up in the lower right when you turn off the Automatic Updates by opening the Control Panel, double click on the 'Security Center" icon, then select "Change the way Windows Alerts me" link in the lower right.. When that opens, UNCHECK all the boxes.

As to the McAfee subscription expiration nag: That depends on which McAfee program you have installed. You'll need to give us EXACT versions if you want this info. For many of the recent McAfee retail antivirus programs, you CAN'T eliminate the the expiration nag unless you uninstall the program.. On older retail versions such as VS 7.03 or corporate versions, there are ways within the GUI but let us know.

Hope this helps.

Grif

Collapse -
You're the best
by vgny85 / April 16, 2008 5:36 AM PDT
In reply to: Update Reminders Fixes

Thanks, Grif -- I'll check and see which McAfee version I have.

Collapse -
I use Windows Xp
by ifyleraks / September 23, 2009 3:01 AM PDT
In reply to: Update Reminders Fixes

Please I use windows xp and I can't find the automatic update icon from the control panel. please show me a way I can remove these annoying updates.thank you

Collapse -
Re: Automatic Updates
by Carol~ Forum moderator / September 23, 2009 3:37 AM PDT
In reply to: I use Windows Xp

ifyleraks..

I can't in good conscience go without first warning you, that those "annoying updates" you speak of, are what help you keep updated and safe. If you're going to turn off the Automatic Updates, then please be reminded, the updates are released the second Tuesday of each month.

With the above said, go to Start and choose the Control Panel on the right-hand side. When the Control Panel opens, find the Security Center icon and double-click on it. (With Classic View, you need only click on Security Center) When the Security Center opens, you should see Automatic Updates. Turn it off.

On the left-hand side of the page under Resources, click on "Change the way the Security Center alerts me". Uncheck the boxes, then click OK. You will no longer see any alerts in the notification area, which is to the left of the clock.

If you have any further questions, please don't hesitate to ask..
Carol

Collapse -
Annnoying Updates
by ifyleraks / September 24, 2009 12:50 AM PDT
In reply to: Re: Automatic Updates

Thank you all for your help.I have been able to locate the security center icon,and i have enabled the "Notify me" button because each time i used to recieve a message that the update is going to shut down the PC in 4mins,that actually made it annoying cos it pops up every 30mins.

thanks so much i'm very grateful.

Ify

Collapse -
You're quite welcome, Ify. Other options available to you..
by Carol~ Forum moderator / September 24, 2009 1:39 AM PDT
In reply to: Annnoying Updates

Ify..

In all likelihood, the reason you were receiving the "shutdown message", was because you had the Automatic Updates configured to "automatically download and install". The system needed to restart in order to complete the process.

You have other options available to you, where this won't happen. One is to have the updates download, but you choose when to install them. You can install them at a time, which is convenient for you. You also have the option to (only) be notified when updates are available. Please consider them, unless you're going to be extremely mindful of installing the updates, when they are released each month.

To configure either of the two, see:

"How to configure and use Automatic Updates in Windows XP"

If do decide to change the method and have ANY problems whatsoever, please do not hesitate to post back and ask.

Carol

Collapse -
I now see you DID enable "notifiy me". Good choice! :)
by Carol~ Forum moderator / September 24, 2009 4:17 AM PDT

And my apologies for not seeing it earlier. Blush

Collapse -
To See The Automatic Updates Icon In Control Panel
by Grif Thomas Forum moderator / September 23, 2009 11:24 AM PDT
In reply to: I use Windows Xp

I'll guess that you have Control Panel set to "Category View", so.....Click on Start-Control Panel, then click on the "Switch to Classic View" link in the upper left of the window.. You should now be able to see the "Automatic Updates' icon.

Hope this helps.

Grif

Collapse -
Java Updates
by Streaksy / October 11, 2009 11:18 AM PDT
In reply to: Update Reminders Fixes

Hi.

The Java Auto Update thing is the bane of my existence. I disable it daily but that makes no difference. They're insanely frequent and always know the WORST time to pop up, crashing everything I'm doing. I set it to never check for updates but the next day: "HI DROP WHAT YOU'RE DOING! YOU MIGHT NEED TO UPDATE YOUR JAVA!"

I'm seriously consiering just uninstalling Java and living without it for good (I know the consequences of that), because it's that much of an issue for me. I want (no, desperately need) to pick my own times to check for updates. It's such a disruption, and like I said disabling it is overridden as soon as it feels like it might be falling behind by .000001 percent.

Anyway... sorry about the rant, but the Java thing is such a problem.

Collapse -
...cont...
by Streaksy / October 11, 2009 11:26 AM PDT
In reply to: Java Updates

Sorry. Forgot to mention. It's even set to update at 3pm but it can ask any time, more than once a day. Never ever ever at 3pm, strangely.

Collapse -
Have You Disabled It This Way?
by Grif Thomas Forum moderator / October 11, 2009 1:46 PM PDT
In reply to: Java Updates

I'm using the newest Java 6 Update 16 and we do it this way.

Open the Control Panel, then double click on the "Java" icon..When that loads, click on the "Updates" tab, then UNCHECK the box next to "Check For Updates Automatically", then selec the "Never Check" option when it loads.. Next, click on the "Apply" button at the bottom.. Now, while still in the Java icon settings, click on the "Advanced" tab, then click on the + sign next to "Miscellaneous", then UNCHECK both boxes, then click on teh "Apply" button, then OK.

I've done it this way on about 100 computers so far and NONE of them attempt to update.

Hope this helps.

Grif

Collapse -
javajava
by Streaksy / October 11, 2009 1:53 PM PDT

Okay, I'll try it that way and see if it happens again in the next few days. Very grateful. Fanks. =D

Collapse -
Java
by Streaksy / October 12, 2009 8:42 AM PDT

As soon as I followed your instructions yesterday I checked the options again and they had reset immediately to autoupdate. AGH. I disabled it and hoped for the best. Today: Java update, everything I'm doing out the window.

I hope life without Java isn't too ridiculously invonconvenient 'cos it has to go. ;/ Thanks anyways.

Collapse -
Amen Brother !
by insanepeabrain / August 17, 2011 2:04 AM PDT
In reply to: Java Updates

The Java Auto Update thing is the bane of my existence also !!. I disable it daily but that makes no difference also !!!!!!1.

Collapse -
Disabling Java Update Scheduler
by Carol~ Forum moderator / August 17, 2011 2:40 AM PDT
In reply to: Amen Brother !

If the suggestions supplied in this thread haven't helped, try disabling it through the System Configuration Utility.

You haven't mentioned your operating system. Open "Run" and type "msconfig" in the empty field to the right of "Open". Click, OK. Under the Startup Tab, find "jusched (the Java Update Scheduler) and UNcheck it. Click Apply, then OK. Restart your system.

Hopefully, it will help.

Best of luck..
Carol

Collapse -
And If Your Operating System Is Windows 7 Or Vista
by Grif Thomas Forum moderator / August 17, 2011 3:38 AM PDT
In reply to: Amen Brother !

Be sure to run the Java Control Panel like this:

RIGHT click on Start, choose "Open Windows Explorer". When Explorer opens, then navigate to the "C:\Program Files\Java\jre6\bin" folder. Once there, RIGHT click on the "javacpl.exe" file, choose "Run as administrator". Once the Java Control Panel opens, select the "Update" tab and uncheck the box and choose "Never" when it asks. Click on "apply", then OK. and your changes should now "stick".

Hope this helps.

Grif

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.