Mac Applications forum

General discussion

Templates not fully loading in Pages 09'

by mattg106 / June 10, 2010 9:08 AM PDT

I was looking at Pages templates for newsletters on my Macbook Pro today. When I clicked to open one, only the first page loads, instead of the two or three there should be. I haven't changed any setting lately, what should i do? What should I do, please help! Thanks!

Post a reply
Discussion is locked
You are posting a reply to: Templates not fully loading in Pages 09'
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Templates not fully loading in Pages 09'
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try deleting the Pages preferences
by mrmacfixit Forum moderator / June 10, 2010 10:02 PM PDT

that are found in your Home Folder / Library / Preferences / com.apple.iwork.pages.plist

Move it to the desktop and then launch pages again


P

Collapse -
Tried but to no avail...
by mattg106 / June 11, 2010 10:51 AM PDT

I tried that out, but it didn't work. I even uninstalled it and re installed it but it still didn't work. Does anyone have any idea whats going on?

Collapse -
Oops, must of screwed up,
by mattg106 / June 11, 2010 12:33 PM PDT

It works now thanks so much for your help! Happy

Collapse -
(NT) We do what we can. :-)
by mrmacfixit Forum moderator / June 11, 2010 10:14 PM PDT
Collapse -
same problem happening to me
by stadybug / October 25, 2013 6:26 AM PDT

I to am only able to load the first page of my templates. I tried moving the file and restarting etc. Still no luck... any other advice? thanks!

Collapse -
Thread is 1232 days old.
by Dafydd Forum moderator / October 25, 2013 6:39 AM PDT

Dafydd.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.