Computer Newbies forum


Stubborn Word font changes

by rshanmug2 / August 18, 2011 2:44 PM PDT

I'm using Word 2010 and have a file that, as far as I can tell, is entirely in one font. Yet when I try to insert a bullet point, it keeps changing the font for that bullet point to Times New Roman (requiring me to change it back). Seems like a simple issue, but I can't find a fix anywhere. Anyone know?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Stubborn Word font changes
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Stubborn Word font changes
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
This happened to me.
by R. Proffitt Forum moderator / August 19, 2011 4:08 AM PDT

It took awhile but when I figured it out it was the old bug in Windows and Word.

You need a printer installed for some fonts to work.

Collapse -
by rshanmug2 / August 19, 2011 4:45 AM PDT
In reply to: This happened to me.

Really? I'm surprised by that. The other font appears to "work", since my document text is entirely in that font!

It's just that when I try to insert a bullet point...BOOM. Automatic reversion back to Times New Roman. I do have a printer installed.

So is it just a bug, or can it be fixed by doing something with Word styles?

Collapse -
Bug or feature.
by R. Proffitt Forum moderator / August 19, 2011 4:50 AM PDT
In reply to: Really?

Seems to vary depending on who you ask. As you have a printer installed and it's the default printer then it's not that issue but the same old issue folk reported years ago.

Example at

Bug or feature? I can't tell but it appears it's what it does.

Collapse -
Same problem, no solution yet
by Zelahv / May 29, 2012 11:51 AM PDT

I have the same problem, and as I write many documents in a day which require the use of dot points, this is extraordinarily time wasting. I have not found a solution as yet, but I can tell you one thing that didn't work: I removed Times New Roman from my computer entirely. The bullet points now display in Times. Equally annoying. I have reset the Normal template, the default font, and Styles, but nothing has worked so far. Any help much appreciated.

Collapse -
In options!
by carmen_219 / May 4, 2013 11:00 AM PDT

In file, options, advanced
I then ticked use normal style for bulleted and numbered lists

this seemed to do the trick! Happy

Collapse -
by sartorialelegance / July 26, 2013 8:36 AM PDT
In reply to: In options!

The solution did indeed work, and saved me a lot of headache.

Thanks a bunch.

Collapse -
by JannekeNijenhuis / January 23, 2014 5:36 PM PST
In reply to: In options!

Thks Carmen_219!!! this did the trick!

Collapse -
Thank you!
by debrowling / July 30, 2015 5:26 PM PDT
In reply to: In options!

This worked for me - perfect! Thank you so much! Happy

Collapse -
Two-Step Fix
by jessmom1 / February 5, 2015 6:17 AM PST

I found that I had to take two steps to fix this.

Step One: Go to File, Options, Advanced, then tick "use normal style for bulleted and numbered lists" (thanks, carmen_219) This will fix many problems, but not all (backspace seems primarily to cause problems).

Step Two: Find the big ol' Styles box at the top (the one with letters above "Heading 1", etc.), then look at the lower right-hand corner of that box, under "Change Styles", and click on the little arrow. A list of Styles will appear. If you hover your mouse over them, you'll see different fonts, etc. listed for each style. Click on the arrow to the right of "List Paragraph" and select "Modify". Modify the style to match your desires. If you wish to have this in future documents as well, go to the bottom and select "New documents based on this template".

Hope that works for you, as well!

Collapse -
Thank you
by Chickenhawk2002 / November 5, 2015 7:30 AM PST
In reply to: Two-Step Fix

Good calls from carmen_219 and jessmom1.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.