Computer Newbies forum

General discussion

stop my screen turning off when i close laptop lid whilst

by snazzyb / July 11, 2008 5:43 AM PDT

hi ive just sorted my self out with a cable to connect my laptop to my tv but when ever i close the lid of my laptop the tv screen goes black aswell. how do i make it i can close my laptop and still get picture? All is well when laptop lid is open.

i have a dell inspiron 6400 and a samsung tv

Post a reply
Discussion is locked
You are posting a reply to: stop my screen turning off when i close laptop lid whilst
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: stop my screen turning off when i close laptop lid whilst
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Go to power options
by damasta55r / July 11, 2008 6:57 AM PDT

and make sure the monitor does not turn off when lid is closed.

Collapse -
nope
by snazzyb / July 11, 2008 8:40 AM PDT
In reply to: Go to power options

ive done that got it set so it does nuthing when i close the lid but still kills the screen when i do it

Collapse -
There were many small versions of the 6400 so...
by R. Proffitt Forum moderator / July 11, 2008 10:14 AM PDT
Collapse -
SOLUTION, I had the same problem and just did it.
by kirstilea / May 10, 2012 1:35 PM PDT

Go to power settings:
Choose when to turn off the display
change advanced power settings
click the blue underlined option: Change settings that are currently unavailable
then it will take u back to the same window
scroll down to ATI Graphics Power Settings. Open that then the ATI Powerplay Settings, put the settings to "Maximize performance instead of maximize battery life.

Collapse -
The Solution.
by Cupid123009 / August 7, 2013 1:24 PM PDT

Do everything that guy says, UP to the point where he says "scroll down to ATI Graphics Power Settings..." from there you would actually go to "Power Buttons and Lid"
-> Lid Close Action
->Click "On Battery"
->Select "Do nothing."
->Click "Plugged In"
->Select "Do Nothing."
->Click "Apply."
->Click "OK"

Complete.

Collapse -
See this
by Vijayvijay98 / September 5, 2014 12:48 AM PDT

press win+p then click project only thats all

Collapse -
Thank a lottttttt
by Chinnawat007 / September 25, 2015 11:22 PM PDT
In reply to: See this

It's easier more than I think hahahahahaha

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

GAMING MUCH?

Enter for your chance to win* a game hardware bundle

One lucky winner will walk away with a gaming monitor, keyboard and mouse. Two lucky runners-up will score a gaming headset.