Windows Legacy OS

General discussion

Stop CHKDSK from running on start up.

by sigilman1 / May 10, 2008 11:08 AM PDT

I have a Dell Dimension 4700c, running Windows XP Professional.
Somehow I've turned on the CHKDSK routine so that it runs every time I boot up the computer. In addition to being irritating, this is keeping my disk defragger from running.

Can anyone tell me how to turn off the CHKDSK routine so that it runs only when I want it to, not every time the computer boots up?

Discussion is locked
You are posting a reply to: Stop CHKDSK from running on start up.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Stop CHKDSK from running on start up.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I Have Never Heard of This...
by tobeach / May 11, 2008 4:21 PM PDT

happening before so I can at best guess. More info would help. Who's AV?
What Other protectors &/or back-up software?

Try going to Start>Run & in opening box type msconfig & click ok.
On upper right see Start-up Tab. It will show various items w/check marks in boxes set to run at start up. Is check disk listed there?
Also check "Services" tab for it.

If so, remove check mark from that box. Then go to general Tab on left side and put check mark/dot in spot for "Selective Start-up. & Reboot.
You may get pop-up box say... click on box saying don't show again & Ok.

Alternately, go as if wanting to run CHDSK.My Computer>C:.Properties>Tools>Error checking/check Now and see if there is a check mark in either/both of those boxes. Should NOT be.If there is, uncheck both. Back away or reboot. Hopefully no more at start-up.

One more thought: Have you let it run & complete a Check Disk ?
I would think this might happen IF you did, indeed, have major errors on your HD that XP discovered during boot process & was trying to fix to allow normal operation.

In your event viewer>system tab> look for latest or multi "logon" entries. These would be created after chdsk & describe what was found/done during the process. This might describe a cause for the problem.

Best guesses I can offer. Good Luck!!

Collapse -
you have errors on your drive
by ramarc / May 12, 2008 12:30 AM PDT

defragmenting won't take place on a disk that has errors and the defragger is probably scheduling the chkdsk at boottime. you need to let chkdsk finish its processing. after it's fixed the errors, it shouldn't run again.

if the errors can't be fixed, be prepared to replace the hard drive.

Collapse -
Chkdisk @ start up
by jimroad471 / May 12, 2008 9:34 PM PDT

go to Control Panel and click "scheduled tasks" and then look at "chkdisk" it's prolly configures to run at startup. Reconfigure and all should be ok

Collapse -
Chkdsk Problem
by sigilman1 / May 15, 2008 8:26 AM PDT
In reply to: Chkdisk @ start up

Thanks for responding. I got three replies. None was precisely the answer, but out of all three I came up with a procedure that worked. The problem now has gone away.

What I did was go to MyComputer/LocalDiskC/Properties/Tools/ErrorChecking. There are two boxes for AutoFix and for Scan and Recover. Neither was checked.
I then checked both boxes, and rebooted the computer. On restarting, I got a message that my disk was clean, and then the computer started as normal.

I'm not sure why this worked, but I'm thankful it did. Thanks again for helping.

Collapse -
Stop CHKDSK from running on start up 100% Solution
by BINAY_NETT / January 26, 2014 12:05 AM PST

Just Install to other drive Win 8. Automatically Scan & Repair 2 time when booting. Then You work normally.


<b>100% will work. Happy
</b>
Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.