Storage forum

General discussion

Still No Joy With Ubuntu to Access Bad HD

by boweasel / December 16, 2010 3:46 AM PST

Took R Proffitt's suggestion regarding my USB caddy device (I could not access the drive with any of the jumper settings I tried), and put the HD back in the case, and booted using an Ubuntu CD.

It takes me to a screen where the options are:
Try Ubuntu without any change to your computer
Install Ubuntu
Check CD for defects
Test memory
Boot from first hard drive

Booting from the 1st HD fails (of course), and when I select 'Try Ubuntu..', it takes me to a creen with the Ubuntu logo and an orange slider installer, followed by a black screen that reads 'Loading, please wait...'
BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu6) built-in shell (ash)
Enter 'help' for a list of built-in commands.

I have no idea how to proceed, and the link to the storage forum sticky has almost zero information on using Ubuntu to recover files from a HD.

Post a reply
Discussion is locked
You are posting a reply to: Still No Joy With Ubuntu to Access Bad HD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Still No Joy With Ubuntu to Access Bad HD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Additional info
by boweasel / December 16, 2010 4:04 AM PST

After reconnecting the HD, and powering on, the BIOS indicates that there are no hard drives installed - only the CD-Rom. Using a Windows CD, the Recovery console tells me that 'Setup did not find any hard disk drives installed on your computer.'

Of course, this is the reason why I wanted to use the USB caddy in the first place.

So I can't use Ubuntu (unless I hear differently from this forum), I can't use a Windows CD, and I seem unable to get anything from the USB caddy.

I'd REALLY like to get the files off the old drive before I put a new one in the chassis.

Collapse -
If the BIOS can't see the drive.
by R. Proffitt Forum moderator / December 16, 2010 4:28 AM PST
In reply to: Additional info

Then the drive is dead or the cable or the jumpers are incorrect or the motherboard is blown.

When it reaches the point that no BIOS detects it on any PC then http://www.drivesavers.com is next.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.