Sony forum

Question

Sony TV KDL60-EX645 motion flow is lousy

by Liquidxxvi / February 11, 2013 8:53 AM PST

How can I enhance my TV to produce a smooth picture during high speed scenes. Currently I have my motion flow settings set at high but still I get shadows whenever there is a high speed scene. This problem looks worse when playing games in my PS3 before this I had a Vizio 46 in. 60 HZ and I did not have this problem with my PS3. Help please...

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Sony TV KDL60-EX645 motion flow is lousy
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sony TV KDL60-EX645 motion flow is lousy
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Most gamers turn it off.
by R. Proffitt Forum moderator / February 11, 2013 9:42 AM PST

There can be lag so most (well, all the gamers I know) turn it off.

The 60Hz didn't have the issue because there was no motion flow.
Bob

Collapse -
Answer
I had to go into the game settings
by itsdigger / February 11, 2013 9:52 AM PST

and turn the shadows off and that fixed it but that was running in Wine....Digger

Collapse -
How to turn the shadows off?
by Liquidxxvi / February 11, 2013 10:52 AM PST

Thanks itsdigger...I already changed to game mode...motion blur still exists...but I could not see the shadows option...your help is greatly appreciated...

Collapse -
the setting isn't in the t.v
by itsdigger / February 11, 2013 6:59 PM PST

the setting I'm referring to is in the game itself....I tuned the shadows setting off....Digger

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.