Camcorders forum


Sony PMB not seeing copied-over .m2ts file that it created!

by gyoungwonpark / January 5, 2013 12:11 PM PST

I have Sony HDR-CX150 camcorder with PMB 5.2.00. I downloaded videos to my computer (Window7, 32 bit) and burned the disc etc. Now I got better computer (still Window7, 32 bit) and I copied over a few video files (AVCHD, m2ts.moff, m2ts.modd) using memory stick and installed same PMB. PMB does not recognize the video files! I deleted the moff and modd files and let PMB analyze the media files and it still does not see it. It recognizes MPG files fine but not AVCHD that it created on other computer! Is this how it is supposed to be or is there something wrong? I read somewhere else that this is how it is supposed to be but it is hard to believe..
I have whole lot of AVCHD files backed up, so if PMB cannot open them, I'm in trouble unless I fix is somehow or find another program that can edit AVCHD created by Sony camcoder. I heared that not all AVCHD are created equal..

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Sony PMB not seeing copied-over .m2ts file that it created!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sony PMB not seeing copied-over .m2ts file that it created!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Problem solved
by gyoungwonpark / January 5, 2013 2:05 PM PST

I found the problem and solution. After installing PMB on the second computer, I connected the camcorder to the computer and it started recognizing the m2ts files. At the end of the installation of PMB, there was a message saying "Once your camcorder is connected, more device specific features will be installed" or something to that effect. I did not imagine that would include enabling PMB actually to see the existing m2ts files. Anyway, it works now. Another weird Sony thing. What if the camcorder is gone (sold, broken, etc) and I want to install/use PMB on a new computer?

Collapse -
I think you have another post about this.
by R. Proffitt Forum moderator / January 7, 2013 5:18 AM PST
In reply to: Problem solved

Be sure to ask the owner of PMB how to solve this. I supplied what I would do but it appears that you want another idea.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.