Camcorders forum

General discussion

sony hi8 playback problem

by haris_216 / September 11, 2009 5:05 AM PDT

hi there everybody. this is my first post here and I am doing it because of a problem I am encountering. I have a sony handycam tr-705e. for those not old enough:) it is a 1992 model!!!. although it is old and bulky and we all "turned" to digital, it still served nicely with crisp sound and picture. up until recently. suddenly in playback mode there is problem. the picture both on tv and viewfinder is moving verticaly. first I thought it could be problem of old battery (not keeping the needed voltage) but then I tried the supplied sony mains supply unit and was still the same. then I tried older (known to be ok) tapes just in case it was faulty recording but had same result. the audio plays ok. I also noticed that if while in playback I hit the pause button and then release it, it starts playing ok for a second and then the problem comes in. also, when in ffw or rw mode it will move showing a normal picture with the two lines that usually appear when you fast forward a tape. I have to tell you that my mind goes into the use of a sony sports case that I used some days ago at the sea. not diving but rather recording above and using the case as splashproof protection. is there any possibility that there might be humidity issue? I did check thoroughly after and both the case and camera appeared dry. in any case is there any suggestion as to which part might be at fault?
all ideas would be appreciated.
sorry for my big post and bothering you with ancient video history:)
thanks in advance

Post a reply
Discussion is locked
You are posting a reply to: sony hi8 playback problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: sony hi8 playback problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.