Camcorders forum

General discussion

Sony handycam won't work!

by Jansill / April 6, 2005 6:05 PM PDT

I have a Sony DCR-TRV250 that is (of course) just out of warranty. When it get's switched on, we get a flashing "eject" indicator and a C:32:22 on the screen. The troubleshooting guide says that this code means that there is condensation and suggests how to solve it, but several tries over several weeks have failed. Also...when we try to eject the cassette, the metal casing slides out, but usually doesn't open to allow us to remove the cassette.

As an experiment, I tried brand new cassettes, and they would work for about 2 seconds, then the flashing begins. The cost of repairing it via Sony, even when it was under warranty, is more than half the price of the itewm, so I'm hoping someone can help me out.

Thanks,

Jay Ansill

Post a reply
Discussion is locked
You are posting a reply to: Sony handycam won't work!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sony handycam won't work!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
In this forum.
by R. Proffitt Forum moderator / April 6, 2005 10:09 PM PDT

I wrote a reply about how a good tech can short out the condensation detector and cure it. There are also articles about it you can find on google.com But can you find "good tech" and will you allow the modification to be done?

Bob

Collapse -
Reset
by hope80 / April 12, 2005 1:10 PM PDT

I dont know if this would work but have you tried resetting the camera? Some have a reset button...others you have to take the battery out and yadda yadda yadda. If you call Sony customer service they should be able to walk you through the steps for resetting it if you dont have a button.

Collapse -
We did try it
by Jansill / April 13, 2005 7:21 PM PDT
In reply to: Reset

Yes. We did try resetting it. No help. Also not sure having a tech short out the condensation sensor is worth the trouble.

There must be an answer!

Jay

Collapse -
Have you tried...
by cyman / April 16, 2005 3:09 AM PDT

to clean camera's head with SONY cleanning tape.

Collapse -
Yeah...no luck
by Jansill / April 20, 2005 9:40 AM PDT
In reply to: Have you tried...

I'm not even sure it even started to play before the flashing code started.

Jay

Collapse -
Sony TRV 250
by btnewman / October 5, 2005 3:58 AM PDT
In reply to: Yeah...no luck

Jay, did you ever solve your problem?
Mine has done exactly the same thing!!!!

Collapse -
Sony CCD-TR818 NTSC - same problem
by kaelinweb / December 9, 2005 9:03 AM PST
In reply to: Sony TRV 250

I was also wondering if you ever got this fixed. I'm having the same issues.

Was at a game video taping my daughter's band performance - ran out of tape and to put in a new one - and that was it - I had a neighbor to my office that does repair and asked him to take a look a month ago which he still hasn't done - I'm needing to get this taken care of - missing band, choir concerts and Christmas Parades -- I found my reset button just tonight and got excited thinking I had fixed it - but it does the same thing - not "jammed" now - but it won't "stay down" - so ANYONE that has fixed this I'd love to hear from .. thanks!

Collapse -
Hope this gets to you before Christmas...
by agavero / December 23, 2005 9:36 PM PST

I have the exact same thing happen and found this sight scurrying for a solution. I've tried just about everything mentioned in the manual(like you) and did a few more things. I did not have the 'tear-drop' symbol, only the eject indicator and C:32:22 on it. yesterday:

1. I hit the reset button. It's on control panel that's hidden when the LCD screen is closed.
2. I've removed the battery and put it back on again(this was the only way I could remove my tape).
3. I left it powered up all day and let the battery go to zero. I kept the tape out of it.
4. Prayed that everything would be okay as I cannot afford another camcorder right now.

This morning, I powered it back up(without charging it, as there is a little juice left) and reinstalled the tape. It played! No symbols, sounds or anything. I haven't recorded anything on it yet as I'm recharging the battery right now. I'll get back to this sight later today(12/24/05) with my results on recording. I hope this can help everyone that's having the same problem...

Collapse -
It appears to be okay...
by agavero / December 24, 2005 12:57 AM PST

It's been a couple of hours and I've been able to record and playback without any issues so far. I've tried it using the power cord and using it with just the battery and so far it seems to be okay. The indicators are gone.

I'm not sure why it worked(except for the prayer!), but it appears that it did.

I'll post anything else that may happen should it go back to the indicators without it being exposed to condensation.

I hope(and pray!) that everyone elses camcorders get back to working condition. Merry Christmas and the best of health and good fortunes to all in '06!

Collapse -
Another problem: C:31:23
by agavero / December 25, 2005 12:04 AM PST

not sure if it's the same problem, but powering up to record the kids opening thier Christmas presents, I got the eject indicator and a new code(C:31:23) almost immediately.

after playing around with it for about an hour, I left it on camera mode and ejected the battery. I reattached it again, which powers it up without hitting any buttons. It appeared fine and allowed me to record until I shut it off again and powered up again, then it gave me the new code again.

It's most likely a condensation issue that never went away(had it in the house ever since).

I'll continue to play around with it and call to see what I can find. Anyone else have any luck? Jay, were you able to get your camcorder fixed?

Collapse -
follow up: day 3
by agavero / December 26, 2005 4:32 AM PST

the new code kept coming up, so I did a couple things in no particular order:

1. detached the battery while the camcorder was in power up mode but before the Eject indicator and new code came up. Reattached it about 30 seconds later, and it powered up w/o any issues.

2. left it powered up without the tape in for about 15 minutes. It kept the indicators from showing up and allowed the camcorder to 'warm up'. After I put the tape back in, there were no issues. I could power down and power back up and operate the unit in record and playback without any issues.

The thing that seems to keep happening is that whenever I charge it up, and then power up(disconnected from the charger), the code reappears. After 10-15 minutes of doing the above, it operates fully without issues.

While it's a pain in the butt, it's still cheaper than a $300 replacement. While I like the way this Sony operates, I'm kind of hesitant about getting another.

Collapse -
Sony's defective sensors
by chetvora / December 28, 2005 12:31 AM PST
In reply to: follow up: day 3

I understand that Sony has admitted that there are problems with their CCD sensors which lets undue moisture in. They are replacing the sensor for free if certain symptoms show up. On calling Sony, their response was that this particular issue wasn't related to the CCD sensor issue. That seems to me like avoiding accountability - I mean, c'mon, the sensor lets in moisture and we're getting a ''moisture condensation'' error. Is it that tough to put 2 and 2 together ? Maybe someone more technical on this forum (who doesn't work for Sony) might care to explain why this particular error that we all get is not related to the defective sensor. I'm thinking of escalating this issue - I cost me more than a grand to buy my Sony camcorder a couple of years back. Sony needs to stand by its products.

Link to Sony CCD issue:
http://www.imaging-resource.com/badccds.html#cause

Collapse -
Still Going....
by agavero / December 30, 2005 11:18 AM PST

I don't know if I'll see it again but the camcorder seems to be okay(jinxed myself again, but I'll wait and see!) I doubt I'll be buying another sony. It's easy to use but like you said: they have to stand behond their products. They're trying to save $100 in repairs, and it will cost them 2 customers at $400 each. I don't see the logic in that math...

Collapse -
C:31:23
by Pete779 / January 7, 2006 5:33 AM PST
In reply to: Still Going....

I have the DCR-TRV17 and I get the error code during VCR mode as well as recording mode. I noticed this a week before our cruise vacaton in April and called Sony. They led me through their trobleshooting thing but still nothing. Then they told me it would cost $297.71 to repair! (plus shipping)

Anyway, i still brought it with me on the cruise and it worked! I was able to record until the tape ran out! But then, when I tried to play back, I got the same message. Now, 8 mounths later, I was able to play 35 mins. of that video until the error message C:31:32 appeared again. I can record pictures of video to the memory stick, though.

Collapse -
still giving me fits!
by agavero / January 12, 2006 11:16 AM PST
In reply to: C:31:23

Everytime I charge the battery, I get the same message. Until you mentioned it, I realized that when it goes to around half battery, it disappears. I think I'll try buying a new battery and see what happens. We're heading to Disney world tomorrow and this is driving me crazy.

Collapse -
I have the same Issue!!!
by LegacyB4 / January 18, 2006 12:26 PM PST
In reply to: still giving me fits!

I hardly ever post here but I saw this when doing a search on google.

I have a Sony TRV-310 and since last year I get the code 21:00 meaning it has due on this so called sensor.

It has to be an error, does anyone know were it is at so I can wipe it? the camera is 100% useless, and I don't know if my next camera will be a Sony, I never seen other brands have this isse.

Collapse -
sent it off again...
by agavero / January 22, 2006 7:06 AM PST

sorry to hear about your dilemma. It's really frustrating. I've just sent my camera off again. I've tried numerous times to reset through power off/battery removal/etc without success, so I'll leave it to the experts. It's still covered by the Product Protection so hopefully they will resolve this issue. I cannot say how glad I am for taking out that $75 protection plan when I bought the camcorder from Sears. Going through this, I will definately extend this plan and/or take out another policy when I get a new one. It proved to save in the long run.

One huge concern about all this is that the format of the tapes this unit uses is not compatible with many, if not at all, of the new models on the market today. I've bought a DVD recorder from Radioshack and already burned last weeks' trip to Disney on DVD(used my in-laws' camcorder for the trip). As soon as the other comes back, I'll be transferring my entire archive(about 40 tapes) to DVD. If you haven't already, anyone reading this may want to do the same.

Collapse -
Same Problem
by dougarobbins / May 7, 2006 12:50 AM PDT
In reply to: sent it off again...

My camera is about 4 years old and this started with no warning last week.
What is the story. I am currently trying all of the remedies you have suggested.

Collapse -
Ditto
by Richard Salama / June 20, 2006 1:29 PM PDT

It's amazing. I did a serach on the same problem with my Sony DCR-TRV250 and found your message. I've had this camcorder for about 3 years and mine just startd doing the exact same thing as yours. It only seemed to start after I charged the battery. I got it to go away twice somehow by removing the tape several times and replacing it with another tape (used) along with removing the battery and replacing it. I did this repeatedly in some combination and it worked but now I can't get it to go away. I still get the blinking triangle. Maybe I'll try a brand new tape. It hasn't been exposed to any abnormal moisture as this triangle might indicate but it says to remove the tape and leave it open in a dry place for one hour if you suspect moisture.

I was hoping to find someone to talk to at Sony or some repair shop. I wish I had some answers but hopefully someone else does. PLEASE keep me informed.

Thanks.
David S.

Collapse -
I NEED HELP!!!!!!
by hamis101 / December 20, 2008 4:50 AM PST
In reply to: Ditto

My camera has been working fine up until now. When i went to go turn it on, a yellow eject button came blinking on the screen. I don't know what to do and nothings helping. Yes, i already preseed the reset button. i tried that and many others but hardly anything works i can wathc videos for like 2 seconds and it pops up again. I will appreciate it if you help me with my problem.
Sony Handycam Digital 8 Usb Streaming DCR-TRV250 NTSC
700x digital zoom
optical 2ox

Collapse -
THIS is the FIX!!!!!
by cyanidetamale / August 21, 2006 3:35 PM PDT

Okay, this sounds ridiculous, but I searched all over, desperately trying to find a way to fix this stupid camera (TRV250), and I came across a huge thread with apparently hundreds if not thousands of people experiencing the same problems.....and almost all of them including myself followed these directions to fix their cameras.

Step 1. Turn off your camera.
Step 2. With the palm of your hand WHACK the side of the camera firmly.
Step 3. Turn on your camera and enjoy.

...if camera doesn't work, repeat steps 1 and 2.

This sounds stupid, but I did it and my camera works perfectly!!!! Apparently the theory is that the drum or spools or something inside the camera historically get stuck or something and only a good whack can free them up. Seriously...try it....you will save yourself from spending hundreds of dollars!!!

If you don't believe me, here is the link to the thread that I discovered this magical fix on:

http://www.camerahacker.com/Forums/DisplayComments.php?file=Video%20Camera/Sony/Sony_DCR-TRV18_-_Error_Code..html

just copy and paste that in your browser......this is the funniest thing in the world....when I discovered it worked I laughed so hard that I started crying. Seriously, smack the camera because #1 it will make it work, #2 what do you have to lose?, and #3 trust me, on top of everything you know you want to smack the stupid thing for not working anyway!!!!

If and when this works, please post your own comment/message so everyone knows this works for you too!!!!

Thanks,
John

Collapse -
Sony DCR-TRV250 Fix
by Richard Salama / August 22, 2006 2:13 PM PDT
In reply to: THIS is the FIX!!!!!

I have a Sony DCR-TRV250 and I fixed mine for the time being by smacking the side (can't remember which side but probably doesn't matter). I got this idea from someone else's suggestion about 4 weeks ago and it's still working. Just came back from vacation and it worked fine. Of course it may be unreliable and decide not to work at some time in the future but at least I can limp along until I can afford a new one.

Collapse -
My Variation
by eroobo / August 30, 2006 3:25 AM PDT
In reply to: THIS is the FIX!!!!!

My Sony has been doing this since ~ April 06..I bought it around Dec. 04. I didn't figure this one out til June. I agree it does seem that the mechanism to advance the tape "sticks" especially under load (for me at the beginning or end). What I do is eject the tape...leave the door open shake it around a bit. Close the door without the tape. Shake it some more. Open the door insert the tape, shake a little more...and Presto!! I don't mind everyone looking at me like I am doing a strange variation of the hokey-pokey. It works fine for a good couple of weeks. I called Sony for help in July 06 and the rep said they have "never" heard of this problem before and was absolutely zero help. This will be the last Sony camcorder I buy.

Collapse -
THIS is the FIX!!!!! Replay
by tpavlini / August 14, 2008 10:30 PM PDT
In reply to: THIS is the FIX!!!!!

Yes, I had had the same Problem with my DCR TRV250E. I have changed Cassettes, I tried with cleaning tape, I have pressed reset, but I could not solve the Problem. Then I have gone on CNET.com and find your Solution. I was desperate so I did it. I could not believe that I fix it. Thank you very much.

Collapse -
GREAT ADVICE
by slowpokeguy / December 26, 2011 12:46 AM PST
In reply to: THIS is the FIX!!!!!

Hi everyone ,
I just joined CNET today and wanted to say THANK YOU for helping me get my Sony CCD-TRV29 Video Handycam to play tapes again ! After reading many threads on this matter , I finally found this very helpful info. here on CNET. I did what what it said and after carefully smaking the tape side of the camcorder unit with my hand 1 time with it turned off , I powered it up and pressed play and it now works as designed. I really appreciate those who share this kind of helpful information like this.
Thanks again for caring to help others with your knowledge, John F. ( from Pa. )

Collapse -
Whack sony camcorder a few times fixed my playback problem
by nfredyao / July 20, 2014 1:18 AM PDT
In reply to: THIS is the FIX!!!!!

I REALLY CANNOT not believe it. John, you are my hero. Our family's 10 years memory got back!

My old Sony Handycam video Hi8 got this playback problem. It will play 2 to 10 seconds and then stop and give me beeping noises. I turned off my camera, gave it a few hard whacks and turned it back on. Now it plays perfectly. Thanks!!!

Collapse -
Your Solution
by Richard Salama / August 30, 2006 12:23 PM PDT

Been there already and know how to fix your camcorder. I have the same one and also had exactly the same problem. I fixed it at someone else's suggestion of slapping the right side (side opposite the LCD) of the camcorder when the tape is in place. Whack it sort of hard about 3 or 4 times. It apparently jars something inside and the problem should be gone.

Good Luck!!!

Collapse -
HAHAHAHAHAHA
by netmustafa / August 24, 2009 3:42 AM PDT
In reply to: Your Solution

IT IS WORRRRRRRRRRRRRRRKING. THIS IS GREAT & FUNNIEST SOLUTION ABOUT AN ELECTRONIC DEVICE LIKE THIS SO FAR.

THANKS
THANKS
THSAS'DLAKSD'LAKSDASD


HAHAHAHAHAHAHA

WORKING...

Collapse -
School of hard knocks.
by Joeydog2 / February 24, 2011 11:20 AM PST
In reply to: Your Solution

I can't believe a couple of hard knocks to my camcorder solved the problem. I was ready to buy a new one. I wonder does it work on anything else.

Collapse -
I can't believe it!
by Bumom22 / February 12, 2013 5:29 PM PST
In reply to: Your Solution

I have had this dang thing for so many years with this same problem and YOU FIXED IT!!!! Who woulda thought? Thanks to the two of you who took the time to post this ridiculous but life saving solution! Now I can finish my son's montage : )

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

CNET's Tech Minute

Top 3 news reading apps

With the latest tech, getting news delivered to your phone is easier than ever. Here's a roundup of apps that are customizable and useful for getting the news.