Storage

General discussion

Solved: is not accessible. You might not have permission to use this network resource

by retiredtech / May 29, 2009 12:25 AM PDT

My system is 3 computers running Windows XP Professional on a Microsoft Workgroup Network with usernames that DO NOT use passwords. It is used in my home and access is restricted to my family and not the Internet by the personal firewall and router firewalls.

This lack of a user password has caused problems in the past with Task Scheduler not working correctly and I have modified the Registry under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa to change limitblankpassworduse to "0" instead of "1" to make the scheduler work correctly.

I purchased a new terabyte external hard drive that was pre-formatted as an NTFS single partition to use as a backup drive using Norton Ghost.

I regularly have shared the hard drive on one of my computers with the other two, so I am familiar with sharing and Security rights.

When the new drive was added to the main computer either as a USB attached drive or as an eSATA connection, I could read and write to the drive from the main computer. However, when I marked it as a shared drive with full rights to others, I could see it from my remote networked computer but when accessed I would get the message: "<drive name> is not accessible. You might not have permission to use this network resource"

I have tried many suggestions from the web including the ones from Microsoft support. They include:

Post a reply
Discussion is locked
You are posting a reply to: Solved: is not accessible. You might not have permission to use this network resource
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Solved: is not accessible. You might not have permission to use this network resource
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Thank-you!

I was getting very frustrated that in order to copy files from my SATA hard drive that I pulled from a crashed computer that I needed to connect it to an XP machine and copy the files over via wifi.

Collapse -
Solved: is not accessible. You might not have permission

I know this is an old thread, but still, THANK YOU!!!!! I have been searching and searching for a solution to my problem and have tried most of the things you list, to no avail. However, your solution worked great on my new Win 7 64-bit box.

I did not have an Everyone user group, so I had to create one 3a:

When viewing the list of groups, Edit... > Add...
Type "Everyone" (no quotation marks) in the "Enter object names to select" box (the object types are "Users, Groups, or Built-in security principals" and the location is your computer).

Click OK (or Check Names and then OK) then continue with step 5.

I did this with all four drives on the computer and now I can access them from another computer.

(There's probably a way to create the Everyone group "above" the drives but I was so excited to discover this trick that I just did it for all four drives.)

Collapse -
Thank you

Fought with this problem for over an hour. Thanks man worked great.

Collapse -
Thanks again!
by SKirwin / August 31, 2011 3:55 AM PDT

Fought with this problem for several hours after my Windows 7 install got corrupted and I got the black screen of death. Ordered a new drive and reinstall Windows, only to find that I couldn't access my old drive. Tried changing/resetting permissions numerous ways and times - but everything failed until I tried the "Everyone" trick.
Well done and Thanks!

Collapse -
Security change

Hello retiredtech,
I was doing every step on your list. Although, Step 3 (click the Security Tab) the pc I am using as the backup server doesn't have the Security Tab option.
Now, the other pc (regular pc) does have the security tab.

I don't know what to do. Due to the fact, that I am trying to access the shared folder in my (backup pc) and I cannot find that option tab.

Please advice.
Thank you

Collapse -
Security Change part II

I forgot to mention:
OS: Win XP pro

Also: I have another email: if you please email me any guide lines to follow.
Thank you
Email: gruyamail@gmail.com

Collapse -
Microsoft's Fix
by Gerry Baldwin / November 13, 2011 2:52 PM PST
Collapse -
(NT) Check AV for a firewall.
by chronicfathead / November 27, 2011 7:11 PM PST
Collapse -
Solved:is not accessible. You might not have permission

1. type regedit then Enter, go to:>Hkey_Local_Machine, System,ControlSet001, Services, LanmanServer, Parameters,
2 right click then go to New DWORD Value just type IRPStacksize and Enter. Change the value of Hexadecimal
into 21 and restart the computer..

<div>
</div>

Collapse -
Sloved

I think its may be authentication issue. I face same problem and after searching its resolved.

Open run and than \\ComputerName\Share" /user:Domain\UserName

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.