Internet Service Providers forum

Question

solid red light broadband?

by Sora274274 / December 18, 2012 11:23 AM PST

While setting up my att uverse high speed internet the broadband light is solid red. My rig is plugged in thru the phone using the phone/del plug. Help?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: solid red light broadband?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: solid red light broadband?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
May or may not be an issue ...
by tumbleweed_biff / December 18, 2012 1:43 PM PST

I was told by a Time Warner person that the problem with AT&T Uverse is that your TV usage affects your available bandwidth, so that if you are recording a couple of things on the DVR and then watching something on TV, particularly hi-def programs, you will see dramatic performance degradation. I don't know if this is actually true or not, but I do know that this is not the case with cable. Beyond that, call AT&T support is all I can think of to do ...

Collapse -
Solid red light
by johneydick / December 18, 2012 8:25 PM PST

If light status is that three solid red lights are on then first of all i would like to tell the reason that is HomePortal has detected a permanent error. The solution of this problem is Power Cycle. If this continues, it could be a hardware failure issue.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

CNET Forums

Looking for tech help?

Whether you’re looking for dependable tech advice or offering helpful tricks, join the conversation in our forums.