Windows Legacy OS forum

General discussion

SM Bus and PCI Bus controller drivers missing

by Dutrie / December 25, 2006 8:21 AM PST

Gateway GT4010 Media Center Edition. AMD Athlon 64 3500+ processor. 1024 MB DDR, nVidia 6100 onboard. My son installed a new GForce 6500 video card. Now, he cannot connect to the internet. In Device manager, there is a yellow exclammation next to PCI Bus Controller and SM Bus controller. He cannot find the drivers to repair this problem.
Where do I find these drivers?
Thanks

Post a reply
Discussion is locked
You are posting a reply to: SM Bus and PCI Bus controller drivers missing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SM Bus and PCI Bus controller drivers missing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this link.
by R. Proffitt Forum moderator / December 25, 2006 8:59 AM PST
Collapse -
SM Bus and PCI Bus controller drivers missing
by Rey Virgo / June 18, 2010 3:52 PM PDT

Post 1 of 2 | Back to top
SM Bus and PCI Bus controller drivers missing
by Rey Virgo - 12/25/06 4:21 PM

Gateway GT4010 Media Center Edition. AMD Athlon 64 3500+ processor. 1024 MB DDR, nVidia 6100 onboard. My son installed a new GForce 6500 video card. Now, he cannot connect to the internet. In Device manager, there is a yellow exclammation next to PCI Bus Controller and SM Bus controller. He cannot find the drivers to repair this problem.
Where do I find these drivers?
Thanks

Collapse -
Amazing.
by R. Proffitt Forum moderator / June 18, 2010 7:50 PM PDT

I'm amazed that five years and the supplied link still works. Did you try it and look at the drivers there?
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.