Networking & Wireless forum

Question

Slow Wifi speed

by Leo_lai / January 30, 2013 3:40 AM PST

May I ask why my wireless speed is always 72.2 Mbps when my laptop and netbook operate simultaneously? I have a Toshiba Satellite M840 with Atheros AR9485WB-EG and a HP Mini 110 with AW-NB041H (Ralink RT3090). My modem router is Dlink DSL-2750U. When only Toshiba M840 is switched on, I could get the speed up to 150Mbps. Both of them have a N wifi card, but they can't hit the theoretical speed of 300Mbps.Your help is appreciated. Thanks in advance.


Regards,
Leo

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Slow Wifi speed
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Slow Wifi speed
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Sounds right.
by R. Proffitt Forum moderator / January 30, 2013 3:53 AM PST
In reply to: Slow Wifi speed

As the router must be compatible with both it should fall back to what's going to work with all its clients.

300 is only seen under the best of conditions. Folk seem to think it should always work.

Try this, set the router to 150 Mbps and see if it's better.
Bob

Collapse -
N only.
by Leo_lai / January 30, 2013 7:07 AM PST
In reply to: Sounds right.

I have set the wireless to "802.11n only" with 20MHz, but still no luck even I am 5 meters away from the router.

Collapse -
So what to do?
by R. Proffitt Forum moderator / January 30, 2013 7:10 AM PST
In reply to: N only.

It appears you are not open to trying other settings so my advice is to call the router maker and see if they have other advice.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Big stars on small screens

Smosh tells CNET what it took to make it big online

Internet sensations Ian Hecox and Anthony Padilla discuss how YouTube has changed and why among all their goals, "real TV" isn't an ambition.